Subject: [netconf] draft-ietf-netconf-netconf-client-server-18 passsword spelling

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Tue, 7 Apr 2020 15:22:27 +0000

Kent,

During a review of the latest NETCONF client-server draft we found a spelling error in the password leaf (draft-ietf-netconf-netconf-client-server-18)

| | | | | +--rw passsword? empty | | | | | | {client-auth-password}?

There 2 places.

Thanks,
Tim

---

From: Kent Watsen <[email-masked]>
Date: Tue, 7 Apr 2020 17:57:11 +0000

Hi Tim,

I found the typo in ssh-client-server/ietf-ssh-server.yang…the "ssh-server-grouping" grouping is used twice in ietf-netconf-server.

PS: good to see Nokia is still tracking this work.  It would be nice to get your group’s thoughts about the keygen options in the other thread...

Thanks!
Kent

> On Apr 7, 2020, at 11:22 AM, Carey, Timothy (Nokia - US) <[email-masked]> wrote:
> 
> Kent,
>  
> _______________________________________________
> netconf mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/netconf <https://www.ietf.org/mailman/listinfo/netconf>

---

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Thu, 9 Apr 2020 17:53:17 +0000

Hi Kent,

We didn’t plan to use this feature so we would be fine with removing the feature in order to move forward with the publication of the drafts.

Thanks,
Tim

From: Kent Watsen <[email-masked]>
Sent: Tuesday, April 7, 2020 12:57 PM
To: Carey, Timothy (Nokia - US) <[email-masked]>
Cc: [email-masked]
Subject: Re: [netconf] draft-ietf-netconf-netconf-client-server-18 passsword spelling

Hi Tim,

Thanks!
Kent

On Apr 7, 2020, at 11:22 AM, Carey, Timothy (Nokia - US) <[email-masked]<mailto:[email-masked]>> wrote:

Kent,

There 2 places.

Thanks,
Tim
_______________________________________________
netconf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netconf