Subject: [netconf] Virtual hum reminders

From: Kent Watsen <[email-masked]>
Date: Thu, 23 Apr 2020 16:33:50 +0000

Folks,

We haven’t received many responses on the two virtual hums.
Please take a moment to respond, if you haven’t already.
Note: the responses are anonymous!

For the crypto-types “keygen” issue:
	https://www.surveymonkey.com/r/PQZK6DP

For the https-notif “mandatory encoding” issue:
	https://www.surveymonkey.com/r/68W3DX3

Thanks,
NETCONF chairs

---

From: "Per Andersson (perander)" <[email-masked]>
Date: Thu, 23 Apr 2020 21:07:02 +0000

Hi!

It's not possible to order preferences in https-notif hum, it's only radio boxes.

--
Per

________________________________________
From: netconf <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Sent: Thursday, April 23, 2020 18:33
To: [email-masked]
Subject: [netconf] Virtual hum reminders

Folks,

Thanks,
NETCONF chairs

_______________________________________________
netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 23 Apr 2020 14:44:17 -0700

> On Apr 23, 2020, at 2:07 PM, Per Andersson (perander) <perander=[email-masked]> wrote:
> 
> Hi!
> 

That is correct.

We debated the question, and came to the conclusion that there is no preferred order for the solution. After all, if there was a tie between having the sender implement both encodings and say letting the market decide (the possibility of which still exists), it does not tell us much. Plus the free version of SurveyMonkey limited us in how we could frame the question. 

The way you might want to ask yourself is (and the way we wanted to put the question in SurveyMonkey was), would you have the market decide which encoding should be used, or should the WG stipulate one? If the answer is the former, you are done. If the answer is latter, how do you see solution stipulate a encoding(s). This could be a preference, but by picking one choice you are indicating your most desired solution..

---

From: Kent Watsen <[email-masked]>
Date: Thu, 23 Apr 2020 21:45:24 +0000

Hi Per,

> It's not possible to order preferences in https-notif hum, it's only radio boxes.

Correct.  Mahesh and I tried a few different survey types for each “hum” and this is what we thought was best for each hum.  It’s a learning experience but, so far, the tool seems to delivery.

Kent

---

From: "Per Andersson (perander)" <[email-masked]>
Date: Fri, 24 Apr 2020 08:52:51 +0000

> From: netconf <[email-masked]> on behalf of Mahesh Jethanandani <[email-masked]>

I wasn't on the meeting, sorry for missing the discussion.

I see now that it states to select one in the text. But the actual question says
"1. Please sort...", hence I got confused.

Thanks for the clarification.

--
Per