Subject: [netconf] Question on draft-wang-netconf-bulk-subscribed-notifications

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Mon, 6 Apr 2020 16:09:50 +0000

Hi,

I just went through the draft (very) quickly. I don’t understand the need to bundle multiple existing subscriptions together. Why not have 1 subscription to multiple nodes using union in XPath?

Regards,
Reshad.

---

From: Qin Wu <[email-masked]>
Date: Mon, 6 Apr 2020 16:42:39 +0000

The big motivation of this draft is to instruct which of subscription can be bundled together into a single transport Message since when the server bundles subscriptions together, he needs to understand which subscription needs to bundle together, based on which subscription classification criteria.

发件人： Reshad Rahman (rrahman)<rrahman=[email-masked]<mailto:rrahman=[email-masked]>>
收件人： netconf<[email-masked]<mailto:[email-masked]>>
主题： [netconf] Question on draft-wang-netconf-bulk-subscribed-notifications
时间： 2020-04-07 00:10:40

Hi,

Regards,
Reshad.