Subject: Re: [netconf] [Editorial Errata Reported] RFC8650 (6368)

From: Reshad Rahman <[email-masked]>
Date: Thu, 24 Dec 2020 13:55:30 -0500

+1. 

On 2020-12-24, 1:27 PM, "netconf on behalf of Eric Voit (evoit)" <[email-masked] on behalf of evoit=[email-masked]> wrote:

    Yes, that is what I suggest: that we change '22' to '39' in the URI.

    Eric

    > -----Original Message-----
    > From: Kent Watsen <[email-masked]>
    > Sent: Thursday, December 24, 2020 11:23 AM
    > To: Eric Voit (evoit) <[email-masked]>
    > Cc: RFC Errata System <[email-masked]>; Reshad Rahman (rrahman)
    > <[email-masked]>; Einar Nilsen-Nygaard (einarnn) <[email-masked]>;
    > [email-masked]; [email-masked]; [email-masked]; Rob Wilton
    > (rwilton) <[email-masked]>; Mahesh Jethanandani
    > <[email-masked]>; [email-masked]; [email-masked]
    > Subject: Re: [Editorial Errata Reported] RFC8650 (6368)
    > 
    > Hi Eric,
    > 
    > Thank you for you comment.  But note that the errata system is binary,
    either an
    > errata is accepted or rejected.  To do what you say entails rejecting this
    errata
    > and submitting a different one to say it,  Is this what you advocate?
    > 
    > Thanks,
    > Kent
    > 
    > 
    > > On Dec 24, 2020, at 10:14 AM, Eric Voit (evoit) <[email-masked]> wrote:
    > >
    > > Rather than changing the subscription from 22 to 39, the URI should be
    made:
    > > https://example.com/restconf/subscriptions/39
    > >
    > > Reasons:
    > > (1) There is no assumption that the subscription is the same one as
    > > for the previous example.
    > > (2) We want to keep the examples in lock-step with RFC8640.
    > >
    > > Eric

    _______________________________________________
    netconf mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netconf

---

From: Kent Watsen <[email-masked]>
Date: Thu, 24 Dec 2020 19:45:50 +0000

Let it be noted that this Errata (6368) is rejected.

Muly, please submit another Errata with the solution forwarded by Eric.

Kent // as co-Chair

> On Dec 24, 2020, at 1:55 PM, Reshad Rahman <[email-masked]> wrote:
> 
> +1. 
>