Subject: Re: [netext] second revision of the new charter for the workinggroup

From: Xiaoyan Jiang <[email-masked]>
Date: Thu, 21 Jan 2010 10:25:35 +0800

Hi Jee,

     Agree, the extention to deal with the flow mobility and
inter-technology handovers should not be dependent on how the MN looks like.
The virtual .interface may be one methord, but it should not be mandatory.

>Hi Rajeev,
>
>I tend to agree with you that we need to define/extend network-based protocol between MAG and LMA for flow mobility and inter-technology handovers because LMA at least needs to acquire relevant parameters from MAG to realize those functionalities.
>
>I think above fact is NOT DEPENDENT on how the MN looks like whether it has logical virtual interface capability or not and also how the interface between MN and MAG is defined.
>
>I would expect the current charter to be updated by reflecting this fact.
>
>BR,
>Junghoon

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 21 Jan 2010 11:47:03 +0800

Hi,

This seems an interesting problem,
I also noticed that "Informational applicability statement" is mentioned in the charter,
does the WG plan to output an universal solution or only for some special mobile nodes?
will there be any requirement statement for mobile nodes (e.g. functionality in L2)?

Thanks and regards

Xiangsong

----- Original Message ----- 
From: "Xiaoyan Jiang" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, January 21, 2010 10:25 AM
Subject: Re: [netext] second revision of the new charter for the workinggroup

>>I tend to agree with you that we need to define/extend network-based protocol between MAG and LMA for flow mobility and 
>>inter-technology handovers because LMA at least needs to acquire relevant parameters from MAG to realize those functionalities.
>>
>>I think above fact is NOT DEPENDENT on how the MN looks like whether it has logical virtual interface capability or not and also 
>>how the interface between MN and MAG is defined.
>>

--------------------------------------------------------------------------------

> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>