Subject: [netext] Request for slots on the agenda for IETF77

From: <[email-masked]>
Date: Fri, 19 Feb 2010 21:49:35 +0100

Hello,

We have requested a 2 hour slot for the Netext WG meeting at IETF77.
If you need a slot on the agenda to present an I-D related to the Netext
charter, please send a request including:
1. I-D name
2. Time required
3. How is the I-D associated with the charter and WG goals

Please note that WG items will take priority over others.

-Chairs

---

From: "Mohana Jeyatharan" <[email-masked]>
Date: Mon, 22 Feb 2010 16:13:25 +0800

Dear Chairs,

I need presentation slots to present the following Ids

[1]draft-jeyatharan-netext-pmip-partial-handoff-v01, 10mins, highlights
mechanism to achieve flow mobility in the granularity of prefix =>tied
to revised charter

[2]draft-jeyatharan-netext-pmip-dormant-binding-v00, 10mins, highlights
mechanism to achieve fast handoff using a dormant binding mechanism when
there is sudden disconnection via one interface.  Tied to fast vertical
handoff in multiple interface scenario.=>tied to revised charter

[3]draft-jeyatharan-netext-pmip-bulkpbu-bitmap-v00, 5mins, tied to bulk
refersh optimization work of the charter.

Thanks.

BR,
Mohana 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Saturday, February 20, 2010 4:50 AM
> To: [email-masked]
> Subject: [netext] Request for slots on the agenda for IETF77
> 
> 
> Hello,
> 
> If you need a slot on the agenda to present an I-D related to 
> the Netext charter, please send a request including:
> 1. I-D name
> 2. Time required
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>