Subject: [netext] Local Routing slides - IETF 77 meeting

From: "Koodli, Rajeev" <[email-masked]>
Date: Thu, 25 Mar 2010 16:29:30 -0400

-----Original Message-----
From: Suresh Krishnan [mailto:[email-masked]]
Sent: Thu 3/25/2010 12:23 PM
To: [email-masked]
Subject: Netext LR slides

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 25 Mar 2010 17:35:16 -0700 (PDT)

Hi Suresh,
  I have a simple question: do you know the basics of how route optimization works in Mobile IPv6?

In your presentation I could not get a clear answer to the above.

Regards,

Behcet

----- Original Message ----
> From: "Koodli, Rajeev" <[email-masked]>
> To: [email-masked]
> Sent: Thu, March 25, 2010 3:29:30 PM
> Subject: [netext] Local Routing slides - IETF 77 meeting
> 
> 

-----Original Message-----
From: Suresh Krishnan [mailto:
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]]
Sent: 
> Thu 3/25/2010 12:23 PM
To: 
> href="mailto:[email-masked]">[email-masked]
Subject: 
> Netext LR slides

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 25 Mar 2010 20:51:06 -0400

Hi Behcet,

> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: Thursday, March 25, 2010 5:35 PM
> To: Suresh Krishnan
> Cc: [email-masked]
> Subject: Re: [netext] Local Routing slides - IETF 77 meeting
> 
> Hi Suresh,

Yes. Do you? If not, you should read RFC3775 at least once. It is very 
educating and explains how RO works in MIPv6. If you do not have time 
to read the whole thing, please feel free to talk to me. I can give you
A short summary.

> In your presentation I could not get a clear answer to the above.

The presentation was intended to present the design choices for PMIPv6 
Locallized Routing and not to educate you about MIPv6 RO. No wonder, you 
did not get a clear answer.

Cheers
Suresh

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 25 Mar 2010 19:01:49 -0700 (PDT)

Hi Suresh,
  First of all, no offense.
Let me clarify the point:
MIPv6 RO works in two phases, first so-called return routability and then MN-CN establish binding state with each other.

Why not reuse this for PMIPv6? Why reinvent the wheel?

If we agree on the principles then we can make better progress, right?

Regards,

Behcet

----- Original Message ----
> From: Suresh Krishnan <[email-masked]>
> To: Behcet Sarikaya <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Sent: Thu, March 25, 2010 7:51:06 PM
> Subject: RE: [netext] Local Routing slides - IETF 77 meeting
> 
> Hi Behcet,

> From: Behcet Sarikaya 
> [mailto:
> href="mailto:[email-masked]">[email-masked]] 
> 
> Cc: 
> href="mailto:[email-masked]">[email-masked]
> Subject: Re: [netext] 
> I have a simple question: do you know the basics of how 
> route 
> optimization works in Mobile IPv6?

Yes. Do you? If not, you should read 
> RFC3775 at least once. It is very 
educating and explains how RO works in 
> MIPv6. If you do not have time 
to read the whole thing, please feel free to 
> talk to me. I can give you
A short summary.

> 
> In your 
> presentation I could not get a clear answer to the above.

The 
> presentation was intended to present the design choices for PMIPv6 
> 

Cheers
Suresh