Subject: [netext] Draft agenda of WG meeting at IETF77

From: <[email-masked]>
Date: Tue, 9 Mar 2010 19:20:10 +0100

Rev: 01

Network-Based Mobility Extensions WG meeting
THURSDAY, March 25, 2010
1300-1500 Afternoon Session I (Redondo)

---------------------------------------------------------------

1. Logistics (Bluesheets, minutes takers, jabber, agenda bashing) 5 mins

2. WG status update          Chairs        5 Mins

3. Runtime LMA selection I-D update   Jouni Korhonen     10 Mins
   I-D: draft-ietf-netext-redirect-01

4. Bulk re-reg I-D update and next steps    Fuad Junior   10 Mins
   I-D: draft-ietf-netext-bulk-re-registration-00

5. Radius extensions for PMIP6     Frank Xia       5 Mins
   I-D: draft-xia-netext-radius-00

5. Localized routing solution discussion    Suresh K.       20 Mins
   I-D: draft-krishnan-netext-pmip-lr-01

6. Flow mobility for PMIP6: Solution approaches  Chairs lead discussion
   20 Mins
   We will consider the various I-Ds that have proposed solutions for
   flow mobility. Please send a one slide summary of your I-D and
   solution proposal to : [email-masked]

7. Inter-tech HO with PMIP6   Hidetoshi Yokota      15 Mins
   I-D:  draft-yokota-netlmm-pmipv6-mn-itho-support-03
   We will also discuss the scope of the inter-technology handover
   work that needs to be undertaken in the WG.

8. Next steps       Chairs        5 Mins

---------------------------------------------------------------

Time permitting we will consider the following I-Ds:

(i)  draft-hong-netext-hybrid-hnp-01            Yong-Geun
(ii) draft-jeyatharan-netext-pmip-dormant-binding-v00   M. Jeyatharan
(iii) draft-chan-netext-distributed-lma-03   Anthony Chan
(iv) draft-bernardos-netext-pmipv6-nemo-ps-01    Carlos Cano

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 09 Mar 2010 19:29:50 +0100

Hi Raj,

I'ld like to ask why there are slots assigned to drafts that do address
any WG charter item, while draft-bernardos-netext-pmipv6-nemo-ps-01
which addresses one of the charter items:

Jul 2010  Initial WG document on Applicability Statement on Logical
Interface over Multiple Physical Interfaces 

is on the "if time permits" list.

Thanks,

Carlos

On Tue, 2010-03-09 at 19:20 +0100, [email-masked] wrote:
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 09 Mar 2010 20:24:51 +0100

> any WG charter item, while draft-bernardos-netext-pmipv6-nemo-ps-01

Here I wanted to refer to draft-bernardos-netext-ll-statement-01 not to
the other one (which is not addressing any charter item).

---

From: <[email-masked]>
Date: Tue, 9 Mar 2010 22:15:50 +0100

Hi Carlos,

> which addresses one of the charter items:

Which specific slots are you refering to?
A. The radius extensions for PMIP6 is part of the WG after rechartering.
This work has been transferred from Netlmm to Netext
B. The localized routing I-D is the baseline from which we work on the
solution and LR is within the scope of the charter
C. ITHO is now part of the charter and I have just included Yokota's I-D to
initiate the discussion.

The I-Ds may be individual at the moment but the work itself is very much
within WG charter. We will have WG I-Ds (hopefully) on these topics at the
next meeting.

-Raj

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 09 Mar 2010 22:35:53 +0100

Dear Raj,

> C. ITHO is now part of the charter and I have just included Yokota's I-D to

As far as I understand Yokota's ID is a particular solution (nothing
against it), while we are chartered to work on:

- Informational applicability statement that analyzes the issues
involved with this approach and characterizes the contexts in which
such use is or is not appropriate.

This is exactly what our draft tries to discuss, so I think this is also
a good draft to trigger the discussion. Once this is clear, we'll have
to think on particular solutions (the virtual interface is one of the
possible ones).

Carlos

---

From: <[email-masked]>
Date: Tue, 9 Mar 2010 22:46:14 +0100

Hi Carlos,

> to think on particular solutions (the virtual interface is one of the

Let me revisit the agenda and also take a look at your I-D and see what to
do. Basically the fancy wording in the milestone refers to the use of a
virtual interface for supporting ITHO.

But thanks for keeping the chairs honest :)

-Raj

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 9 Mar 2010 16:59:14 -0500

Hi Raj,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Tuesday, 09 March, 2010 4:46 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [netext] Draft agenda of WG meeting at IETF77
> 
> 
> Hi Carlos,
> 
> 

Obviously, your interpretation of the fancy wording is not shared by all members of the group.

> But thanks for keeping the chairs honest :)

No problem. We'll do our best ;)

Jc

---

From: "Laganier, Julien" <[email-masked]>
Date: Tue, 9 Mar 2010 15:12:03 -0800

[email-masked] wrote:
> > This is exactly what our draft tries to discuss, so I think this is
> > also a good draft to trigger the discussion. Once this is clear, we'll
> > have to think on particular solutions (the virtual interface is one of the
> > possible ones).
> 
> Let me revisit the agenda and also take a look at your I-D and see what
> to do. Basically the fancy wording in the milestone refers to the use of a

No it does not.

> But thanks for keeping the chairs honest :)

The text is the charter is pretty clear, thanks in advance for adhering to it. 

--julien

---

From: <[email-masked]>
Date: Wed, 10 Mar 2010 02:50:58 +0100

Carlos,

I took a look at the I-D: draft-bernardos-netext-ll-statement-01. Thanks for
writing it. We can use this document  to discuss the milestone included in
the WG charter. 

In terms of the applicability section, I was wondering if you had any
analysis on how the various approaches could be considered for specifically
addressing ITHO and flow mobility while factoring in whether a specific
technique would require changes to the host and if so at what layer.

I have updated the agenda (
http://www.ietf.org/proceedings/10mar/agenda/netext.txt) which includes the
discussion of this milestone.

Rgds,
-Raj

On 3/9/10 3:59 PM, "ext Zuniga, Juan Carlos"
<[email-masked]> wrote:

>> also
>> to

---

From: Xiangsong Cui <[email-masked]>
Date: Wed, 10 Mar 2010 10:11:42 +0800

Dear Raj,

The item 3 in the agenda, "Runtime LMA selection",
is it better to use the name from the charter, LMA redirection?
LMA selection bring LMA discovery (the item from NETLMM) to my mind.

Regards
Xiangsong

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, March 10, 2010 9:50 AM
Subject: Re: [netext] Draft agenda of WG meeting at IETF77

Carlos,

Rgds,
-Raj

---

From: <[email-masked]>
Date: Wed, 10 Mar 2010 03:16:32 +0100

The agenda includes the I-D pointer and hence that should be clear enough.

-Raj

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 10 Mar 2010 08:30:16 +0100

Thanks Raj!

Carlos

---

From: Hidetoshi Yokota <[email-masked]>
Date: Wed, 10 Mar 2010 16:50:17 +0900

Hi Raj,

One humble request: could you swap #7 and #8? One reason is #6 and #7 
are well related to each other. Another (and more serious) reason is 
that it is unpredictable how many people will send slides for #7 and I 
can imagine that the flow mobility discussion will occupy long long time...

Thanks in advance,
-- 
Hidetoshi

(2010/03/10 10:50), [email-masked] wrote:
>>> On 3/9/10 3:35 PM, "ext Carlos Jesús Bernardos Cano"<[email-masked]>
>>> wrote:
>>>
>>>> Dear Raj,
>>>>

---

From: Hidetoshi Yokota <[email-masked]>
Date: Wed, 10 Mar 2010 16:54:43 +0900

Hi Raj,

> are well related to each other. Another (and more serious) reason is 

Sorry, but current #6 and #8 are well related.
--
Hidetoshi

---

From: "MELIA TELEMACO" <[email-masked]>
Date: Wed, 10 Mar 2010 18:32:01 +0100

Chairs,

Can you clarify how do you intend to lead the discussion on flow mobility?
What is the expected outcome other than listing the submitted IDs? Are we asking people interested in the issue to converge? Are we discarding part of the solutions?

Looking forward to discuss

Telemaco

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 10 mars 2010 02:51
À : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : Re: [netext] Draft agenda of WG meeting at IETF77

Carlos,

Rgds,
-Raj

---

From: "MELIA TELEMACO" <[email-masked]>
Date: Wed, 10 Mar 2010 18:36:14 +0100

Raj,

Although not covered yet in this version of the ID we have preliminary results on the matter. We will be happy to share them during the slot.

telemaco

-----Message d'origine-----

Carlos,

Rgds,
-Raj

---

From: <[email-masked]>
Date: Wed, 10 Mar 2010 19:04:51 +0100

The plan is to have a few slides that lays out the scope and boundaries for
the flow mobility work. Ensure that everyone who is interested in
contributing to this work recognizes what is the minimum functionality that
we would like to specify.
We have also asked for one summary slide from each of the authors of I-Ds
that have a solution for flow mobility. We can briefly discuss whether the
proposal is aligned with the scope of the work.
Hopefully we will see some convergence w.r.t the proposals if we can manage
to get everyone to agree to the scope and fucntionality.
Given that we have many solution proposals for flow mobility, we would like
to solicit the WG in terms of how to proceed in developing a spec as part of
the WG. 

-Raj

On 3/10/10 11:32 AM, "ext MELIA TELEMACO"
<[email-masked]> wrote:

> What is the expected outcome other than listing the submitted IDs? Are we
> asking people interested in the issue to converge? Are we discarding part of
> the solutions?
>

---

From: "MELIA TELEMACO" <[email-masked]>
Date: Wed, 10 Mar 2010 19:15:19 +0100

Ok, I imagine you will need the slides in advance to digest them. By when?

telemaco

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] 
Envoyé : mercredi 10 mars 2010 19:05
À : MELIA TELEMACO; [email-masked]
Cc : [email-masked]
Objet : Re: [netext] Draft agenda of WG meeting at IETF77

-Raj

---

From: <[email-masked]>
Date: Wed, 10 Mar 2010 19:22:04 +0100

Preferably now. But by 21st March at the latest.

-Raj