Subject: Re: [netext] netext Digest, Vol 14, Issue 1

From: "gsnaa.v2" <[email-masked]>
Date: Thu, 8 Jul 2010 11:29:47 +0800

The redirection of LMA can definitely improve the overall performance of the PMIPv6 domain, for example it can balance the load between LMAs as Rajeev mentioned in the draft. 
However, sometimes one MAG may communicate with two LMAs at the same time to provide better service for a MN. For example, the different sessions of the MN can be separately established through two different LMAs.
Although the draft specified that “during the redirection process, the rfLMA MAY need to maintain a temporary MAG-rfLMA-r2LMA state and may even act as a "proxy MAG" to the r2LMA”. I think you can set a flag in the Redirect Mobility Option to indicate the MAG whether two BUL should be maintained for the MN or only one BUL can be established at the same time. 

2010-07-08 

Zhiwei Yan

发件人： netext-request 
发送时间： 2010-07-08  03:01:52 
收件人： netext 
抄送： 
主题： netext Digest, Vol 14, Issue 1 
 
If you have received this digest without all the individual message
attachments you will need to update your digest options in your list
subscription.  To do so, go to 
https://www.ietf.org/mailman/listinfo/netext
Click the 'Unsubscribe or edit options' button, log in, and set "Get
MIME or Plain Text Digests?" to MIME.  You can set this option
globally for all the list digests you receive at this point.
Send netext mailing list submissions to
[email-masked]
To subscribe or unsubscribe via the World Wide Web, visit
https://www.ietf.org/mailman/listinfo/netext
or, via email, send a message with subject or body 'help' to
[email-masked]
You can reach the person managing the list at
[email-masked]
When replying, please edit your Subject line so it is more specific
than "Re: Contents of netext digest..."
__________ Information from ESET NOD32 Antivirus, version of virus signature database 5093 (20100506) __________
The message was checked by ESET NOD32 Antivirus.
http://www.eset.com
Today's Topics:
   1. WG LC on draft-ietf-netext-redirect-03 (Rajeev Koodli)
__________ Information from ESET NOD32 Antivirus, version of virus signature database 5093 (20100506) __________
The message was checked by ESET NOD32 Antivirus.
http://www.eset.com
------------------------------------------------------------
From:  Rajeev Koodli <[email-masked]>
To:  "[email-masked]" <[email-masked]>
Subject:  [netext] WG LC on draft-ietf-netext-redirect-03
Date:  Tue06 Jul 2010 14:31:51 -0700
Hello folks,
We would like to progress this draft. This is a three week LC on the draft.
Please provide your input by July 27. Hopefully, we can discuss the input
during the meeting on the 28th.
Look forward to your reviews.
ID URL: http://www.ietf.org/id/draft-ietf-netext-redirect-03.txt
Thanks,
-Rajeev (for chairs)

------------------------------------------------------------
_______________________________________________
netext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netext
__________ Information from ESET NOD32 Antivirus, version of virus signature database 5093 (20100506) __________
The message was checked by ESET NOD32 Antivirus.
http://www.eset.com

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 08 Jul 2010 11:54:24 +0800

Hi,

I think that would be very difficult.

For the outgoing traffic of MN, the MAG may use traffic filter to split MN's traffic to the separate LMAs, but for the incoming 
traffic, how can the network entities send the packets (for different sessions) to the corresponding LMA?

Regards,
Xiangsong

----- Original Message ----- 
From: "gsnaa.v2" <[email-masked]>
To: "netext" <[email-masked]>
Sent: Thursday, July 08, 2010 11:29 AM
Subject: Re: [netext] netext Digest, Vol 14, Issue 1

> The redirection of LMA can definitely improve the overall performance of the PMIPv6 domain, for example it can balance the load 
> between LMAs as Rajeev mentioned in the draft.
> However, sometimes one MAG may communicate with two LMAs at the same time to provide better service for a MN. For example, the 
> different sessions of the MN can be separately established through two different LMAs.
> Although the draft specified that “during the redirection process, the rfLMA MAY need to maintain a temporary MAG-rfLMA-r2LMA 
> state and may even act as a "proxy MAG" to the r2LMA”. I think you can set a flag in the Redirect Mobility Option to indicate the 
> MAG whether two BUL should be maintained for the MN or only one BUL can be established at the same time.
>
>
> 2010-07-08
>
>
>
> Zhiwei Yan
>
>
>
> 发件人： netext-request

--------------------------------------------------------------------------------

---

From: "gsnaa.v2" <[email-masked]>
Date: Thu, 8 Jul 2010 14:03:00 +0800

Hi,
As a method, the rfLMA can act as a “proxy MAG”. After the registration process, the rfLMA can know that which flows should be redirected to the r2LMA and which flows should be transmitted by itself.
BR,
Zhiwei Yan

2010-07-08 

Zhiwei

发件人： Xiangsong Cui 
发送时间： 2010-07-08  11:54:23 
收件人： gsnaa.v2; netext 
抄送： 
主题： Re: [netext] netext Digest, Vol 14, Issue 1 
 
Hi,

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 08 Jul 2010 14:17:15 +0800

Do you mean cascade connection?
The packets go through one LMA and later another one?

Xiangsong

----- Original Message ----- 
From: "gsnaa.v2" <[email-masked]>
To: "Xiangsong Cui" <[email-masked]>
Cc: "netext" <[email-masked]>
Sent: Thursday, July 08, 2010 2:03 PM
Subject: Re: [netext] netext Digest, Vol 14, Issue 1

> Hi,
> As a method, the rfLMA can act as a “proxy MAG”. After the registration process, the rfLMA can know that which flows should be 
> redirected to the r2LMA and which flows should be transmitted by itself.
> BR,
> Zhiwei Yan
>
> 2010-07-08
>
>
>
> Zhiwei
>
>
>
> 发件人： Xiangsong Cui

---

From: "gsnaa.v2" <[email-masked]>
Date: Thu, 8 Jul 2010 15:02:05 +0800

Hi,
Exactly, the cascade connection between rfLMA and r2LMA can be used to separate the packet transmission paths. That is feasible because the LMAs are all limited into the “Redirection Domain”. 
BR,
Zhiwei Yan

2010-07-08 

Zhiwei

发件人： Xiangsong Cui 
发送时间： 2010-07-08  14:17:16 
收件人： gsnaa.v2 
抄送： netext 
主题： Re: [netext] netext Digest, Vol 14, Issue 1

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 08 Jul 2010 15:11:54 +0800

I think that would be a high cost and low benefit function.
The intention of redirection item is binding registration redirection, not cover forwarding redirection.

Regards
Xiangsong

----- Original Message ----- 
From: "gsnaa.v2" <[email-masked]>
To: "Xiangsong Cui" <[email-masked]>
Cc: "netext" <[email-masked]>
Sent: Thursday, July 08, 2010 3:02 PM
Subject: Re: Re: [netext] netext Digest, Vol 14, Issue 1

> Hi,
> Exactly, the cascade connection between rfLMA and r2LMA can be used to separate the packet transmission paths. That is feasible 
> because the LMAs are all limited into the “Redirection Domain”.
> BR,
> Zhiwei Yan
>
>
> 2010-07-08
>
>
>
> Zhiwei
>
>
>
> 发件人： Xiangsong Cui