Subject: [netext] WG LC on draft-ietf-netext-redirect-03

From: Rajeev Koodli <[email-masked]>
Date: Tue, 06 Jul 2010 14:31:51 -0700

Hello folks,

We would like to progress this draft. This is a three week LC on the draft.
Please provide your input by July 27. Hopefully, we can discuss the input
during the meeting on the 28th.

Look forward to your reviews.

ID URL: http://www.ietf.org/id/draft-ietf-netext-redirect-03.txt

Thanks,

-Rajeev (for chairs)

---

From: Rajeev Koodli <[email-masked]>
Date: Mon, 19 Jul 2010 10:44:00 -0700

Folks,

Reminder about the LC. We need input, please provide.

Thanks,

-Rajeev

On 7/6/10 2:31 PM, "Rajeev Koodli" <[email-masked]> wrote:

> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: Frank Xia <[email-masked]>
Date: Fri, 23 Jul 2010 15:26:34 -0700

I agree to advance this document.

BR

Frank

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Rajeev Koodli
Sent: Monday, July 19, 2010 10:44 AM
To: [email-masked]
Subject: Re: [netext] WG LC on draft-ietf-netext-redirect-03

Folks,

Thanks,

-Rajeev

Hello folks,

Thanks,

-Rajeev (for chairs)

  _____

---

From: Ashutosh Dutta <[email-masked]>
Date: Sat, 24 Jul 2010 17:45:22 -0400

Dear Chairs and WG members,
                            I have read the draft. This draft is very 
useful and could be used for many PMIP related deployment. I support to 
advance this document.

Regards
Ashutosh

On 7/6/2010 5:31 PM, Rajeev Koodli wrote:
> Please provide your input by July 27. Hopefully, we can discuss the
> input during the meeting on the 28th.
>