Subject: [netext] Is logical interface the interface of the default route?

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 28 Jul 2010 14:44:35 +0200

Regarding today's presentation on logical interfaces, I had a question
- is the logical interface  corresponding precisely to the default
route?

I would have raised this question when Carlos showed the routing
tables on slides.

If not - should applications be modified or are we still keeping
applications unmodified in order to work with PMIP flow mobility
presented by Carlos.

(for example, in the demo announced to happen soon - is the bonding
("bridging" kind) interface corresponding to the default route?).

Alex

---

From: "MELIA, TELEMACO (TELEMACO)" <[email-masked]>
Date: Wed, 28 Jul 2010 14:48:14 +0200

Hello,

The default route is through the logical interface and applications do not need to be modified, they perform standard routing table lookup.

we can discuss more in front of the demo if you like.

telemaco

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Alexandru Petrescu [[email-masked]]
Sent: Wednesday, July 28, 2010 2:44 PM
To: [email-masked]
Subject: [netext] Is logical interface the interface of the default route?

Alex
_______________________________________________
netext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netext

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 28 Jul 2010 14:52:02 +0200

Hi Alex,

> ("bridging" kind) interface corresponding to the default route?).

Yes, it is. On the MN, the logical interface is the interface of the
default route.

Carlos

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Ashutosh Dutta <[email-masked]>
Date: Wed, 28 Jul 2010 08:54:49 -0400

Telemaco,
          Where is the logical interface demo, day and time?

Thanks
Ashutosh

---

From: "MELIA, TELEMACO (TELEMACO)" <[email-masked]>
Date: Wed, 28 Jul 2010 15:01:39 +0200

Hello Ashutosh,

Since we could not get a room we will be doing the setup in the terminal room at 15:30H.
It will end up pretty much in a ad-hpoc discussion in the hope to get people on the same page and push forward the work on flow mobility and inter-technology handoff.

hope to discuss with you tomorrow

telemaco

________________________________________
From: Ashutosh Dutta [[email-masked]]
Sent: Wednesday, July 28, 2010 2:54 PM
To: MELIA, TELEMACO (TELEMACO)
Cc: Alexandru Petrescu; [email-masked]
Subject: Logical Interface Demo Place/Timing?

Telemaco,

Thanks
Ashutosh