Subject: [netext] Localized routing Solution I-D

From: <[email-masked]>
Date: Wed, 14 Jul 2010 01:13:10 +0200

Hello,

We would like to propose the adoption of I-D:
http://tools.ietf.org/html/draft-krishnan-netext-pmip-lr-02 as the WG
baseline document.

Please review and provide feedback. We will ask WG consensus for making this
the WG document at IETF78.

-Basavaraj

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 14 Jul 2010 11:16:50 +0700

> the WG document at IETF78.

Surely you mean that you will "ask for WG consensus for making this a WG
document _after_ IETF 78"?

> 
> -Basavaraj
> 
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: <[email-masked]>
Date: Wed, 14 Jul 2010 16:08:53 +0200

Hi Glen,

We will seek consensus at the Netext WG meeting (at IETF78) as well as on
the ML as per standard operating procedures.

-Raj

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Sat, 24 Jul 2010 23:29:40 +0200

Hi,

I've read the draft and overall it seems OK for WG adoption, I support
that.

I have just a few comments/questions/suggestions:

- Page 7: /s/Entries(LREs)/Entries (LREs)/
- Page 7: /s/next- hop/next-hop/
- Page 8: /is unable to make deliver/is unable to deliver/
- In the figures, it might be helpful to use <=====> for tunneled data
- Page 13: In the last figure of section 6, I think the last data
exchange between MAG and LMA1 should be removed, as there data traffic
is routed locally without traversing the LMAs, right?

One maybe more important comment is the following: we need to ensure
that the different extensions being standardized now, such as localized
routing and flow mobility are compatible and interoperate nicely. For
example, the localized routing solution defines Localized Routing
Entries that override the BUL entries. The flow mobility solution also
requires default BUL entries be override, so we need to be careful on
ensuring that the flow mobility solution and localized routing solution
work properly when simultaneously enabled (or at the very least, we need
to analyze the potential issues).

Thanks,

Carlos

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 28 Jul 2010 05:06:27 -0400

Hi Carlos,
  Thanks for the comments.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Carlos Jesús 
> Bernardos Cano
> Sent: Saturday, July 24, 2010 11:30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [netext] Localized routing Solution I-D
> 
> Hi,
> 
> I've read the draft and overall it seems OK for WG adoption, 
> I support that.
> 
> - Page 13: In the last figure of section 6, I think the last 
> data exchange between MAG and LMA1 should be removed, as 
> there data traffic is routed locally without traversing the 
> LMAs, right?

Will make these changes in the next revision.

> 
> One maybe more important comment is the following: we need to 
> ensure that the different extensions being standardized now, 
> such as localized routing and flow mobility are compatible 
> and interoperate nicely. For example, the localized routing 
> solution defines Localized Routing Entries that override the 
> BUL entries. The flow mobility solution also requires default 
> BUL entries be override, so we need to be careful on ensuring 
> that the flow mobility solution and localized routing 
> solution work properly when simultaneously enabled (or at the 
> very least, we need to analyze the potential issues).

I think compatibility across extensions is very important as well. 
Let's analyze this carefully as soon as the flow mobility solution
Gets clearer.

Thanks
Suresh