Subject: [netext] Prefix Sharing Issue in Flow Mobility

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 28 Jul 2010 05:43:42 -0700 (PDT)

Hi Raj,
  As has been pointed out today in the session, WG has concerns on this issue. 
  In fact it is not a new issue.  We had a draft
http://tools.ietf.org/id/draft-sarikaya-netext-fb-support-extensions-00.txt

Earlier Conny has a draft.

All these works have been somehow ignored/gone undiscussed. 

Now all of a sudden we are talking about it in the context of Carlos' draft. I 
think that's where the problem is. I wish Carlos would have included some 
information on this rather than making some assumptions. After all, the above 
draft was selected as one of the contributing drafts.

Regards,

Behcet

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 28 Jul 2010 14:58:43 +0200

Hi Behcet,

> All these works have been somehow ignored/gone undiscussed. 

No, not ignored. Current draft is an initial version for discussion to
get feedback so it can be improved. Quoting current version: "How the
LMA decides whether to assign the same prefix or a different one is
TBD". Therefore this has not been ignored, it is one of the topics
identified where more details are yet required.

> draft was selected as one of the contributing drafts.

Current draft tries to come up with the simplest baseline protocol
possible, following an approach that is based on the common mechanisms
that have been proposed by different drafts. As mentioned, there are of
course details to be worked out in future revisions.

Carlos

> 
> Regards,
> 
> Behcet
> 
> 
>       
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 28 Jul 2010 07:36:32 -0700 (PDT)

Hi Carlos,

----- Original Message ----
> From: Carlos Jesús Bernardos Cano <[email-masked]>
> To: Behcet Sarikaya <[email-masked]>
> Cc: [email-masked]
> Sent: Wed, July 28, 2010 7:58:43 AM
> Subject: Re: [netext] Prefix Sharing Issue in Flow Mobility
> 
> Hi Behcet,
> 

I wish you mentioned this during your presentation. Now it is clearer to me.

Regards,

Behcet