Subject: [netext] Related to P6

From: "Seil Jeon" <[email-masked]>
Date: Tue, 9 Nov 2010 17:11:16 +0900

Hi Melia,
 
Related to " *P6: The Logical interface should transmit uplink packets on
the same physical interface on which the downlink packet was received for
the particular prefix/flow." described in your draft,
 
IMHO, it is understood to me that the MN no decision right to select
appropriate interface and to send packets with different physical interfaces
 
before receiving downlink packets.
 
I wonder we have already consensus about that. Am I wrong?

Regards,
 
Seil Jeon

---

From: "MELIA, TELEMACO (TELEMACO)" <[email-masked]>
Date: Tue, 9 Nov 2010 11:03:14 +0100

Hello,

P6 now states SHOULD. If the LIF has this property enabled it can use it. If it does not then you can use any other method to configure the LIF. As Sri mentioned during the session the prefix granularity insures that the MN receives via the RAs the implicit trigger.

Of course we need to discuss all of this on the list. Your feedback is welcome

telemaco

________________________________
De : Seil Jeon [mailto:[email-masked]]
Envoyé : mardi 9 novembre 2010 09:11
À : MELIA, TELEMACO (TELEMACO)
Cc : [email-masked]
Objet : Related to P6

Hi Melia,

*          Related to " P6: The Logical interface should transmit uplink packets on the same physical interface on which the downlink packet was received for the particular prefix/flow." described in your draft,

IMHO, it is understood to me that the MN no decision right to select appropriate interface and to send packets with different physical interfaces

Regards,

Seil Jeon