Subject: [netext] Poll: Regarding the flow-mobility WG I-D

From: Basavaraj Patil <[email-masked]>
Date: Thu, 3 Sep 2015 16:11:00 -0500

Hello,

We would like to do a quick poll on the I-D: Proxy Mobile IPv6 Extensions
to Support Flow Mobility <draft-ietf-netext-pmipv6-flowmob>

Current status of this I-D: Expired (as of Aug 29th).

The flow mobility I-D proposed : "extensions to the Proxy Mobile IPv6
protocol that are

   required to support network based flow mobility over multiple
   physical interfaces"

Question to the WG:

How relevant is this work and this extension to the protocol at this phase
of the PMIP6 protocols lifecycle?

Should we standardize this extension or simply drop it.

Standardize it [  ]
Drop it    [  ]

Your feedback is appreciated. Please respond by 9/11/15.

Rgds,
-Chairs

-- 
Basavaraj Patil

---

From: <[email-masked]>
Date: Fri, 4 Sep 2015 07:41:17 +0000

Hi,

There are mobile use-cases for using more than one interface and moving IP flows independently of each other. At the same time, network based mobility is still of interest for operators. So, I think we should standardize this extension.

My 2 cents.
Pierrick

De : netext [mailto:[email-masked]] De la part de Basavaraj Patil
Envoyé : jeudi 3 septembre 2015 23:11
À : [email-masked]
Cc : [email-masked]
Objet : [netext] Poll: Regarding the flow-mobility WG I-D

Hello,

We would like to do a quick poll on the I-D: Proxy Mobile IPv6 Extensions to Support Flow Mobility <draft-ietf-netext-pmipv6-flowmob>

The flow mobility I-D proposed : "extensions to the Proxy Mobile IPv6 protocol that are

   physical interfaces"

Question to the WG:

How relevant is this work and this extension to the protocol at this phase of the PMIP6 protocols lifecycle?

Standardize it [  ]
Drop it    [  ]

Rgds,
-Chairs

--
Basavaraj Patil

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 04 Sep 2015 16:32:15 +0200

Hi,

As editor of the I-D, I support the document.

The I-D is expired because I was waiting for your action as per your e
-mail in March, where you stated that you would review the I-D and
issue the WG LC.

Regards,

Carlos

On Thu, 2015-09-03 at 16:11 -0500, Basavaraj Patil wrote:
> 
> Hello,
> 
> We would like to do a quick poll on the I-D: Proxy Mobile IPv6 
> Extensions to Support Flow Mobility <draft-ietf-netext-pmipv6
> -flowmob>
> 
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 4 Sep 2015 15:14:58 +0000

Yes. This document must be published.

This document addresses a key missing extension to the protocol.  The work is mostly complete and its ready for publication.

IETF has invested quite a bit of time on this protocol and its important that we complete these few missing extensions and keep it under maintenance.

From: netext <[email-masked]<mailto:[email-masked]>> on behalf of Basavaraj Patil <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 3, 2015 2:11 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netext] Poll: Regarding the flow-mobility WG I-D

Hello,

Question to the WG:

Standardize it [  ]
Drop it    [  ]

Rgds,
-Chairs

--
Basavaraj Patil

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 22 Sep 2015 22:10:46 +0200

Hi Raj, all,

I've just posted revision -14. I think it is ready for WGLC.

The link to the new version: https://www.ietf.org/internet-drafts/draft
-ietf-netext-pmipv6-flowmob-14.txt

Thanks,

Carlos