Subject: [netmod] keyword rule

From: Andy Bierman <[email-masked]>
Date: Sun, 23 Nov 2008 10:47:06 -0800

Hi,

I do not think this ABNF rule on pg. 148 is used:

    keyword                = [prefix ":"] identifier

Maybe it was used with unknown-statement, but that
got changed when we decided prefixes on extension
keywords are not optional:

   unknown-statement      = prefix ":" identifier [sep string] optsep
                            (";" / "{" *unknown-statement "}")

The 'keyword' rule should be removed since it contradicts
the normative text and is not even used.

Andy

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 24 Nov 2008 23:28:29 +0100 (CET)

> the normative text and is not even used.

Removed.

/martin