Subject: Re: [netmod] Network-wide Configuration - TM Forum View

From: "Davis, Nigel" <[email-masked]>
Date: Mon, 6 Sep 2010 19:26:04 -0400

Hi all,

As per Mehmet's email below and subsequent follow-up offering alternative dates (Doodle http://www.doodle.com/piexidce9kctgctz) I now plan to hold a session on the TMF network model work on Wednesday 8 September at 12:00 EDT (see http://www.timeanddate.com/worldclock/fixedtime.html?day=08&month=09&year=2010&hour=16&min=0&sec=0&p1=0 for conversions). I will be sending bridge/webmeeting details shortly. 

I will use the following agenda:
- Level set on purpose of meeting with respect to the bar BoF discussion
- Briefly discuss NE-Mediation-EMS approach to dealing with normalisation
- Examine the TMF network model and documentation structure/locations
- Discuss next step, possible liaison and ongoing work approach

Thanks

Nigel

Nigel Davis | Architect
[email-masked] | 43-51 Worship Street. | London EC2A 2DX | United Kingdom
Desk		+44 1628 433968
Mobile	+44 7740 670288

-----Original Message-----
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: 12 August 2010 19:19
To: ext Andy Bierman; Phil Shafer; ext Martin Bjorklund; ext Bert (IETF) Wijnen; [email-masked]; Linowski, Bernd (EXT-Other - DE); Kessens, David (NSN - US/Mountain View); Juergen Schoenwaelder; ext Ladislav Lhotka; Davis, Nigel
Cc: [email-masked]; NETMOD Working Group
Subject: Network-wide Configuration - TM Forum View

Hi All,

as discussed in the Network-wide configuration BarBof in Maastricht Nigel Davis from TM Forum volunteered to give us an overview on the TMF network model, NE-Mediation- EMS as well as the modeling and tooling framework at TMF. 

Following is a draft agenda:

- Level set on purpose of meeting with respect to the bar BoF discussion
- Briefly discuss NE-Mediation-EMS approach to dealing with normalisation
- Examine the TMF network model and documentation structure/locations
- Discuss next step, possible liaison and ongoing work approach

Please let Nigel know if you would like to have additional agenda points. 

The proposed date for a conf call (1.5 hours) is next Thursday (8/19) or Friday (8/20). Please check the doodle below and enter your preferred time.

http://www.doodle.com/4gq3niupbev3vg6m

PS: We hope 8/19 or 8/20 does work for a conf call.
If not we can arrange another date.

Cheers,
Mehmet

---

From: "Davis, Nigel" <[email-masked]>
Date: Mon, 6 Sep 2010 19:45:00 -0400

Hi,

The webex details for the meeting on Wednesday 8 September at 12:00 EDT are:
- https://ciena.webex.com
- Meeting Number: 682 380 621 
- Meeting Password: tmfietf 

I plan to use webex audio. If you will not be able to join via your PC please inform me asap so I can try to make alternative arrangements.

Thanks

Nigel

Nigel Davis | Architect

-----Original Message-----
From: Davis, Nigel 
Sent: 07 September 2010 00:26
To: 'Ersue, Mehmet (NSN - DE/Munich)'; ext Andy Bierman; Phil Shafer; ext Martin Bjorklund; ext Bert (IETF) Wijnen; [email-masked]; Linowski, Bernd (EXT-Other - DE); Kessens, David (NSN - US/Mountain View); Juergen Schoenwaelder; ext Ladislav Lhotka
Cc: [email-masked]; NETMOD Working Group
Subject: RE: Network-wide Configuration - TM Forum View

Hi all,

Thanks

Nigel

Nigel Davis | Architect

-----Original Message-----
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]]
Sent: 12 August 2010 19:19
To: ext Andy Bierman; Phil Shafer; ext Martin Bjorklund; ext Bert (IETF) Wijnen; [email-masked]; Linowski, Bernd (EXT-Other - DE); Kessens, David (NSN - US/Mountain View); Juergen Schoenwaelder; ext Ladislav Lhotka; Davis, Nigel
Cc: [email-masked]; NETMOD Working Group
Subject: Network-wide Configuration - TM Forum View

Hi All,

Cheers,
Mehmet