Subject: Re: [netmod] Brief Last Call: Charter proposal for netmod wg(10/14/2010)

From: "Andy Bierman" <[email-masked]>
Date: Wed, 13 Oct 2010 06:26:50 -0700

I agree with you that network wide config is not ready for a WG.
It is not clear that system or interfaces modules are ready either.
There are no starting documents. There are no expert authors signed up. Even with SMI translation there is no clear consensus on the problem that needs to be solved.
IMO, nothing in this charter is really ready for standardization.

Andy

----- Reply message -----
From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, Oct 13, 2010 04:44
Subject: [netmod] Brief Last Call: Charter proposal for netmod	wg(10/14/2010)
To: "Juergen Schoenwaelder" <[email-masked]>, "Martin Bjorklund" <[email-masked]>
Cc: <[email-masked]>

> -----Original Message-----
> From: Juergen Schoenwaelder 
> [mailto:[email-masked]] 
> Sent: Wednesday, October 13, 2010 1:04 PM
> To: Martin Bjorklund
> Cc: Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [netmod] Brief Last Call: Charter proposal for 
> netmod wg(10/14/2010)
> 
> On Wed, Oct 13, 2010 at 12:48:21PM +0200, Martin Bjorklund wrote:
>  
> > I asked before if this charter excludes work on network-wide config.
> > It seems it does.  Does that mean that we must finish this proposed 
> > charter before we start to work on network-wide config in the WG?
> 
> I think the unanswered question was whether it is this WG or 
> another WG. For the rechartering text crafted at the last 
> IETF meeting, I also recall that network-wide config was not 
> too well understood and there were no concrete solution 
> proposals to look at.
> 
> /js
> 

I remember that somebody (was this Phil? ) too an action item to write a
document that would include a problem statement as well as point to a
possible scope of work, which was identified during out Maastricht
bar-BOF discussions. 

For the purpose of this WG rechartering, I think it's too early for
inclusion in the charter, but nothing prevents individuals to work on
network-wide config, and the mail list and some time at the end of the
WG meetings could be used for this work. 

Dan
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 Oct 2010 15:32:12 +0200

I would suggest that the WG makes an effort to overcome this situation,
identify contributors, issue the starting documents. It would be a great
mistake to stop or pause at this point.
 
Dan

________________________________

	From: Andy Bierman [mailto:[email-masked]] 
	Sent: Wednesday, October 13, 2010 3:27 PM
	To: Romascanu, Dan (Dan); Juergen Schoenwaelder; Martin
Bjorklund
	Cc: [email-masked]
	Subject: Re: [netmod] Brief Last Call: Charter proposal for
netmod wg(10/14/2010)

	I agree with you that network wide config is not ready for a WG.
	It is not clear that system or interfaces modules are ready
either.
	There are no starting documents. There are no expert authors
signed up. Even with SMI translation there is no clear consensus on the
problem that needs to be solved.
	IMO, nothing in this charter is really ready for
standardization.
	
	Andy
	
	----- Reply message -----
	From: "Romascanu, Dan (Dan)" <[email-masked]>
	Date: Wed, Oct 13, 2010 04:44
	Subject: [netmod] Brief Last Call: Charter proposal for netmod
wg(10/14/2010)
	To: "Juergen Schoenwaelder"
<[email-masked]>, "Martin Bjorklund"
<[email-masked]>
	Cc: <[email-masked]>

	
	> too well understood and there were no concrete solution 
	
	I remember that somebody (was this Phil? ) too an action item to
write a
	document that would include a problem statement as well as point
to a
	possible scope of work, which was identified during out
Maastricht
	bar-BOF discussions. 
	
	For the purpose of this WG rechartering, I think it's too early
for
	inclusion in the charter, but nothing prevents individuals to
work on
	network-wide config, and the mail list and some time at the end
of the
	WG meetings could be used for this work. 
	
	Dan

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 13 Oct 2010 16:44:35 +0200

On St, 2010-10-13 at 15:32 +0200, Romascanu, Dan (Dan) wrote:
> I would suggest that the WG makes an effort to overcome this
> situation, identify contributors, issue the starting documents. It
> would be a great mistake to stop or pause at this point.

I am interested in contributing to the routing data model(s).
BTW, packet filtering is supposed to be a part of interface
configuration?

Lada

>  
> Dan
>  
> 
>         
>         ______________________________________________________________
>         signed up. Even with SMI translation there is no clear
>         consensus on the problem that needs to be solved.

-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C