Subject: [netmod] Opsdir telechat review of draft-ietf-netmod-acl-model-19

From: Joe Clarke <[email-masked]>
Date: Tue, 25 Sep 2018 12:32:39 -0700

Reviewer: Joe Clarke
Review result: Has Nits

I have been assigned to review this document on behalf of the ops directorate. 
This document defines a YANG model for configuring access control lists (ACLs)
as well as other modules for protocol data types and ether types.  Related to
those, it requests IANA actions to register the modules.

This document is ready, and I only found a few nits in it.

Section 1:

s/criteria allows/criteria allow/ as criteria is plural

s/criteria is/criteria are/

===

Section 3:

s/criteria allows/criteria allows/

===

Section 7:

s/together to created a/together to create a/

===

Section A.3:

Why is this module not yang-version 1.1 like the other two?

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 25 Sep 2018 12:59:12 -0700

> On Sep 25, 2018, at 12:32 PM, Joe Clarke <[email-masked]> wrote:
> 
> Reviewer: Joe Clarke
> Review result: Has Nits
> 

Ok.

> s/criteria allows/criteria allows/

You mean

s/criteria allows/criteria allow/

I see one more (in Section 4.2) that I will correct also.

> s/together to created a/together to create a/

Ok.

> Why is this module not yang-version 1.1 like the other two?

Ok.

> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod