Subject: [netmod] [Technical Errata Reported] RFC7950 (5489)

From: RFC Errata System <[email-masked]>
Date: Mon, 3 Sep 2018 07:04:52 -0700 (PDT)

The following errata report has been submitted for RFC7950,
"The YANG 1.1 Data Modeling Language".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5489

--------------------------------------
Type: Technical
Reported by: Andreas Jakobik <[email-masked]>

Section: 7.20.3.2

Original Text
-------------
The argument "delete" deletes properties from the target node.  The
   properties to delete are identified by substatements to the "delete"
   statement. 

Corrected Text
--------------
The argument "delete" deletes properties from the target node.  The
   properties to delete are identified by substatements to the "deviate"
   statement. 

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7950 (draft-ietf-netmod-rfc6020bis-14)
--------------------------------------
Title               : The YANG 1.1 Data Modeling Language
Publication Date    : August 2016
Author(s)           : M. Bjorklund, Ed.
Category            : PROPOSED STANDARD
Source              : Network Modeling
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 03 Sep 2018 16:12:23 +0200 (CEST)

Hi,

This is a clearly a bug in the text.  The errata should be accepted.

/martin