Subject: [netmod] Network Modeling (netmod) WG Virtual Meeting: 2021-02-01 CHANGED

From: IESG Secretary <[email-masked]>
Date: Fri, 15 Jan 2021 08:22:47 -0800

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Network Modeling (netmod) WG will hold
a virtual interim meeting on 2021-02-01 from 09:30 to 11:00 America/New_York (14:30 to 16:00 UTC).

Agenda:
NETMOD Agenda for Interim (virtual)

Date            February 1, 2021
Start Time      14:30 UTC
Duration        90 minutes

Time Zone Converter:
     https://www.timeanddate.com/worldclock/converter.html?iso=20210201T143000&amp;p1=1440&amp;p2=37&amp;p3=438&amp;p4=33&amp;p5=248&amp;p6=224&amp;p7=179
Slides:
     https://datatracker.ietf.org/meeting/interim-2021-netmod-01/session/netmodNotes
Notes &amp; BlueSheet:
    https://codimd.ietf.org/notes-ietf-interim-2021-netmod-01-netmod
WebEx:
    https://ietf.webex.com/ietf/j.php?MTID=m8ee8976e972cc17b725f3ce1900b0cd0 
Jabber:
    xmpp:[email-masked]?join

Agenda:

1       Topic   Intro &amp; Administrivia
Presenter:      Chairs

2 Topic Module Versioning:
Presenter: Authors
Follow on to https://datatracker.ietf.org/meeting/interim-2020-netmod-03/session/netmod
Virtual Bluesheet

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m8ee8976e972cc17b725f3ce1900b0cd0

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 15 Jan 2021 16:31:46 +0000

Hi all,

Hope to see many of you there. The discussions in the previous interim (Dec 2020) were lively and useful to progress this work.

(6:30am California / 9:30am Eastern / 3:30pm Europe / 10:30pm Beijing)

Topics for the meeting: 

T1) Definition/meaning of BC vs NBC for config false nodes
https://github.com/netmod-wg/yang-ver-dt/issues/15

T2) IANA considerations: how are final RFC revision labels assigned ?
https://github.com/netmod-wg/yang-ver-dt/issues/59

T3) YANG file naming when revision labels are being used (symbolic links? @<revision-label>) ?

T4) SemVer: gaps in history, removing revision statements
https://github.com/netmod-wg/yang-ver-dt/issues/61

More materials will follow.

Rgds,
Jason

> -----Original Message-----
> From: netmod <[email-masked]> On Behalf Of IESG Secretary
> Sent: Friday, January 15, 2021 11:23 AM
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: [netmod] Network Modeling (netmod) WG Virtual Meeting: 2021-
> 02-01 CHANGED
> 
> https://www.timeanddate.com/worldclock/converter.html?iso=20210201T1
> 43000&amp;p1=1440&amp;p2=37&amp;p3=438&amp;p4=33&amp;p5=248&a
> mp;p6=224&amp;p7=179
> Slides:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 28 Jan 2021 21:18:27 +0000

Jason

> From: netmod <[email-masked]> On Behalf Of Sterne, Jason
> (Nokia - CA/Ottawa)
> Sent: Friday, January 15, 2021 11:32 AM
> To: [email-masked]
> Subject: Re: [netmod] Network Modeling (netmod) WG Virtual Meeting:
> 2021-02-01 CHANGED
> 
> Hi all,
> 
> Hope to see many of you there. The discussions in the previous interim (Dec
> 2020) were lively and useful to progress this work.
>