Subject: [netmod] Network Modeling (Concluded WG) ???

From: Balázs Lengyel <[email-masked]>
Date: Mon, 26 Apr 2021 06:46:31 +0000

Hello,

This is what I found today on the https://tools.ietf.org/wg/netmod/

Netmod Status Pages 

Network Modeling (Concluded WG)

What? Why ?

Regards Balazs

-- 

Balazs Lengyel                    Senior Specialist
Ericsson Hungary Ltd. 

Mobile: +36-70-330-7909              email: [email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Apr 2021 10:07:16 +0200

> This is what I found today on the https://tools.ietf.org/wg/netmod/

As you can see at…

https://datatracker.ietf.org/wg/netmod/about/

…this is a glitch.

(Glitches like this have happened before on the tools servers; unfortunately I’m less optimistic about this being fixed as quickly these days as it used to be.)

Grüße, Carsten

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 26 Apr 2021 08:31:00 +0000

Hi Balazs,

I think that you can rest easy - Netmod has not been closed.

The link below looks fine now for me.  Are you still seeing the same page?

I presume that it was just a transient bug on the tools.ietf.org pages, and I would generally trust the datatracker pages over the "tools" ones.

Regards,
Rob

From: netmod <[email-masked]> On Behalf Of Balázs Lengyel
Sent: 26 April 2021 07:47
To: [email-masked]' <[email-masked]>
Subject: [netmod] Network Modeling (Concluded WG) ???

Hello,

Netmod Status Pages

What? Why ?
Regards Balazs

--
Balazs Lengyel                    Senior Specialist                       Ericsson Hungary Ltd.
Mobile: +36-70-330-7909              email: [email-masked]<mailto:[email-masked]>