Subject: [netmod] [Editorial Errata Reported] RFC7950 (6655)

From: RFC Errata System <[email-masked]>
Date: Fri, 6 Aug 2021 10:59:07 -0700 (PDT)

The following errata report has been submitted for RFC7950,
"The YANG 1.1 Data Modeling Language".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6655

--------------------------------------
Type: Editorial
Reported by: Viktor Leijon <[email-masked]>

Section: 10.6.1.1

Original Text
-------------
   leaf flags {
       type bits {
         bit UP;
         bit PROMISCUOUS
         bit DISABLED;
       }
      }

Corrected Text
--------------
   leaf flags {
       type bits {
         bit UP;
         bit PROMISCUOUS;
         bit DISABLED;
       }
      }

Notes
-----
The missing semicolon makes the YANG snippet invalid.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7950 (draft-ietf-netmod-rfc6020bis-14)
--------------------------------------
Title               : The YANG 1.1 Data Modeling Language
Publication Date    : August 2016
Author(s)           : M. Bjorklund, Ed.
Category            : PROPOSED STANDARD
Source              : Network Modeling
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Martin Björklund <[email-masked]>
Date: Fri, 06 Aug 2021 20:19:22 +0200 (CEST)

This is clearly a typo.  The errata should be verified.

/martin

RFC Errata System <[email-masked]> wrote:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod