Subject: [netmod] virtual interim prep

From: Kent Watsen <[email-masked]>
Date: Mon, 16 Aug 2021 22:17:21 +0000

WG and Authors of draft-ma-netconf-with-system,

Per the 111 session, the chairs discussed having a virtual interim.  If the WG agrees, we’d like to schedule one for sometime in October. 

Before scheduling, we feel that use-cases should be nailed down better, taking into account all the WG comments so far (thank you Andy, Balazs, Jason, Frank, Juergen, and Qiufang).  The use-cases could go into a draft update, but submitted as draft-ma-netmod-with-system-00.  If an update is submitted, it might be good to leave out solution details, so as to not dilute focus from the use-case analysis.  Makes sense?

Kent and Lou (and Joel)

---

From: "maqiufang (A)" <[email-masked]>
Date: Tue, 17 Aug 2021 04:05:27 +0000

Hi, chairs,
Thanks for the proposal. I agree that use-case analysis and problem statement are needed before we discuss any solution details.  
We will work on this firstly and reflect it on draft-ma-netmod-with-system-00.  Thank you!

Best Regards,
Qiufang Ma

-----Original Message-----
From: Kent Watsen [mailto:[email-masked]] 
Sent: Tuesday, August 17, 2021 6:17 AM
To: [email-masked]
Cc: [email-masked]
Subject: virtual interim prep

Kent and Lou (and Joel)