Subject: [netmod] RV: New Version Notification for draft-dbb-netmod-acl-00.txt

From: Oscar González de Dios <[email-masked]>
Date: Tue, 19 Oct 2021 16:33:38 +0000

Dear Netmod colleagues,

        We discussed in the list some time ago a few possible enhancements on the ACL Yang model (RFC 8519).

        Following the suggestions received the list, we've prepared an individual draft in which we document the motivation of several enhacements to the Access control list Yang model. Note that, in this first version of the document, we have not included on purpose any yang model. We are seeking the work direction from the netmod WG whether the missing features can be accomplished by means of augmentations or whether an ACL-bis document  is more appropriate.

               Looking forward to receiving your comments / thoughts/ suggestions.

        Best Regards,

                Oscar, Samier, Med

-----Mensaje original-----
De: [email-masked] <[email-masked]>
Enviado el: lunes, 18 de octubre de 2021 13:06
Para: Mohamed Boucadair <[email-masked]>; Oscar González de Dios <[email-masked]>; Oscar González de Dios <[email-masked]>; SAMIER BARGUIL GIRALDO <[email-masked]>; SAMIER BARGUIL GIRALDO <[email-masked]>
Asunto: New Version Notification for draft-dbb-netmod-acl-00.txt

A new version of I-D, draft-dbb-netmod-acl-00.txt has been successfully submitted by Oscar Gonzalez de Dios and posted to the IETF repository.

Name:           draft-dbb-netmod-acl
Revision:       00
Title:          Extensions to the Access Control Lists (ACLs) YANG Model
Document date:  2021-10-18
Group:          Individual Submission
Pages:          18
URL:            https://www.ietf.org/archive/id/draft-dbb-netmod-acl-00.txt
Status:         https://datatracker.ietf.org/doc/draft-dbb-netmod-acl/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-dbb-netmod-acl

Abstract:
   RFC 8519 defines a YANG data model for Access Control Lists (ACLs).
   This document discusses a set of extensions that fix many of the
   limitations of the ACL model as initially defined in RFC 8519.

The IETF Secretariat

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 19 Oct 2021 11:18:15 -0700

Hi,

The NETMOD WG has the following GitHub repository to track issues related to the ACL model. It would make sense to open issues against the model there, and discuss them on the netmod mailing list. The WG can then decide based on the issues opened whether a -bis document is warranted or not.

https://github.com/netmod-wg/acl-model/issues <https://github.com/netmod-wg/acl-model/issues>

Thanks

> On Oct 19, 2021, at 9:33 AM, Oscar González de Dios <[email-masked]> wrote:
> 
> Dear Netmod colleagues,
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

Mahesh Jethanandani
[email-masked]