Subject: [netmod] [Editorial Errata Reported] RFC8792 (6739)

From: RFC Errata System <[email-masked]>
Date: Wed, 17 Nov 2021 17:28:46 -0800 (PST)

The following errata report has been submitted for RFC8792,
"Handling Long Lines in Content of Internet-Drafts and RFCs".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6739

--------------------------------------
Type: Editorial
Reported by: Martin Thomson <[email-masked]>

Section: 7.1.2

Original Text
-------------
Exceptionally long lines MAY be folded multiple times.

Corrected Text
--------------
Exceptionally long lines MAY be folded multiple times.

Notes
-----
The "MAY" in this text lacks a bcp14 XML tag. This is apparent in the non-text renderings.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8792 (draft-ietf-netmod-artwork-folding-12)
--------------------------------------
Title               : Handling Long Lines in Content of Internet-Drafts and RFCs
Publication Date    : June 2020
Author(s)           : K. Watsen, E. Auerswald, A. Farrel, Q. Wu
Category            : INFORMATIONAL
Source              : Network Modeling
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Qin Wu <[email-masked]>
Date: Tue, 23 Nov 2021 02:00:38 +0000

Carsten:
I think this issue might be difficult for human to perceive but could be easily captured by machine readable document tool. Maybe the formal description techniques effort
(https://mailarchive.ietf.org/arch/browse/fdt/) can help build tool to check this.
Also I am wondering whether we can capture this inconsistency issue in the output of online xml2rfc tool (https://xml2rfc.tools.ietf.org/) with the warning or error. Probably 
many of us will not take them seriously if it is the warning.

-Qin
-----邮件原件-----
发件人: Carsten Bormann [mailto:[email-masked]] 
发送时间: 2021年11月22日 18:46
收件人: Qin Wu <[email-masked]>
抄送: Kent Watsen <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>; Erik Auerswald <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Re: [netmod] [Errata Verified] RFC8792 (6739)

On 2021-11-20, at 03:51, Qin Wu <[email-masked]> wrote:
> 
> inconsistency issues on source xml file introduced not by author of this RFC,

I think the underlying issue here is that verified Errata are generally perceived as quality feedback for the authors (visible to everyone), but in this case it wasn’t the authors that made the mistake.  

This is of course not solvable, as blame assignment is not one of the functions of the errata reporting system, but we can’t prevent that it will be perceived as such.

Grüße, Carsten