Subject: [netmod] IPR Poll on draft-ietf-netmod-node-tags-06

From: Kent Watsen <[email-masked]>
Date: Fri, 8 Apr 2022 18:09:51 +0000

[ Note: existing IPR declaration: https://datatracker.ietf.org/ipr/4216 ]

Authors, Contributors, WG,

As part of WG Last Call:

	Are you aware of any IPR that applies to drafts identified above?

Please state either:

	"No, I'm not aware of any IPR that applies to this draft"
or
	"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

	"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
	"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor
please answer the above by responding to this email regardless
of whether or not you are aware of any relevant IPR. This 
document will not advance to the next stage until a response
has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not
listed as an author or contributor, we remind you of your obligations
under the IETF IPR rules which encourages you to notify the IETF 
if you are aware of IPR of others on an IETF contribution, or to
refrain from participating in any contribution or discussion related
to your undisclosed IPR. For more information, please see the RFCs
listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Kent (Co-Chair)

PS Please include all listed in the headers of this message in your
response.

---

From: Benoit Claise <[email-masked]>
Date: Sat, 9 Apr 2022 15:40:41 +0200

Regards, Benoit

On 4/8/2022 8:09 PM, Kent Watsen wrote:
> .

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 10 Apr 2022 11:58:36 +0800

Hi, all

Regards
Peng Liu

[email-masked]
 
From: Du Zongpeng
Date: 2022-04-10 09:49
To: 'Benoit Claise'; 'Kent Watsen'; 'Qin Wu'; 'Peng Liu'; 'Mohamed Boucadair'
CC: 'Liang Geng'; [email-masked]
Subject: RE: IPR Poll on draft-ietf-netmod-node-tags-06
Hi, all

Best Regards
Zongpeng Du
 
-----邮件原件-----
发件人: Benoit Claise [mailto:[email-masked]] 
发送时间: 2022年4月9日 21:41
收件人: Kent Watsen; Qin Wu; Peng Liu; Zongpeng Du; Mohamed Boucadair
抄送: Liang Geng; [email-masked]
主题: Re: IPR Poll on draft-ietf-netmod-node-tags-06

Regards, Benoit

---

From: <[email-masked]>
Date: Mon, 11 Apr 2022 07:40:40 +0000

Hi Kent, all, 

No, I'm not aware of any IPR that applies to this draft.

Cheers,
Med

> -----Message d'origine-----
> De : Kent Watsen <[email-masked]>
> Envoyé : vendredi 8 avril 2022 20:10
> À : Qin Wu <[email-masked]>; Benoit Claise
> <[email-masked]>; Peng Liu <[email-masked]>;
> Zongpeng Du <[email-masked]>; BOUCADAIR Mohamed
> INNOV/NET <[email-masked]>
> Cc : Liang Geng <[email-masked]>; [email-masked]
> Objet : IPR Poll on draft-ietf-netmod-node-tags-06
> 
> If so, has this IPR been disclosed in compliance with IETF IPR
> rules (see RFCs 3669, 5378 and 8179 for more details)?
> 
> please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR. This document
> will not advance to the next stage until a response has been
> received from each author.
> 
> listed as an author or contributor, we remind you of your
> obligations under the IETF IPR rules which encourages you to
> notify the IETF if you are aware of IPR of others on an IETF
> contribution, or to refrain from participating in any contribution
> or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> PS Please include all listed in the headers of this message in
> your response.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Du Zongpeng" <[email-masked]>
Date: Sun, 10 Apr 2022 09:49:31 +0800

Hi, all

Best Regards
Zongpeng Du

-----邮件原件-----
发件人: Benoit Claise [mailto:[email-masked]] 
发送时间: 2022年4月9日 21:41
收件人: Kent Watsen; Qin Wu; Peng Liu; Zongpeng Du; Mohamed Boucadair
抄送: Liang Geng; [email-masked]
主题: Re: IPR Poll on draft-ietf-netmod-node-tags-06

Regards, Benoit