Subject: Re: [Netslices] Netslices Digest, Vol 1, Issue 1--Problem Statement

From: "qiangli (D)" <[email-masked]>
Date: Sat, 14 Jan 2017 07:44:56 +0000

Hi All, I have read this draft and have the following suggestions:

1) I am not sure about the scope of our team, but since the this draft only talks about the network slicing in transport network, I think it would be better to focus on the concept of transport network slicing rather than E2E network slicing in Introduction. 

2) For the structure of Sub-Section 2.1. In my understanding, this part tries to convey such opinion that there are two kinds of isolations which should be achieved among network slices: data plane isolation and control plane isolation. If so, the security is just one of the diverse service requirements (e.g., latency, bandwidth and so on) that motivates the isolation, should not be discussed particularly in the fifth paragraph of Sub-Section 2.1 on page 5: "The different services will each have.....of the other network slices".  

3) Still in Sub-Section 2.1, could we extract the fourth paragraph on page 4 to be an new issue (i.e., Autonomy, the third parties should be allowed to manage their own network slices) and discuss it in a separate Sub-Section?

4) A typo in the second paragraph of 2.3 on page 7: "The requirements is...."-->"The requirements are..."

Li Qiang

-----邮件原件-----
发件人: Netslices [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2017年1月14日 4:00
收件人: [email-masked]
主题: Netslices Digest, Vol 1, Issue 1

Send Netslices mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/netslices
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than "Re: Contents of Netslices digest..."

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 20 Jan 2017 01:28:26 +0000

Hi Li Qiang, 

Thanks a lot for your comments. Please see my replies inline:

Best regards,
Jie

> -----Original Message-----
> From: Netslices [mailto:[email-masked]] On Behalf Of qiangli (D)
> Sent: Saturday, January 14, 2017 3:45 PM
> To: [email-masked]
> Subject: Re: [Netslices] Netslices Digest, Vol 1, Issue 1--Problem Statement
> 
> 1) I am not sure about the scope of our team, but since the this draft only talks
> about the network slicing in transport network, I think it would be better to focus
> on the concept of transport network slicing rather than E2E network slicing in
> Introduction.

Yes the scope of this draft is network slicing in non-mobile networks, we will make this clearer in next revision.

> 2) For the structure of Sub-Section 2.1. In my understanding, this part tries to
> convey such opinion that there are two kinds of isolations which should be
> achieved among network slices: data plane isolation and control plane isolation. If
> so, the security is just one of the diverse service requirements (e.g., latency,
> bandwidth and so on) that motivates the isolation, should not be discussed
> particularly in the fifth paragraph of Sub-Section 2.1 on page 5: "The different
> services will each have.....of the other network slices".

Regarding the different requirements on security, my feeling is it is closely related to isolation, but may not be totally covered by either data plane or control plane isolation. But you are right we need to consider to revise the security related problem statement in next revision, and it would be great if you could contribute some text.

> 3) Still in Sub-Section 2.1, could we extract the fourth paragraph on page 4 to be
> an new issue (i.e., Autonomy, the third parties should be allowed to manage
> their own network slices) and discuss it in a separate Sub-Section?

Yes autonomy of the third parties is a hot topic of 5G network slicing, and currently we are working together with Alex and Kiran to improve the problem statement of this part.

> is...."-->"The requirements are..."

Thanks for catching the typo/nit, it will be corrected in next revision.

> _______________________________________________
> Netslices mailing list
> [email-masked]