Subject: [Netslices] Problem statement comments

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Tue, 17 Jan 2017 11:40:27 +0000

Hello Jie and Stewart,

Thanks for drafting the problem statement, it's good to see interest in network slicing outside of mobile standards. In fact, I think here is an opportunity to think of slicing as a network model, rather than purely a mobile model.

Network slicing should be considered a network technology, allowing for the allocation and release of network resources according to the context and contention policy. Since many operators operate PLMN, fixed fibre broadband, WiFi, Narrow Band IoT etc. networks then the benefits of slicing can include handoff between access networks according to resource contention or other factors (such as mobility). So IMO the problem scope is broader than just 3GPP mobile access and core. I'm not familiar with network slicing discussions in non-mobile fora, so the problem statement may in fact stimulate those discussions.

Another comment is that the various service characteristics are mentioned throughout the draft - and you make the point that different services require different treatment - but I suggest that needs calling out in the introduction as it's so important. I have heard the misconception that 5G can simply be realised by building out capacity, to meet all service requirements in a  'one (bigger) size fits all' approach. So strengthening the point that requirements for latency, guaranteed delivery and pacing, durability (e.g. waking up an IoT node twice a year), mobility, coverage, throughput all differ across service types and industries, is crucial upfront.

2.5. Management considerations: without opening a Net Neutrality can-o'-worms, it may be worth noting that the intention of slicing is to tailor treatment towards the service type and delivery context, not tailoring towards a particular customer or content provider.

And a couple of nits ;)
The goal of 5G -> A goal of 5G
s/bares further consideration/bears further consideration

All best,
Kevin
Vodafone R&D

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 20 Jan 2017 02:03:18 +0000

Hi Kevin,

Thanks a lot for your comments.

I totally agree with you that network slicing is not only related to mobile, but also the fixed network, as in 5G end-to-end network slicing is required to meet the diverse service requirements. The discussion about Network slicing of non-mobile networks can be found in ITU-T FG IMT-2020 and BBF, and here we also want to identify the work needed in IETF. This draft was a preliminary attempt to describe the problem statement of network slicing in the fixed networks part, and recently Stewart and I are working together with Alex and Kiran to update this problem statement. You input would be quite helpful to the next revision of the problem statement document.

As you suggested, in the introduction of next revision, we will emphasize that different services require different treatment (bandwidth, latency, reliability, etc.) , and simply adding capacity would not meet all those requirements.

And I think your suggestion about the management consideration is valid, we will revise the statement to reflect the service type/context based slicing, while per customer or per content provider based treatment would be left for further study.

Also thanks a lot for catching the nits, they will be corrected in next revision.

Best regards,
Jie

From: Netslices [mailto:[email-masked]] On Behalf Of Smith, Kevin, (R&D) Vodafone Group
Sent: Tuesday, January 17, 2017 7:40 PM
To: [email-masked]
Subject: [Netslices] Problem statement comments

Hello Jie and Stewart,

And a couple of nits ;)

All best,
Kevin
Vodafone R&D