Subject: [Netslices] IETF98 NetSlices side meeting agenda posted

From: "Kiran.Makhijani" <[email-masked]>
Date: Thu, 16 Mar 2017 18:05:31 +0000

Dear all,
We invite you to participate in NS side meeting at IETF 98. The details are as follows -

-          Location: Room Vevey 1/2,

-          Date/Time: 2017.03.27, 18:15-21:15

-          Agenda: https://github.com/netslices/IETF-NetSlices/tree/master/IETF98_Sidemeeting02
Please see detailed (agenda.md) and summarized (agenda.txt) text.

Note that date/room may change from Monday 18:15 - 21:15 to Tuesday or Wednesday.

Regards
Kiran, (along with DongJie, Alex, Stewart)

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 16 Mar 2017 16:21:58 -0400

If you move to Tuesday, please make the start time 18:50 (SFC and other WGs
run until 18:40).

Thanks,
Andy

On Thu, Mar 16, 2017 at 2:05 PM, Kiran.Makhijani <[email-masked]
> wrote:

> -          Agenda: https://github.com/netslices/
> IETF-NetSlices/tree/master/IETF98_Sidemeeting02
>
> _______________________________________________
> Netslices mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netslices
>
>