Subject: [Netslices] Side meeting moved to Tuesday\\RE: IETF98 NetSlices side meeting agenda posted

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 17 Mar 2017 09:24:34 +0000

Hi Andy and all,

We’ve got the confirmation that our side meeting is moved to Tuesday the same time (18:15-21:15), same room (Vevey 1/2).

As Andy mentioned there will be some overlap with the end of the SFC session, maybe we could start a bit late than scheduled.

Best regards,
Jie

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Friday, March 17, 2017 4:22 AM
To: Kiran.Makhijani <[email-masked]>
Cc: [email-masked]; Alex Galis <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; stewart.bryant <[email-masked]>
Subject: Re: [Netslices] IETF98 NetSlices side meeting agenda posted

If you move to Tuesday, please make the start time 18:50 (SFC and other WGs run until 18:40).

Thanks,
Andy

On Thu, Mar 16, 2017 at 2:05 PM, Kiran.Makhijani <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,
We invite you to participate in NS side meeting at IETF 98. The details are as follows -

-          Location: Room Vevey 1/2,

-          Date/Time: 2017.03.27, 18:15-21:15

-          Agenda: https://github.com/netslices/IETF-NetSlices/tree/master/IETF98_Sidemeeting02
Please see detailed (agenda.md<http://agenda.md>) and summarized (agenda.txt) text.

Note that date/room may change from Monday 18:15 - 21:15 to Tuesday or Wednesday.

Regards
Kiran, (along with DongJie, Alex, Stewart)

_______________________________________________
Netslices mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netslices

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 17 Mar 2017 09:41:17 -0000

As someone said before, it is really unfortunate to have this meeting conflict with various WG meetings that are not scheduled to end until 18.40.
 
Can I urge you to delay the start of your meeting?
 
Thanks,
Adrian
 
From: Netslices [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: 17 March 2017 09:25
To: Andrew G. Malis; Kiran.Makhijani
Cc: Alex Galis; [email-masked]; stewart.bryant
Subject: [Netslices] Side meeting moved to Tuesday\\RE: IETF98 NetSlices side meeting agenda posted
 
Hi Andy and all, 

 
Best regards,
Jie

 
Thanks,
Andy

On Thu, Mar 16, 2017 at 2:05 PM, Kiran.Makhijani <[email-masked]> wrote:
Dear all, 
We invite you to participate in NS side meeting at IETF 98. The details are as follows -
 
-          Location: Room Vevey 1/2,
-          Date/Time: 2017.03.27, 18:15-21:15
-          Agenda: https://github.com/netslices/IETF-NetSlices/tree/master/IETF98_Sidemeeting02
Please see detailed (agenda.md) and summarized (agenda.txt) text.

Regards

[email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 17 Mar 2017 05:51:02 -0400

Jie, Kiran, et al,

Yes, please, announce the start for 18:50. Otherwise attendance will be low
because people in WGs may not come if they’ve already missed the first half
hour.

Thanks,
Andy

On Fri, Mar 17, 2017 at 5:41 AM, Adrian Farrel <[email-masked]> wrote:

> As someone said before, it is really unfortunate to have this meeting
> conflict with various WG meetings that are not scheduled to end until 18.40.
>
>
>
> *From:* Netslices [mailto:[email-masked]] *On Behalf Of *Dongjie
> (Jimmy)
> *Sent:* 17 March 2017 09:25
> *To:* Andrew G. Malis; Kiran.Makhijani
> *Cc:* Alex Galis; [email-masked]; stewart.bryant
> *Subject:* [Netslices] Side meeting moved to Tuesday\\RE: IETF98
> NetSlices side meeting agenda posted
>
>
>
> Hi Andy and all,
>
>
>
> We’ve got the confirmation that our side meeting is moved to *Tuesday*
> the same time (18:15-21:15), same room (Vevey 1/2).
>
>
>
> As Andy mentioned there will be some overlap with the end of the SFC
> session, maybe we could start a bit late than scheduled.
>
>
>
> Best regards,
>
> Jie
>
>
>
> *From:* Andrew G. Malis [mailto:[email-masked]]
> *Sent:* Friday, March 17, 2017 4:22 AM
> *To:* Kiran.Makhijani <[email-masked]>
> *Cc:* [email-masked]; Alex Galis <[email-masked]>; Dongjie
> (Jimmy) <[email-masked]>; stewart.bryant <[email-masked]>
> *Subject:* Re: [Netslices] IETF98 NetSlices side meeting agenda posted
>
>
>
> -          Agenda: https://github.com/netslices/
> IETF-NetSlices/tree/master/IETF98_Sidemeeting02
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 17 Mar 2017 09:53:16 +0000

Hi Adrian,

IMO we could delay the start of the side meeting (need to check with other organizers). While since we have a full agenda, then the end of the meeting may also be delayed.

Best regards,
Jie

From: Adrian Farrel [mailto:[email-masked]]
Sent: Friday, March 17, 2017 5:41 PM
To: Dongjie (Jimmy) <[email-masked]>; 'Andrew G. Malis' <[email-masked]>; Kiran.Makhijani <[email-masked]>
Cc: 'Alex Galis' <[email-masked]>; [email-masked]; 'stewart.bryant' <[email-masked]>
Subject: RE: [Netslices] Side meeting moved to Tuesday\\RE: IETF98 NetSlices side meeting agenda posted

Thanks,
Adrian

Cc: Alex Galis; [email-masked]<mailto:[email-masked]>; stewart.bryant

Hi Andy and all,

Best regards,
Jie

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Friday, March 17, 2017 4:22 AM
To: Kiran.Makhijani <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Alex Galis <[email-masked]<mailto:[email-masked]>>; Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; stewart.bryant <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Netslices] IETF98 NetSlices side meeting agenda posted

Thanks,
Andy

Regards

---

From: Alex Galis <[email-masked]>
Date: Fri, 17 Mar 2017 10:10:25 +0000

Dear All

We are searching for better arrangements  (i.e. avoiding the overlap on Tuesday with the WGs) which would be communicated very soon.

Thank you for your messages

Best Regards
Alex
> On 17 Mar 2017, at 09:51, Andrew G. Malis <[email-masked]> wrote:
> 
> Jie, Kiran, et al,
> 
> Yes, please, announce the start for 18:50. Otherwise attendance will be low because people in WGs may not come if they’ve already missed the first half hour.
> 
> Thanks,
> Andy
> 
> On Fri, Mar 17, 2017 at 5:41 AM, Adrian Farrel <[email-masked] <mailto:[email-masked]>> wrote:
> From: Netslices [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Dongjie (Jimmy)
> Cc: Alex Galis; [email-masked] <mailto:[email-masked]>; stewart.bryant
> From: Andrew G. Malis [mailto:[email-masked] <mailto:[email-masked]>] 
> To: Kiran.Makhijani <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>; Alex Galis <[email-masked] <mailto:[email-masked]>>; Dongjie (Jimmy) <[email-masked] <mailto:[email-masked]>>; stewart.bryant <[email-masked] <mailto:[email-masked]>>
> On Thu, Mar 16, 2017 at 2:05 PM, Kiran.Makhijani <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Dear all,
> 
> -          Agenda: https://github.com/netslices/IETF-NetSlices/tree/master/IETF98_Sidemeeting02 <https://github.com/netslices/IETF-NetSlices/tree/master/IETF98_Sidemeeting02>
> Please see detailed (agenda.md <http://agenda.md/>) and summarized (agenda.txt) text.
> 
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/netslices <https://www.ietf.org/mailman/listinfo/netslices>
>  
> 
>

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 17 Mar 2017 09:56:04 -0400

I would also encourage you to setup something for remote participation, as well as keep detailed notes
so that others that cannot attend, can understand what was discussed and any decisions that were made.

	—Tom

> On Mar 17, 2017:5:41 AM, at 5:41 AM, Adrian Farrel <[email-masked]> wrote:
>