Subject: Re: [Netslices] NS side meeting – IETF98 Monday 27th March 2017 / short notes and minutes

From: Alex Galis <[email-masked]>
Date: Tue, 28 Mar 2017 18:51:02 -0500

Dear NetSlicing folks,

Re: NS side meeting – IETF98 Monday 27th March 2017 18:15-21:15

It was a great pleasure to meet some of you at the NS side meeting of Monday 27th March 2017 in Chicago.

My short notes as minutes of this meeting as follows:

1.     Scope of the meeting: Scope of the NS meeting: Present and discuss use cases, architecture and identify technical problems to be address by future work at IETF

2.     An audience of approx 125 with a very full agenda

I. Context & Revisited NS Problem Statement

#01: “Introductory Document and Revised Problem Statement walk through” – presenter: Alex Galis - UCL - Huawei

II. Towards NS Use Cases

#02: “5G Network Slicing - 3GPP Use Case background” - presenter: Xavier DeFoy -InterDigital

#03: “Generalized Market/Service Verticals with Network Slicing Use cases”- presenter: K. Makhijani- Huawei

#04: “An ICN service delivery prototype using slices” - presenter: Ravi Ravindran - Huawei

III. Towards Operators Ecosystem Viewpoints

#05: “Network Slicing architecture”- presenter: Liang Geng – China Mobile

#06: “Network Slicing: Technical Viewpoints and Functional Roles”- presenter: Pedro Martinez-Julia – NICT Japan

III. Towards Manufactures Viewpoints

#07: “How to slice Network Slicing for the IETF” - presenter: H. Flinck - Nokia

#08: “ACTN Virtual Network operation (with Network Slicing Insights)” - presenter: G. Grammel - Juniper

#09: “Automatic Network Slicing Management for Transport Network”- presenter: Qiang Li - Huawei

#10: “Forwarding Path & Signaling Management”- presenter: S. Matsushima- SoftBank

IV. Final Q&A & Conclusions: 30 mins

All slides from the NS meeting are at: https://github.com/netslices/IETF-NetSlices/tree/master/IETF98_Sidemeeting023.

3.     The presenters have identified a significant number of problem areas to be addressed at IETF in particular:

19 problem areas identified in #01

7 problem areas identified in #02

4 problem areas identified in #03

4 problem areas identified in #04

9 problem areas identified in #05

8 problem areas identified in #06

7 problem areas identified in #07

7 problem areas identified in #09

10 problem areas identified in #10

4.     Descriptive and/or prescriptive definitions for Network Slices were provided in #01, #05, #06, #07, #08

5.     Based on the audience response the following actions are recommended:

• Action1: a WG forming BoF will be requested at the next IETF99 ( unanimous request)

• Action2: approx 40 member of the audience showed their interest to contribute in the next 3 months to

–      use cases,

–      problem statements,

–      requirements and architecture

–      Exposure Interface specification and data model

–      Efficient slice isolation with guarantees for isolation

• Action 3: Unanimous request to review and consolidate a descriptive and prescriptive definition of NS

• Action 4: A draft charter as problem statement for WG activities that would include:

 - the description of the standardisation methods / algorithms within the scope of IETF and the related documents ( NS definition, reference models, use cases, etc.)

 - a concrete work plan for 2 years

This charter be edited with contributions from the NS members of the mailing list and made available at https://github.com/netslices/IETF-NetSlices

Thank you for all presenters and participants to the meeting which generated significant discussion and interest.

Please add any further notes and/or further minutes for this NS side meeting

Best Regards

Alex

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 29 Mar 2017 03:16:55 +0000

Hi Alex,

Thanks a lot for taking the notes, we also have several other volunteers took the notes for the meeting, and we are working on merging them and hopefully will send it to the mailing list soon.

Best regards,
Jie

From: Netslices [mailto:[email-masked]] On Behalf Of Alex Galis
Sent: Tuesday, March 28, 2017 6:51 PM
To: Network Slices
Cc: Alex Galis
Subject: Re: [Netslices] NS side meeting – IETF98 Monday 27th March 2017 / short notes and minutes

Dear NetSlicing folks,

II. Towards NS Use Cases

–      use cases,

–      problem statements,

Best Regards

Alex