Subject: [Netslices] NetSlices IETF 98: side meeting: when?

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 13 Mar 2017 20:03:26 -0000

Hi Kiran,
 
It would be a great help to those of us trying to juggle agendas for Chicago if you could give a hint on when you hope this meeting will be scheduled.
 
Thanks,
Adrian
 
From: Netslices [mailto:[email-masked]] On Behalf Of Kiran.Makhijani
Sent: 27 February 2017 19:35
To: [email-masked]
Cc: Alex Galis; Dongjie (Jimmy); stewart.bryant
Subject: [Netslices] NetSlices IETF 98: side meeting: Call for Contributions
 
Hello all,
 
We are planning another side-meeting to continue face to face discussions on the topic and are in the process of setting up agenda and inviting contributions from the community.
Please send your contributions (such as usecases) and suggestions for discussion topics.
 
In order to collaborate, we have setup github repository. Feel free to use this for reviews, document update and uploading your contributions.
 
-- Main Repository
https://github.com/netslices/IETF-NetSlices
-- Folder for IETF98 side meeting
https://github.com/netslices/IETF-NetSlices/IETF98_Sidemeeting02
 
Suggestions welcome
Thanks
Stewart, Dongjie, Alex, Kiran

---

From: "Kiran.Makhijani" <[email-masked]>
Date: Mon, 13 Mar 2017 20:22:04 +0000

Hi Adrian,
Last I heard, IETF organizers involved with room allocation are still working on it.
We have been approved for 2 hour slot at 6:00 pm. Exact day - is not known yet (tues or Wednesday I guess). Will inform the list as soon as we know.
This Wednesday, agenda will also be posted.
-Kiran
From: Adrian Farrel
To: Kiran.Makhijani; [email-masked];
Cc: 'Alex Galis'; Dongjie (Jimmy); stewart.bryant;
Subject: NetSlices IETF 98: side meeting: when?
Time: 2017-03-13 13:03:50

Hi Kiran,

Thanks,
Adrian

Hello all,

-- Main Repository

Suggestions welcome
Thanks