Subject: [Netslices] Looking for volunteers for the Netslicing BoF

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Jul 2017 20:36:09 +0100

Hi,

We need some volunteers:

- Two people to take minutes
   Minutes do not need to be a verbatim record (there is an audio recording for
that).
   But they should capture the key points made outside of the presentations.
   Minutes can be taken in your own way and then forwarded to the chairs, but
they
   are most effective if you use the Etherpad tool that is available and allows
collaboration.

- One person to be jabber scribe
   RFC 7649 describes this job.
   It can be pretty light, but is important to allow remote participants to
properly play
   a part in the BoF.

Please volunteer now so that we don't waste time at the start of the meeting.

Thanks,
Adrian

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 13 Jul 2017 16:15:47 -0400

Adrian: 

I will volunteer to either take minute taker or jabber scribe.   I am
familiar with the work - so either works for me. 

Sue Hares

-----Original Message-----
From: Netslices [mailto:[email-masked]] On Behalf Of Adrian
Farrel
Sent: Thursday, July 13, 2017 3:36 PM
To: Network Slices
Cc: [email-masked]
Subject: [Netslices] Looking for volunteers for the Netslicing BoF

Hi,

We need some volunteers:

- Two people to take minutes
   Minutes do not need to be a verbatim record (there is an audio recording
for that).
   But they should capture the key points made outside of the presentations.
   Minutes can be taken in your own way and then forwarded to the chairs,
but they
   are most effective if you use the Etherpad tool that is available and
allows collaboration.

Please volunteer now so that we don't waste time at the start of the
meeting.

Thanks,
Adrian

_______________________________________________
Netslices mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netslices

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Jul 2017 21:35:30 +0100

Thanks Sue,

You're star at minute taking, so I am not about to turn that down!

Another helper would still be good.

Thanks,
Adrian

> From: Susan Hares [mailto:[email-masked]]
> Sent: 13 July 2017 21:16
> To: [email-masked]; 'Network Slices'
> Subject: RE: [Netslices] Looking for volunteers for the Netslicing BoF
> 
> Adrian:
>

---

From: "Kiran.Makhijani" <[email-masked]>
Date: Thu, 13 Jul 2017 21:08:47 +0000

Count me in as a backup, in case you can’t find a second volunteer.
-Kiran

On 7/13/17, 1:35 PM, "Netslices on behalf of Adrian Farrel" <[email-masked] on behalf of [email-masked]> wrote:

    Thanks Sue,

    
    Thanks,
    Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 Jul 2017 08:28:06 +0100

Thanks Kiran!

Adrian

> From: Kiran.Makhijani [mailto:[email-masked]]
> Sent: 13 July 2017 22:09
> To: [email-masked]; 'Susan Hares'; 'Network Slices'
> Subject: Re: [Netslices] Looking for volunteers for the Netslicing BoF
> 
> On 7/13/17, 1:35 PM, "Netslices on behalf of Adrian Farrel" <netslices-
> [email-masked] on behalf of [email-masked]> wrote:
> 
>     Thanks Sue,
>

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 14 Jul 2017 08:16:45 -0400

Adrian,

	Will there be remote access for the BoF?

	—Tom

> On Jul 14, 2017:3:28 AM, at 3:28 AM, Adrian Farrel <[email-masked]> wrote:
> 
> Thanks Kiran!
> 
> Adrian
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 14 Jul 2017 15:23:54 +0300

Hi,

nowadays you can follow *all* IETF sessions remotely through Meetecho.
We will not have remote *presenters* this time, though.

Cheers,

Gonzalo

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 Jul 2017 16:52:07 +0100

> We will not have remote *presenters* this time, though.

And, to be clear, that means you can watch audio and listen to the video (-;
And, should the whim take you and assuming there is time, you can join the remote mic line and speak.

A