Subject: [Netslices] NETSlices/COMS: Which documents to read?

From: Benoit Claise <[email-masked]>
Date: Wed, 4 Oct 2017 15:57:38 +0200

Dear BoF proponents,

 From the BoF proposal at https://trac.tools.ietf.org/bof/trac/,  I see:

    Relevant drafts:

      * ​Problem Statement of Supervised Heterogeneous Network Slicing
        <https://datatracker.ietf.org/doc/draft-geng-coms-problem-statement/>

      * ​Technology Independent Information Model for Network Slicing
        <https://datatracker.ietf.org/doc/draft-qiang-coms-netslicing-information-model/>

      * YANG Model of the Northbound Interface for Management and
        Operation on Information Model [TBD]

Does it mean that the netslices documents are not relevant any longer?
https://datatracker.ietf.org/doc/search/?name=netslice&sort=&rfcs=on&activedrafts=on

Please provide some guidance.

Regards, Benoit

---

From: "Kiran.Makhijani" <[email-masked]>
Date: Thu, 5 Oct 2017 22:30:31 +0000

Hi Benoit, 
Many of the authors involved are off for autumn break. Basically, we do plan to keep documents active. IMO, some of them need more discussion. Having said that, here is the status of active documents
- draft-defoy-netslices-3gpp-network-slicing-01: [already merged in usecases-01].
- draft-galis-netslices-revised-problem-statement-01 [see draft-geng-coms-problem-statement-00 instead]
- draft-geng-netslices-architecture-02 [ to be modified later]
- draft-netslices-usecases-01 [new revision coming up].
- draft-qiang-netslices-gap-analysis-01 [already updated]

-Kiran

From: Netslices <[email-masked]> on behalf of Benoit Claise <[email-masked]>
Date: Wednesday, October 4, 2017 at 6:58 AM
To: "[email-masked]" <[email-masked]>
Subject: [Netslices] NETSlices/COMS: Which documents to read?

Dear BoF proponents,

From the BoF proposal at https://trac.tools.ietf.org/bof/trac/,  I see:
Relevant drafts: 
• ​Problem Statement of Supervised Heterogeneous Network Slicing 
• ​Technology Independent Information Model for Network Slicing 
• YANG Model of the Northbound Interface for Management and Operation on Information Model [TBD] 
Does it mean that the netslices documents are not relevant any longer?
https://datatracker.ietf.org/doc/search/?name=netslice&sort=&rfcs=on&activedrafts=on
Please provide some guidance.
Regards, Benoit

---

From: "qiangli (D)" <[email-masked]>
Date: Tue, 10 Oct 2017 09:09:51 +0000

Dear Benoit,

COMS is a subset of netslicing. Compared with the whole and complete scope of netslicing, COMS focuses on the network slice management and operation aspect. Thus on the basis of those netslicing drafts, COMS will also have some more specific drafts.

Best regards,
Cristina QIANG

-----Original Message-----
From: Netslices [mailto:[email-masked]] On Behalf Of Kiran.Makhijani
Sent: Friday, October 06, 2017 6:31 AM
To: Benoit Claise <[email-masked]>; [email-masked]
Subject: Re: [Netslices] NETSlices/COMS: Which documents to read?

Hi Benoit,

-Kiran

Dear BoF proponents,

From the BoF proposal at https://trac.tools.ietf.org/bof/trac/,  I see:
Relevant drafts: 
• ​Problem Statement of Supervised Heterogeneous Network Slicing • ​Technology Independent Information Model for Network Slicing • YANG Model of the Northbound Interface for Management and Operation on Information Model [TBD] Does it mean that the netslices documents are not relevant any longer?
https://datatracker.ietf.org/doc/search/?name=netslice&sort=&rfcs=on&activedrafts=on
Please provide some guidance.
Regards, Benoit

_______________________________________________
Netslices mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netslices