Subject: [Netslices] Network slice common definition?

From: Benoit Claise <[email-masked]>
Date: Wed, 4 Oct 2017 15:42:51 +0200

Dear all,

Let's start from the beginning.
I see the Network Slice Instance (btw, no Network Slice definition) in 
https://datatracker.ietf.org/doc/draft-geng-coms-problem-statement/

    Network Slice Instance - A network slice instance (NSI) is a managed
    group of subsets of network resources, network functions and network
    management entities, forming a complete instantiated logical/physical
    network to meet certain network characteristics required by the
    network slice tenant(s).  A network slice instance may also be shared
    across multiple services provided by the network slice tenant.  It is
    re-configurable and is managed by network slice provider.

Do we all have the same understanding?

Regards, Benoit

---

From: Bill Mccormick <[email-masked]>
Date: Wed, 4 Oct 2017 15:11:48 +0000

Dear Benoit,

I'm a little confused on how we distinguish between the network slice instance and the network slice tenant.

The problem statement seems focused on describing the network slice instance, but it also talks about providing compute and storage for the network slice instance.   In my mind, these attributes are something required by the network slice tenant rather than the network slice instance.

I'm pretty new to the mailing list, so I may be missing some history.   Could anyone elaborate on this topic?

Thanks

Bill

-----Original Message-----
From: Netslices [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Wednesday, October 04, 2017 9:43 AM
To: [email-masked]
Subject: [Netslices] Network slice common definition?

Dear all,

Let's start from the beginning.
I see the Network Slice Instance (btw, no Network Slice definition) in https://datatracker.ietf.org/doc/draft-geng-coms-problem-statement/

Regards, Benoit

_______________________________________________
Netslices mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netslices

---

From: "qiangli (D)" <[email-masked]>
Date: Tue, 10 Oct 2017 09:31:24 +0000

Dear Bill,

The statement "providing compute and storage for the network slice instance" is a little inappropriate. Your understanding is correct, at first network slice tenant requires for compute and storage, then the network slice instance will be constructed as the network slice tenant required (containing the compute and storage resources in the constructed network slice instance).

Best regards,
Cristina QIANG

-----Original Message-----
From: Netslices [mailto:[email-masked]] On Behalf Of Bill Mccormick
Sent: Wednesday, October 04, 2017 11:12 PM
To: Benoit Claise <[email-masked]>; [email-masked]
Subject: Re: [Netslices] Network slice common definition?

Dear Benoit,

Thanks

Bill

-----Original Message-----
From: Netslices [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Wednesday, October 04, 2017 9:43 AM
To: [email-masked]
Subject: [Netslices] Network slice common definition?

Dear all,

Regards, Benoit

---

From: GENG Liang <[email-masked]>
Date: Tue, 10 Oct 2017 17:14:09 +0000

Hi, Benoit,

The Network Slice Instance, I believe, is actually defining the Network Slice you are referring to - we can certainly and are happy omit the word "instance" if it makes things vague.

Since this NSI definition is being discussed recently in many occasions. it may be easier if I provide a most up-to-date version of definition after those discussions for a more broader group to review.

"Network Slice (NS) - A managed subset of network resources including connectivity, computing, storage, network functions etc. These resources are orchestrated to create a network slice by the network slice provider according to network slice tenant's requirements."

Best wishes

Liang

________________________________
发件人: Netslices <[email-masked]> 代表 Benoit Claise <[email-masked]>
发送时间: 2017年10月4日 21:42
收件人: [email-masked]
主题: [Netslices] Network slice common definition?

Dear all,

Regards, Benoit