Subject: [nmrg] R: RG Last Call for draft-irtf-nmrg-ibn-intent-classification

From: Davide Borsatti <[email-masked]>
Date: Mon, 1 Mar 2021 17:41:56 +0000

Dear all,

I review the document "draft-irtf-nmrg-ibn-intent-classification", and I have found some typos and some misalignments in the layout. Furthermore, I would like to raise a discussion about a word used for the Intent classification, specifically "solutions", which I found a bit unclear. You can find the details in the comments of the attached pdf.

Best regards,

Davide Borsatti
________________________________
Da: nmrg <[email-masked]> per conto di Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Inviato: martedì 23 febbraio 2021 17:43
A: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Oggetto: [nmrg] RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear NMRG,

This email initiates a 3-weeks RG last call for the I-D "Intent Classification" (https://datatracker.ietf.org/doc/draft-irtf-nmrg-ibn-intent-classification/).

The intended status of the RFC is Informational.

The document shepherd is Laurent Ciavaglia.

For more details on the IRTF RFC publication process, please see: * https://trac.ietf.org/trac/irtf/wiki/IRTF-RFCs

Please provide feedback on the technical and editorial quality of the document by March 16th, 2021.

Best regards,

Jérôme and Laurent

NMRG chairs

---

From: Olga Havel <[email-masked]>
Date: Mon, 1 Mar 2021 20:34:51 +0000

Dear Davide,

Thank you very much for your comments, we will address them and make changes accordingly. Thanks for starting the discussion about the solutions, here are my thoughts, looking forward to hear from others.

We used solutions because it is widely used in the industry: vendors offering solutions, solutions in enterprise architecture, often starting point for requirement  analysis, business analysts using the term, etc. I personally think that networking scenario is something more specific, but maybe it is difference in terminology between research & solution / product development. If others prefer network scenarios over solutions, let us know and we can change it.

Some background on why we are starting from solutions: Products are devices, device software, VNFs, management applications, etc. Solutions are applications of combinations of products to solve some industry need. The main reason for starting from the solutions for intent classification is to identify different actors that can represent different intent user types & have different requirements in terms of level of abstraction (technical / non-technical), intent types they need & future intent interfaces / DSLs. For example, carrier may have separate designers and operators, while enterprise may only have administrator.

You can currently find more granular solutions mentioned on vendor websites, but we decided to start classification from three very high level common solution categories  - solutions for carrier networks, solutions for DC networking and solutions for enterprise networks.

The main reason for starting from these three is because we know that they have different actors. Please not that this is the proposal for initial taxonomy that can be extended / customized / improved using methodology. For example: Carrier Network Solutions often include DC/Cloud, but here it is only shown as a separate category.

The solutions can be more granular, for example Huawei has Carrier Solutions further decomposed to

-        Wireless

o   5G Solutions (multiple)

o   LTE Solutions (multiple)

o   etc

-        Fixed

o   Data Communication Solutions (multiple)

o   Transmission Solutions (multiple)

o   Access Network (multiple)

-        etc.

But although these solutions use different technologies & products and may be applicable to different network domains, they have common intent users.

Best Regards,
Olga

From: nmrg [mailto:[email-masked]] On Behalf Of Davide Borsatti
Sent: Monday 1 March 2021 17:42
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [nmrg] R: RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear all,

Best regards,

Davide Borsatti
________________________________
Da: nmrg <[email-masked]<mailto:[email-masked]>> per conto di Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>>
Inviato: martedì 23 febbraio 2021 17:43
A: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Oggetto: [nmrg] RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear NMRG,

Best regards,

Jérôme and Laurent

NMRG chairs

---

From: mgharbaoui <[email-masked]>
Date: Tue, 02 Mar 2021 08:14:08 +0000

Dear all,

Please find attached to this e-mail my review of the document  
"draft-irtf-nmrg-ibn-intent-classification".

Best Regards.

Molka Gharbaoui

Olga Havel <[email-masked]> ha scritto:

> Dear Davide,
>
> Thank you very much for your comments, we will address them and make  
> changes accordingly. Thanks for starting the discussion about the  
> solutions, here are my thoughts, looking forward to hear from others.
>
> We used solutions because it is widely used in the industry: vendors  
> offering solutions, solutions in enterprise architecture, often  
> starting point for requirement  analysis, business analysts using  
> the term, etc. I personally think that networking scenario is  
> something more specific, but maybe it is difference in terminology  
> between research & solution / product development. If others prefer  
> network scenarios over solutions, let us know and we can change it.
>
> Some background on why we are starting from solutions: Products are  
> devices, device software, VNFs, management applications, etc.  
> Solutions are applications of combinations of products to solve some  
> industry need. The main reason for starting from the solutions for  
> intent classification is to identify different actors that can  
> represent different intent user types & have different requirements  
> in terms of level of abstraction (technical / non-technical), intent  
> types they need & future intent interfaces / DSLs. For example,  
> carrier may have separate designers and operators, while enterprise  
> may only have administrator.
>
> You can currently find more granular solutions mentioned on vendor  
> websites, but we decided to start classification from three very  
> high level common solution categories  - solutions for carrier  
> networks, solutions for DC networking and solutions for enterprise  
> networks.
>
>
> The main reason for starting from these three is because we know  
> that they have different actors. Please not that this is the  
> proposal for initial taxonomy that can be extended / customized /  
> improved using methodology. For example: Carrier Network Solutions  
> often include DC/Cloud, but here it is only shown as a separate  
> category.
>
> But although these solutions use different technologies & products  
> and may be applicable to different network domains, they have common  
> intent users.
>
> Best Regards,
> Olga
>
>
> To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)  
> <[email-masked]>; [email-masked]
> I review the document "draft-irtf-nmrg-ibn-intent-classification",  
> and I have found some typos and some misalignments in the layout.  
> Furthermore, I would like to raise a discussion about a word used  
> for the Intent classification, specifically "solutions", which I  
> found a bit unclear. You can find the details in the comments of the  
> attached pdf.
>
> Best regards,
>
> Davide Borsatti
> Da: nmrg <[email-masked]<mailto:[email-masked]>> per  
> conto di Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)  
> <[email-masked]<mailto:[email-masked]>>
> Cc: [email-masked]<mailto:[email-masked]>  
> <[email-masked]<mailto:[email-masked]>>;  
> [email-masked]<mailto:[email-masked]>  
> <[email-masked]<mailto:[email-masked]>>
> This email initiates a 3-weeks RG last call for the I-D "Intent  
> Classification"  
> (https://datatracker.ietf.org/doc/draft-irtf-nmrg-ibn-intent-classification/).
>
>
>
> For more details on the IRTF RFC publication process, please see: *  
> https://trac.ietf.org/trac/irtf/wiki/IRTF-RFCs
>
>
>

---

From: Olga Havel <[email-masked]>
Date: Fri, 5 Mar 2021 15:21:08 +0000

Dear Molka,

Thank you very much for your comments, we will address them all.

Best Regards,
Olga

-----Original Message-----
From: nmrg [mailto:[email-masked]] On Behalf Of mgharbaoui
Sent: Tuesday 2 March 2021 08:14
To: [email-masked]
Subject: Re: [nmrg] RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear all,

Please find attached to this e-mail my review of the document "draft-irtf-nmrg-ibn-intent-classification".

Best Regards.

Molka Gharbaoui

Olga Havel <[email-masked]> ha scritto:

> starting point for requirement  analysis, business analysts using the 
> term, etc. I personally think that networking scenario is something 
> more specific, but maybe it is difference in terminology between 
> research & solution / product development. If others prefer network 
> scenarios over solutions, let us know and we can change it.
>
> represent different intent user types & have different requirements in 
> terms of level of abstraction (technical / non-technical), intent 
> websites, but we decided to start classification from three very high 
> level common solution categories  - solutions for carrier networks, 
> solutions for DC networking and solutions for enterprise networks.
>
>
> The main reason for starting from these three is because we know that 
> they have different actors. Please not that this is the proposal for 
> initial taxonomy that can be extended / customized / improved using 
> methodology. For example: Carrier Network Solutions often include 
> DC/Cloud, but here it is only shown as a separate category.
>
> But although these solutions use different technologies & products and 
> may be applicable to different network domains, they have common 
> intent users.
>
> Best Regards,
> Olga
>
>
> Cc: [email-masked]; 
> [email-masked]
> Subject: [nmrg] R: RG Last Call for 
> draft-irtf-nmrg-ibn-intent-classification
>
> Dear all,
>
> Furthermore, I would like to raise a discussion about a word used for 
> the Intent classification, specifically "solutions", which I found a 
> bit unclear. You can find the details in the comments of the attached 
> pdf.
>
> Best regards,
>
> Davide Borsatti
> <[email-masked]<mailto:draft-irtf-
> [email-masked]>>
> Oggetto: [nmrg] RG Last Call for 
> draft-irtf-nmrg-ibn-intent-classification
>
>
> Dear NMRG,
>
>
>

---

From: Olga Havel <[email-masked]>
Date: Fri, 5 Mar 2021 15:27:30 +0000

Dear Comments Authors,

I just want to remind you that we addressed all 38 comments in versions v1 and v2, please let us know if they are all addressed to your satisfaction and if the required quality has been achieved.

Best Regards,
Olga

From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Tuesday 23 February 2021 16:43
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [nmrg] RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear NMRG,

Best regards,
Jérôme and Laurent
NMRG chairs

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 12 Mar 2021 07:31:36 +0000

Dear all,

This is a gentle reminder that the RG last call for draft-irtf-nmrg-ibn-intent-classification will conclude on March 16th.

The feedback from the RG on the technical and editorial quality of the document is of high importance to decide about the next steps.

Simple statement like: "I have read the draft at different stages of its development, and believes it is in good shape to progress to IRSG review", are useful too.
Detailed review are most welcome too.

Best regards,
Jérôme & Laurent

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Sent: Tuesday, February 23, 2021 17:43
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear NMRG,

Best regards,
Jérôme and Laurent
NMRG chairs

---

From: <[email-masked]>
Date: Fri, 12 Mar 2021 16:14:56 +0800 (CST)

Dear NMRG,

I have read this draft and think it's ready to progress to IRSG review.

Thanks

Qilei

原始邮件

发件人：Ciavaglia,Laurent(Nokia-FR/Paris-Saclay)
收件人：[email-masked];
抄送人：[email-masked];[email-masked];
日 期 ：2021年03月12日 15:33
主 题 ：Re: [nmrg] RG Last Call for draft-irtf-nmrg-ibn-intent-classification

_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg

Dear all,

 

 

 

Best regards,

Jérôme & Laurent

 

 

Dear NMRG,

 

 

 

 

Best regards,

Jérôme and Laurent

NMRG chairs

---

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 12 Mar 2021 08:20:05 +0000

Hi,

As a co-author I’d like to express my belief the draft is ready to progress. A comment I recently heard, and I totally agree with, is that the document needs to be fully aligned with the other intent base doc (draft-irtf-nmrg-ibn-concepts-definitions), and I believe this can be done as part of the final writeup, as the gaps are not serious anyway.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Mobile:  +34 682 051 091
----------------------------------

On 12/03/2021, 08:31, "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Best regards,
Jérôme & Laurent

Dear NMRG,

Best regards,
Jérôme and Laurent
NMRG chairs

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 12 Mar 2021 12:14:30 +0100

Dear all,

Thanks for this excellent document. Under the section 'Intent categories' (7.3.2), could 'Privacy' be added under 'Intent Scope' ? 

Best,

Niels

On 12-03-2021 09:14, [email-masked] wrote:
> *发件人：*Ciavaglia,Laurent(Nokia-FR/Paris-Saclay)
> *收件人：[email-masked];
> *抄送人：[email-masked];[email-masked];
> *日 期 ：*2021年03月12日 15:33
> *主 题 ：**Re: [nmrg] RG Last Call for draft-irtf-nmrg-ibn-intent-classification*
> This is a gentle reminder that the RG last call for draft-irtf-nmrg-ibn-intent-classification will conclude on March 16^th .
> 
>  
> 
> *From:* Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
> *Sent:* Tuesday, February 23, 2021 17:43
> *To:* [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* RG Last Call for draft-irtf-nmrg-ibn-intent-classification
> 
>  
> 
> Dear NMRG,
> 
>  
> 
> This email initiates a 3-weeks RG last call for the I-D "Intent Classification" (https://datatracker.ietf.org/doc/draft-irtf-nmrg-ibn-intent-classification/ <https://datatracker.ietf.org/doc/draft-irtf-nmrg-ibn-intent-classification/>).
> 
>  
> 
> For more details on the IRTF RFC publication process, please see: * https://trac.ietf.org/trac/irtf/wiki/IRTF-RFCs <https://trac.ietf.org/trac/irtf/wiki/IRTF-RFCs>
> 
>  
> 
> Please provide feedback on the technical and editorial quality of the document by *March 16^th , 2021.*
> 
>  
> 
> Best regards,
> 
> Jérôme and Laurent
> 
> NMRG chairs
> 
>  
> 
>  
> 
>  
> 
> 
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

https://nielstenoever.net - [email-masked] - @nielstenoever - +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in New Media & Society here: https://journals.sagepub.com/doi/full/10.1177/1461444820929320

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Mar 2021 11:44:28 +1300

Hi,

This is a useful document. To be honest, I am not certain that the precise details in section 7.2 (Intent Taxonomy) through 7.5 will survive the test of time, but it is very good to see this level of detail.

In the Introduction:

> ...(by the Autonomic Networking Integrated Model and
> Approach Working Group [ANIMA]
...> IETF [ANIMA] defines intent as a declarative policy,

That is wrong. The reference is to an individual draft which has never been adopted by the ANIMA WG. The IETF has no definition of intent, and it is left for future work by the ANIMA charter. No problem referring to draft-du-anima-an-intent, but please do not refer to it as an IETF document. If you want to refer to ANIMA work in general, I suggest
draft-ietf-anima-reference-model, which is within a few weeks of being an RFC. It does have a short section on intent, marked as a future work item (and an informative reference to draft-du-).

Section 6.7. Hierarchy:

>    o Level 4 - Partial autonomous network: In a limited environment,
>       people do not need to participate in decision-making and adjust
>       themselves. - Intent based on limited AI
> 
>    o Level 5 - Autonomous network: In different network environments
>       and network conditions, the network can automatically adapt to and
>       adjust to meet people's intentions. - Intent based on AI

I think we generally say "autonomic network" not "autonomous network".

> 8. Security Considerations
> 
>    This document does not have any Security Considerations.

This surprises me. At the minimum, I suggest a pointer to the security considerations of [CLEMM].

Regards
   Brian Carpenter

---

From: 孙雪媛 <[email-masked]>
Date: Tue, 16 Mar 2021 11:17:14 +0800

Dear all,
As a contributor, I have participated in the resolution of many comments. I think the current draft has reached a stable stage and is of great reference value. Therefore, I support moving this draft forward.

SUN Xueyuan
China Telecom Research Institute
Tel：010-50902887/ 17316269362
Email：[email-masked]
 
From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Date: 2021-03-12 15:31
To: [email-masked]
CC: [email-masked]; [email-masked]
Subject: Re: [nmrg] RG Last Call for draft-irtf-nmrg-ibn-intent-classification
Dear all,

 
 
Best regards, 
Jérôme & Laurent

Dear NMRG,

 

Best regards,
Jérôme and Laurent
NMRG chairs

---

From: Benoit Claise <[email-masked]>
Date: Tue, 16 Mar 2021 08:20:46 +0100

Hi Brian,

> This is a useful document. To be honest, I am not certain that the precise details in section 7.2 (Intent Taxonomy) through 7.5 will survive the test of time, but it is very good to see this level…
I had the same thought.
I was thinking: if this document is very very successful and become THE 
reference (*)... we could even be thinking of a YANG module in the future.

       leaf intent-scope {
            type enumeration {
              enum connectivity {
                value 1;
                description
                  "...";
              }
              enum security {
                value 2;
                description
                  "...";
              }
              enum application {
                value 3;
                description
                  "...";
              }
              enum qos {
                value 4;
                description
                  "...";
              }
              enum storage {
                value 5;
                description
                  "...";
              }
              enum compute {
                value 6;
                description
                  "...";
              }
            }

Hence the request (in my review) to make sure that all properties are 
not overlapping per Intent Solution (DC, ENT, Carrier).

(*) as you wrote, time will tell but let's be prepared for the best.

Regards, Benoit

---

From: Jérôme François <[email-masked]>
Date: Tue, 16 Mar 2021 10:32:34 +0100

Dear all,

The draft is in a good shape.
Attached is a drat with some minor editorial comments (prefixed by %Jerome). One 
important aspect is that the classification aspect can be extended. There is the 
example for DC intent with Resource Scope. I would expect to have some 
explanations about how to extend the classification or generally what would be a 
good granularity. I understand there is probably not a single answer but there is 
also a risk to have different classifications for the same solutions? How to 
prevent such a risk?

Best regards
jerome

Le 12/03/2021 à 08:31, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) a écrit :
>
> Dear all,
>
> This is a gentle reminder that the RG last call for 
> draft-irtf-nmrg-ibn-intent-classification will conclude on March 16^th .
>
> The feedback from the RG on the technical and editorial quality of the document 
> is of high importance to decide about the next steps.
>
> Simple statement like: "I have read the draft at different stages of its 
> development, and believes it is in good shape to progress to IRSG review", are 
> useful too.
>
> This email initiates a 3-weeks RG last call for the I-D "Intent Classification"

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 16 Mar 2021 13:58:47 +0000

Hello,

The RG last call on this document will end today.

I'm planning to draft my shepherd write-up by the end of the week.

Any feedback arriving before that will be included. So, please, if you have additional comments on the document, feel free to share them to the authors and on the mailing list in the coming days.

Best regards,
Laurent

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Sent: Friday, March 12, 2021 08:32
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear all,

Best regards,
Jérôme & Laurent

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, February 23, 2021 17:43
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Dear NMRG,

Best regards,
Jérôme and Laurent
NMRG chairs

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 17 Mar 2021 10:41:51 +0800

Dear all,
As a co-author, I have participated in the resolution of many comments. I beleive that  the current draft has reached a stable stage and  I suggest  it  to the  next step.

Best Regards,
Chen

李  晨  Li Chen
中国电信研究院  网络规划研究创新中心
电话：010-50902891/18910853955
邮箱：[email-masked]/[email-masked]
只为成功找方法，不为失败找借口
==============================
Chen  Li
Network Planning Researching and Innovation Center
Email：[email-masked] /[email-masked]
Tel: +86-10-50902891
Mobile: +86-18910853955

 

Best regards, 
Jérôme & Laurent

Dear NMRG,

 

Best regards,
Jérôme and Laurent
NMRG chairs

---

From: Adriana Olariu <[email-masked]>
Date: Fri, 19 Mar 2021 17:59:09 +0000

Hello all,

As a co-author, I would like to express my support for the draft to progress to IRSG review.
Received comments have been addressed and the document is in a good state.

Kind regards,
Adriana

From: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) [mailto:[email-masked]]
Sent: Tuesday 16 March 2021 13:59
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: RG Last Call for draft-irtf-nmrg-ibn-intent-classification

Hello,

Best regards,
Laurent

Dear all,

Best regards,
Jérôme & Laurent

Dear NMRG,

Best regards,
Jérôme and Laurent
NMRG chairs

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Fri, 19 Mar 2021 16:26:24 -0300

Hi.
As a co-author, I also think that the I-D is ready to progress to IRSG
review.
Thanks.
Best.

----------------------------------------------------
Prof. Dr. Jéferson Campos Nobre
Instituto de Informática
Programa de Pós-Graduação em Computação
Universidade Federal do Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre
----------------------------------------------------

On Fri, Mar 19, 2021 at 2:59 PM Adriana Olariu <[email-masked]>
wrote:

> *From:* Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) [mailto:
> [email-masked]]
> *Sent:* Tuesday 16 March 2021 13:59
> *To:* [email-masked]
> *Cc:* [email-masked];
> *Subject:* RE: RG Last Call for draft-irtf-nmrg-ibn-intent-classification
>
>
>
> Hello,
>
>
>
> Any feedback arriving before that will be included. So, please, if you
> have additional comments on the document, feel free to share them to the
> authors and on the mailing list in the coming days.
>
>
>
> Best regards,
>
> Laurent
>
>
>
> *Sent:* Friday, March 12, 2021 08:32
> *To:* [email-masked]
> *Cc:* [email-masked];
> *Subject:* RE: RG Last Call for draft-irtf-nmrg-ibn-intent-classification
>
>
>
> Dear all,
>
>
>
> draft-irtf-nmrg-ibn-intent-classification will conclude on March 16th.
>
>
>
> The feedback from the RG on the technical and editorial quality of the
> document is of high importance to decide about the next steps.
>
>
>
> development, and believes it is in good shape to progress to IRSG review",
> are useful too.
>
> *Cc:* [email-masked];
> Classification" (
> https://datatracker.ietf.org/doc/draft-irtf-nmrg-ibn-intent-classification/).
>
>
>
>
> Please provide feedback on the technical and editorial quality of the
> document by *March 16th, 2021.*
>
>
>
> Best regards,
>
> Jérôme and Laurent
>
> NMRG chairs
>
>
>
>
>
>
>