Subject: Re: [nmrg] Ask for suggestions for draft-yang-nmrg-network-measurement-intent-01

From: 陈丹阳<[email-masked]>
Date: 24 Mar 2021 09:27:31 +0800

Hi Guiseppe Fioccola,

Tanks for your comments and suggestions.I studied the RFC 8889 you mentioned carefully, especially the section 9.  I think the multi-alternate -Marking method you proposed is very good, and the network clustering method used in it is creative and especially the filtering criteria can be adjusted according to requirements.

I agree with you that it can be a good use case of network measurement intent. We are looking forward to further discussing with you in this direction, and we welcome you as a co-author of the draft. If you have any other questions about our draft, please feel free to tell us. 

Thanks and best regards！

 

发件人: Giuseppe Fioccola

时间: 2021/03/22(星期一)18:08

收件人: 陈丹阳;nmrg;

主题: RE: [nmrg] Ask for suggestions for draft-yang-nmrg-network-measurement-intent-01 

Hi Danyang, All, 

I had a look at the draft and I think it is interesting. I agree that the network measurement intent can be used to achieve network performance based on user/network  administrator intent, verify whether network measurement results meet the needs, and further revise the accuracy in IBN. 

I have also presented a similar approach in RFC 8889, in particular you can have a look at section 9: https://datatracker.ietf.org/doc/html/rfc8889#section-9 

I think this can be considered a very good example of network measurement intent and it could be incorporated as IBN use case. 

Let me know your thoughts. 

Regards, 

Giuseppe 

 

From: nmrg [mailto:[email-masked]] On Behalf Of ???
 Sent: Monday, March 15, 2021 8:41 AM
 To: nmrg <[email-masked]>
 Subject: [nmrg] Ask for suggestions for draft-yang-nmrg-network-measurement-intent-01   

Hi all,  

In the 1110th conference just passed, we presented a draft about the network measurement intent. Due to the time limit of presentation in the meeting, there was no discussion.  Therefore, we are sending this email to solicit your questions, comments and suggestions. And here is  the information of the draft.  

  Title: Netwrok Measurement Intent  

  Authors: Danyang Chen; Hongwei Yang; Kehan Yao  

  Filename: draft-yang-nmrg-network-measurement-intent-01.txt  

  Date: 2021-02-22  

  Abstract:  

  As an important technical means to detect network state, network measurement has attracted more and more attention in the development of network. However, the current  network measurement technology has the problem that the measurement method and the measurement purpose cannot match well. To solve this problem, this memo introduces network measurement intent, namely the process of realizing user or network operator to allocate  network states as needed. And it can be as a specified user case of intent based network.  

The IETF datatracker status page for this draft is:   

https://datatracker.ietf.org/doc/draft-yang-nmrg-network-measurement-intent/.  

   

Thanks and best regards！

---

From: Giuseppe Fioccola <[email-masked]>
Date: Wed, 24 Mar 2021 08:33:17 +0000

Hi Danyang,
Thanks for your feedback.
Happy to contribute with a use case section on RFC8889 in view of the next version of the draft.

Regards,

Giuseppe

From: 陈丹阳 [mailto:[email-masked]]
Sent: Wednesday, March 24, 2021 2:28 AM
To: Giuseppe Fioccola <[email-masked]>; nmrg <[email-masked]>
Subject: Re: RE: [nmrg] Ask for suggestions for draft-yang-nmrg-network-measurement-intent-01

Hi Guiseppe Fioccola,

Thanks and best regards！

发件人: Giuseppe Fioccola<mailto:[email-masked]>
时间: 2021/03/22(星期一)18:08
收件人: 陈丹阳<mailto:[email-masked]>;nmrg<mailto:[email-masked]>;
主题: RE: [nmrg] Ask for suggestions for draft-yang-nmrg-network-measurement-intent-01
Hi Danyang, All,
I had a look at the draft and I think it is interesting. I agree that the network measurement intent can be used to achieve network performance based on user/network administrator intent, verify whether network measurement results meet the needs, and further revise the accuracy in IBN.
I have also presented a similar approach in RFC 8889, in particular you can have a look at section 9: https://datatracker.ietf.org/doc/html/rfc8889#section-9
I think this can be considered a very good example of network measurement intent and it could be incorporated as IBN use case.

Regards,

Giuseppe

From: nmrg [mailto:[email-masked]] On Behalf Of ???
Sent: Monday, March 15, 2021 8:41 AM
To: nmrg <[email-masked]<mailto:[email-masked]>>
Subject: [nmrg] Ask for suggestions for draft-yang-nmrg-network-measurement-intent-01

Hi all,

  Abstract:

Thanks and best regards！