Subject: [nmrg] Change of affiliation

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 24 May 2021 14:16:03 +0000

Dear NMRG,

FYI: On June 1st I will join Rakuten Mobile.

My new employer will continue to support my involvement and roles in the NMRG and IRTF.

There may be a limited time where I will not be reachable on a professional email address but I expect this to be short.

I have already informed Jérôme about my new affiliation, and it will be transparent from the NMRG co-chairing point of view.

Best regards, Laurent

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 27 May 2021 17:33:39 +0200

[Cc'ing anima, just FYI]

Given how i had a couple of issues with collaborators in the recent past changing
affiliations wrt. dead emails, i was wondering what BCP is, so i asked on tools:

If you change affiliation and want to keep IEF life simple, have a datatracker account before you want to change emails (so Laurent is fine ;-).

When you add your new email to your datatracker acount and then make it preferred:

a) Within a few hours, any instance of your old email that is present in any datracker generated email aliases [email-masked] will be changed to your new preferred email.
b) You can also use your new (or any other datracker profile active) email addresses when submitting a new version of a draft, even though the last version only had your old, non-working email and datatracker will match up email and allow to approve the submission from your new email.

(if this was known to everyone, please carry on, i didn't know all those nice automation steps ;-)

Cheers
    Toerless

> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Laurent Ciavaglia <[email-masked]>
Date: Fri, 28 May 2021 09:07:48 +0200

Thanks Toerless, this is useful feedback.

Updating the subscription to the mailing lists is also something to think about and there is a way to make it in one step (although I can’t point to it now because I’m writing from the phone).

For those using a gmail email address there is also the ‘+’ trick which is useful to automatically filter

-Laurent 

> On 27 May 2021, at 17:33, Toerless Eckert <[email-masked]> wrote:
> 
> [Cc'ing anima, just FYI]
>