Subject: [nmrg] NMRG Online Interim Monday 17-05-2021 ; co-located with IEEE/IFIP IM 2021

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 10 May 2021 13:50:52 +0000

Dear NMRG,

We will hold an interim meeting on Monday 17 May 2021, 18:30-20:00 Paris time

The meeting is co-located with IEEE/IFIP IM 2021 (International Symposium on Integrated Network Management, https://im2021.ieee-im.org/program).

The goal of the meeting is to raise awareness of IRTF and NMRG activities towards IFIP and IEEE network management communities, and foster collaborations.

Agenda and Useful links are available below.

Best regards, Jérôme & Laurent

*****************
NMRG 61th meeting
IEEE IM 2021, Online

Monday, May 17, 2021, 18:30-20:00 (UTC), Room 1
iCalendar: https://datatracker.ietf.org/meeting/interim-2021-nmrg-02/sessions/nmrg.ics

Useful links:
    Materials: https://datatracker.ietf.org/meeting/interim-2021-nmrg-02/session/nmrg
    Webex: https://ietf.webex.com/ietf/j.php?MTID=m65d68455d1f9b342b9246b664fc8871d
    Notes: https://codimd.ietf.org/notes-im-2021-nmrg#
    Video recording: https://www.youtube.com/user/ietf/playlists

Agenda:
18:30 Introduction, NMRG Chairs

18:35 IRTF and NMRG in a nutshell, NMRG Chairs

19:00 Distributed and zero-touch management of Network Slices in beyond 5G, Amina Boubendir
            https://www.monb5g.eu/

19:30 Concepts of Digital Twin Network, Diego Lopez
            https://datatracker.ietf.org/doc/draft-zhou-nmrg-digitaltwin-network-concepts/

20:00 End

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 20 May 2021 13:58:53 +0000

Dear all,

Minutes of the last NMRG meeting held in conjunction with the IEEE IM 2021 conference are available at: https://datatracker.ietf.org/meeting/interim-2021-nmrg-02/materials/minutes-interim-2021-nmrg-02-202105171830-00

Thank you all for your participation!
It was nice to present the what's the IRTF and the work of the NMRG to the CNOM community.
We hope more and more cross-activities will occur !

Best regards, Laurent

From: nmrg <[email-masked]> On Behalf Of Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Sent: Monday, May 10, 2021 15:51
To: [email-masked]
Cc: [email-masked]
Subject: [nmrg] NMRG Online Interim Monday 17-05-2021 ; co-located with IEEE/IFIP IM 2021

Dear NMRG,

*****************
NMRG 61th meeting
IEEE IM 2021, Online

Useful links:

Agenda:

20:00 End