Subject: Re: [nmrg] call for adoption as RG document : draft-zhou-nmrg-digitaltwin-network-concepts

From: "Wei Wang" <[email-masked]>
Date: Mon, 13 Dec 2021 15:54:09 +0800

Hi all,    I support its adoption.    This draft proposes the problems brought by network development: complex network operation and maintenance. And puts forward that Digital Twins Network can solve it. The authors give the defination, benefits, reference architecture, challenges and potential application scenarios of Digital Twins Network. I think these works can really help the study of Digital Twin Network.Best Regards,Wei------------------ Original ------------------
From:&nbsp;"Ciavaglia, Laurent" <[email-masked]&gt;;
Date:&nbsp;Fri, Dec 10, 2021 12:01 UTC
To:&nbsp;"[email-masked]"<[email-masked]&gt;;

Subject:&nbsp;[nmrg] call for adoption as RG document : draft-zhou-nmrg-digitaltwin-network-concepts

Dear NMRG, This message starts the call for adoption as RG document for: Digital Twin Network: Concepts and Reference Architecture - draft-zhou-nmrg-digitaltwin-network-concepts https://datatracker.ietf.org/doc/draft-zhou-nmrg-digitaltwin-network-concepts/ Please let us know if you support or not the work becoming a RG document. In all cases, provide detailed comments to support your opinion and send them on the mailing list. We are particularly interested in assessing the following aspects:   1.  NMRG being a *research* group it is important to articulate well the problem(s), challenge(s) and research questions.   2.  Is the scientific soundness of the draft satisfying? (quality of the scientific proposition, rigor of the method, impact) ; "the measure of success is the quality and impact of the research results" [RFC2014]   3.  As the document proposes an *architecture*, it is important to provide a clear scope and positioning of this architecture with respect to network management/automation/operation frameworks and where/how the proposed architecture will prove useful or aims at replacing/augmenting certain functionality The procedure for RG document adoption and important criteria are detailed here: https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU Given the time of the year, this call for adoption is open for four weeks and ends on January 7th, 2022. Best regards, NMRG chairs Laurent &amp; Jérôme

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 27 Dec 2021 14:40:04 +0800

Hi, all

    I support the adoption of the draft. It is a useful work for network management.

Best Regards
Zongpeng Du

-------------------------------------------------------------------------------------------------------------------------------------

From: nmrg <[email-masked]> On Behalf Of Ciavaglia, Laurent
Sent: 10 December 2021 12:02
To: [email-masked]
Cc: [email-masked]
Subject: [External] [nmrg] call for adoption as RG document : draft-zhou-nmrg-digitaltwin-network-concepts

This email originated outside the University. Check before clicking links or attachments.
Dear NMRG,

This message starts the call for adoption as RG document for:
Digital Twin Network: Concepts and Reference Architecture - draft-zhou-nmrg-digitaltwin-network-concepts
https://datatracker.ietf.org/doc/draft-zhou-nmrg-digitaltwin-network-concepts/<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zhou-nmrg-digitaltwin-network-concepts%2F&data=04%7C01%7Ckingd%40live.lancs.ac.uk%7C52f2f1ce1a56405824ba08d9bbd4e2aa%7C9c9bcd11977a4e9ca9a0bc734090164a%7C0%7C0%7C637747346297798837%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=BVMByqjHFN0OKdWT3G5M4RrGL%2BaPZ1Bxorxn23xJ0hQ%3D&reserved=0>

Please let us know if you support or not the work becoming a RG document.
In all cases, provide detailed comments to support your opinion and send them on the mailing list.
We are particularly interested in assessing the following aspects:

  1.  NMRG being a *research* group it is important to articulate well the problem(s), challenge(s) and research questions.
  2.  Is the scientific soundness of the draft satisfying? (quality of the scientific proposition, rigor of the method, impact) ; "the measure of success is the quality and impact of the research results" [RFC2014]
  3.  As the document proposes an *architecture*, it is important to provide a clear scope and positioning of this architecture with respect to network management/automation/operation frameworks and where/how the proposed architecture will prove useful or aims at replacing/augmenting certain functionality

The procedure for RG document adoption and important criteria are detailed here: https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fnmrg%2FCVEyLUvfxJk1Ud5WdM9Y5LGvQmU&data=04%7C01%7Ckingd%40live.lancs.ac.uk%7C52f2f1ce1a56405824ba08d9bbd4e2aa%7C9c9bcd11977a4e9ca9a0bc734090164a%7C0%7C0%7C637747346297798837%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=Wz5A%2BUG2BTW97t746YhlsagW0fKebZUDtxyoLubkRuc%3D&reserved=0>

Given the time of the year, this call for adoption is open for four weeks and ends on January 7th, 2022.

Best regards, NMRG chairs
Laurent & Jérôme