Subject: [nmrg] CfP: IEEE/IFIP 1st Workshop on Autonomous Network Management in 5G and beyond Systems (ANMS 2022)

From: Miguel Camelo <[email-masked]>
Date: Wed, 12 Jan 2022 08:30:49 +0000

Dear Colleagues,

Apologies for cross-postings! Please consider to contribute to and/or forward to the appropriate groups the following opportunity to submit and publish original scientific results to:

------------------------------------------------------------------------  INVITATION  -------------------------------------------------------------------------
*******************************************************************************************************

IEEE/IFIP ANMS 2022 – CALL FOR PAPERS
1st Workshop on Autonomous Network Management in 5G and beyond Systems (ANMS 2022)
Co-located with IFIP/IEEE NOMS 2022
Apr 25--29, 2022 // Budapest, Hungary
    Paper Submission: Jan 23, 2022
                                                              https://h2020daemon.eu/workshop-ansm-2022/

*******************************************************************************************************
New networking systems aim to be fully Autonomous Networks (ANs) with management capabilities such as self-configuration, self-healing, self-optimizing, and self-evolving, aspects that today’s networks do not support as their management is mainly manual with some automated assistance. Artificial Intelligence (AI) (and more precisely Machine Learning (ML)) algorithms are promising to empower the new generation of intelligent decision engines that present self-dynamic capabilities to fully realize ANs. ANMS workshop focuses on novel research in AI-based and hybrid approaches (AI + non-AI) algorithms for AN management (closed-loop control) and Framework, algorithms, techniques, and tools to build and support AI-based solutions for ANs.

Topics of interest include, but are not limited to:

AI-based and hybrid approaches (AI + non-AI) algorithms for AN management (closed loop control):

  *   Decentralized management of multi-domain ANs.
  *   End-to-end lifecycle of ANs.
  *   Network resource and service automation and orchestration.
  *   Automated network operation and maintenance.
  *   Intelligent service provisioning and assurance.
  *   Wireless network coverage optimization and assurance.
  *   Wireless network energy saving.
  *   Intelligent slice lifecycle management.
  *   Metadata-driven policies to recognize and incorporate new knowledge in AN.
  *   Efficient resource allocation and scheduling (e.g., spectrum, storage, computing, processing).
  *   Network state prediction and forecasting for AN.
  *   Network monitoring systems (traffic recognition, anomaly detection, etc.) for AN.
  *   AN management in resource-constrained environments.
  *   AN management in Mobile Radio Access Networks (RANs) and Wireless Local Area Networks (WLANs).
  *   AN management in cognitive radio networks and opportunistic spectrum access.
  *   AN management in Mobile Edge Computing (MEC).
  *   AN Management in Transport Networks (TNs).
  *   End-to-end management of AN.
  *   Security provision in ANs
Framework, algorithms, techniques, and tools to build and support AI-based solutions for ANs:

  *   Architectures and frameworks to integrate AI in AN management (e.g., MLOps optimized for networking).
  *   Algorithms, techniques, methods and tools from AI adapted to network management (e.g., online learning, reinforcement learning, hierarchical learning, multi-task learning, federated learning, transfer learning, spike neural networks, graph neural networks, resource-aware AI, explainable AI, one-shot learning, etc.).
  *   Guidelines for designing and benchmarking AI-based solutions for network management.
  *   Energy-efficient techniques for data pre-processing, resource allocation, and model training and deployment of AI-based algorithms.
  *   Lightweight communication protocols for AI-embedded network management (e.g., neural networks compression).
  *   AI-enabled network simulation tools, testbeds, or hardware implementations

Paper Submission
=========================
Paper submissions must present original, unpublished research or experiences. Only original papers that have not been published or submitted for publication elsewhere can be submitted. Each submission must be written in English, accompanied by a 75 to 200 words abstract that clearly outlines the scope and contributions of the paper. There is a length limitation of 6 pages (including title, abstract, all figures, tables, and references) for regular papers, and 4 pages for short papers describing work in progress. Submissions must be in IEEE 2-column style. Self-plagiarized papers will be rejected without further review. Authors should submit their papers via the following link: https://jems.sbc.org.br/home.cgi?c=4018

Extended versions of the best paper(s) may be considered for fast-tracking to the Journal of Network and Systems Management (confirmed, https://www.springer.com/journal/10922, IF 2.026). The decision will depend on the quality and scope of the paper(s) and its (their) potential to spark lively discussion(s) at the workshop. The final decision will be made by the co-chairs after the workshop.

Important Dates
=========================
Paper Submission: Jan 23, 2022
Acceptance: Feb 27, 2022
Camera-ready: Mar 13, 2022

General Chair
=========================
Miguel Camelo, University of Antwerp – IMEC, Belgium

Technical Program Committee Co-Chairs
=========================
Danny De Vleeschauwer, Nokia Bell Labs, Belgium
Francesc Wilhelmi, Centre Tecnològic de Telecomunicacions de Catalunya (CTTC), Spain

Technical Program Committee
=========================
Adnan Shahid, Universiteit Gent – IMEC, Belgium
Andres Garcia-Saavedra, NEC Laboratories Europe, Germany
Antonio Bazco Nogueras, IMDEA Networks, Spain
Chia-Yu Chang, Nokia Bell Labs, Belgium
Chrysa Papagianni, Universiteit van Amsterdam, Netherlands
Jorge Martín Pérez, Universidad Carlos III de Madrid, Spain
Leon Wong, Rakuten Mobile
Luca Cominardi, ADLINK Technology, France
Marco Gramaglia, Universidad Carlos III de Madrid, Spain
Nina Slamnik-Krijestorac, Universiteit Antwerpen – IMEC, Belgium
Paola Soto-Arenas, Universiteit Antwerpen – IMEC, Belgium
Paul Harvey, Rakuten Mobile
Sergio Barrachina-Muñoz, Centre Tecnològic de Telecomunicacions de Catalunya (CTTC), Spain
l
Kind regards,
Miguel C.
________________________________________________
Dr. Miguel Camelo
Research Lead
AI4Networks Research Cluster
IDLab, University of Antwerp, in collaboration with imec
The Beacon | Sint-Pietersvliet 7 | 2000 Antwerpen | Belgium
W: idlab.uantwerpen.be | idlab.technology | imec
Tw: @IDLabResearch

---

From: Miguel Camelo <[email-masked]>
Date: Sun, 23 Jan 2022 20:30:54 +0000

Dear Colleagues,

    Paper Submission (extended and firm): Feb 06, 2022

Paper Submission

Important Dates
=========================
- Paper Submission Deadline (extended): 6 February 2022
- Paper Acceptance Notification (extended): 13 March 2022
- Camera-ready Version Due (extended): 27 March 2022

General Chair

Kind regards,
Miguel C.