Subject: [nmrg] NMRG@IETF 113 - Call for agenda items

From: "Ciavaglia, Laurent" <[email-masked]>
Date: Wed, 2 Feb 2022 11:40:47 +0000

Dear NMRG,

IETF 113 will be an hybrid meeting with online and onsite participants.
Please keep in mind that there is no requirement to be onsite to participate.

NMRG will meet at IETF113. The session will be 2 hours and will cover the RG ongoing topics (intent-based networking, network digital twin, AI for/in network management); of course, the meeting is open to other / new topics.

If you would like to present, please reply to the RG chairs and/or to the mailing list with title, presenter, duration, abstract / objectives / discussion points, I-D or other useful references.

Reminder: the poll for onsite / online attendance to NMRG Session at IETF 113 is still on: https://doodle.com/poll/z8rh4t9uaxnp4vfi

Thank you.

Jérôme & Laurent

---

From: Jordi Paillissé <[email-masked]>
Date: Thu, 3 Feb 2022 17:34:37 +0100

Dear NMRG and chairs,

We’d like to present «How to build a Digital Twin? Emulation vs. 
Simulation vs. Analytical vs. Neural Networks».

We want to discuss how to build a Network Digital Twin that can predict 
performance metrics of the network, such as delay or loss. We will 
review different techniques (simulators, analytical models, neural 
networks), show experimental results, and outline pros and cons of each 
approach.

Duration: 15 min

Presenters: Jordi Paillissé and Albert Cabellos (TBD)

Thanks,

Jordi

El 2/2/22 a les 12:40, Ciavaglia, Laurent ha escrit:
> NMRG will meet at IETF113. The session will be 2 hours and will cover 
> the RG ongoing topics (intent-based networking, network digital twin, 
> AI for/in network management); of course, the meeting is open to other 
> / new topics.
>
> If you would like to present, please reply to the RG chairs and/or to 
> the mailing list with title, presenter, duration, abstract / 
> objectives / discussion points, I-D or other useful references.
>
> Reminder: the poll for onsite / online attendance to NMRG Session at 
> IETF 113 is still on: https://doodle.com/poll/z8rh4t9uaxnp4vfi
>
> Thank you.
>
> Jérôme & Laurent
>
>
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: "Ciavaglia, Laurent" <[email-masked]>
Date: Fri, 25 Feb 2022 15:49:20 +0000

Dear Jordi & Albert,

Thank you for your proposal.
We have added a slot in the agenda (20 min. + Q&A), cf. other email just sent on the NMRG mailing list.

In order to present, you will need to register to the IETF meeting and have an IETF datatracker account (access to Meetecho).
Please upload or send us your slides by Monday, March 21st: https://datatracker.ietf.org/meeting/113/session/nmrg

Best regards, Jérôme & Laurent

From: nmrg <[email-masked]> On Behalf Of Jordi Paillissé
Sent: Thursday, February 3, 2022 05:35 PM
To: Ciavaglia, Laurent <laurent.ciavaglia=[email-masked]>; [email-masked]
Cc: [email-masked]; Alberto Cabellos <[email-masked]>
Subject: Re: [nmrg] NMRG@IETF 113 - Call for agenda items

[EXTERNAL] This message comes from an external organization.

Dear NMRG and chairs,

We’d like to present «How to build a Digital Twin? Emulation vs. Simulation vs. Analytical vs. Neural Networks».

We want to discuss how to build a Network Digital Twin that can predict performance metrics of the network, such as delay or loss. We will review different techniques (simulators, analytical models, neural networks), show experimental results, and outline pros and cons of each approach.

Duration: 15 min

Thanks,

Jordi

Thank you.

Jérôme & Laurent

nmrg mailing list

[email-masked]<mailto:[email-masked]>