Subject: Re: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent

From: 陈丹阳<[email-masked]>
Date: 26 Mar 2022 20:24:31 +0800

Hi Peng,

Thanks for your comments.

1.Whether the sampling rate changes within a threshold depends on specific requirements and algorithms. In other words, the sampling rate within a threshold may remain unchanged or change linearly or nonlinearly in the face of different requirements or algorithms used.

2.The horizontal axis of the figure reprents the sampling time axis.

Best Regards,

Danyang

 

发件人: liupengyjy

时间: 2022/03/25(星期五)14:38

收件人: draft-yang-nmrg-network-measurement-intent;

抄送人: nmrg-chairs;nmrg;Jérôme François;

主题: Re: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent                   

Dear authors,

Some simple questions for section 5.1: 

1. Is there any change of the sampling rate within a threshold? For instance, the linear growth related to the network delay or an independent constant value.

2. What does the horizontal axis of the figure represent?

Thanks,

Peng 

[email-masked] 

From: Jérôme François

Date: 2022-03-17 17:51

To: [email-masked]

CC: [email-masked]; draft-yang-nmrg-network-measurement-intent

Subject: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent

Dear NMRG,       

This message starts the call for adoption as         RG document for:       

Network measurement         intent - one of IBN use cases       

https://datatracker.ietf.org/doc/draft-yang-nmrg-network-measurement-intent/       

              

Please note that this call for adoption is           independent of the poll recently sent about the choice between           a single or multiple for all use cases. If we finally decide           to have a single document, merging can be applied later.

So let us know if you support or not this         work becoming a RG document.       

In all cases, provide detailed comments to           support your opinion and send them on the mailing list. 

This call for adoption is open until April         08. 

The procedure for RG document adoption and         important criteria are detailed here:  https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU                     

Best regards, NMRG chairs       

Laurent &amp; Jérôme

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 28 Mar 2022 10:34:44 +0800

Hi Danyang and RG,

Thanks. I have no questions with the draft and more reply could be found inline.

Since this draft is mature enough, I support the adoption.

Regards,
Peng

[email-masked]
 
From: 陈丹阳
Date: 2022-03-26 20:24
To: liupengyjy
CC: nmrg-chairs; nmrg; Jérôme François; 杨红伟; 姚柯翰; Giuseppe Fioccola
Subject: Re: Re: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent
Hi Peng,

1.Whether the sampling rate changes within a threshold depends on specific requirements and algorithms. In other words, the sampling rate within a threshold may remain unchanged or change linearly or nonlinearly in the face of different requirements or algorithms used.
[PL] Thanks. I could image it will be unchanged in most case.

2.The horizontal axis of the figure reprents the sampling time axis.
[PL] Thanks. It could be helpful to update this small point.

Best Regards,
Danyang

发件人: liupengyjy
时间: 2022/03/25(星期五)14:38

Thanks,
Peng

[email-masked]
 
From: Jérôme François
Date: 2022-03-17 17:51
To: [email-masked]

 
Laurent & Jérôme