Subject: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent

From: Jérôme François <[email-masked]>
Date: Thu, 17 Mar 2022 10:51:45 +0100

Dear NMRG,

This message starts the call for adoption as RG document for:

Network measurement intent - one of IBN use cases

https://datatracker.ietf.org/doc/draft-yang-nmrg-network-measurement-intent/

*Please note that this call for adoption is independent of the poll recently sent 
about the choice between a single or multiple for all use cases. If we finally 
decide to have a single document, merging can be applied later.*

So let us know if you support or not this work becoming a RG document.

*In all cases, provide detailed comments to support your opinion and send them on 
the mailing list.
*

*
*

This call for adoption is open until April 08.

The procedure for RG document adoption and important criteria are detailed here: 
https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU

Best regards, NMRG chairs

Laurent & Jérôme

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 25 Mar 2022 14:38:31 +0800

Dear authors,

Some simple questions for section 5.1: 

1. Is there any change of the sampling rate within a threshold? For instance, the linear growth related to the network delay or an independent constant value.
2. What does the horizontal axis of the figure represent?

Thanks,
Peng

[email-masked]
 
From: Jérôme François
Date: 2022-03-17 17:51
To: [email-masked]
CC: [email-masked]; draft-yang-nmrg-network-measurement-intent
Subject: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent
Dear NMRG,

Please note that this call for adoption is independent of the poll recently sent about the choice between a single or multiple for all use cases. If we finally decide to have a single document, merging can be applied later.

So let us know if you support or not this work becoming a RG document.
In all cases, provide detailed comments to support your opinion and send them on the mailing list. 

This call for adoption is open until April 08. 
The procedure for RG document adoption and important criteria are detailed here: https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU