Subject: [nmrg] NMRG@IETF 113 - Final agenda

From: "Ciavaglia, Laurent" <[email-masked]>
Date: Tue, 15 Mar 2022 14:56:55 +0000

Dear NMRG,

The current ("final") agenda for the NMRG session at IETF 113 is available online and below.
https://datatracker.ietf.org/meeting/113/materials/agenda-113-nmrg-02
https://notes.ietf.org/notes-ietf-113-nmrg

Presenters : please upload or send your slides before Monday, March 21st 2022. Thank you !

Best regards, Laurent & Jérôme

**NMRG 65th meeting**
**IETF 113, Hybrid**

Thursday 2022-03-24 10:00 CET (09:00 UTC)
https://datatracker.ietf.org/meeting/113/sessions/nmrg.ics

---
Contacts:
    RG Chairs
        * Laurent Ciavaglia [email-masked]<mailto:[email-masked]>
        * Jéröme François [email-masked]<mailto:[email-masked]>
    RG Secretaries
        * Jéferson Campos Nobre [email-masked]<mailto:[email-masked]>
        * Pedro Martinez-Julia [email-masked]<mailto:[email-masked]>

---
**Useful links:**
    Materials: https://datatracker.ietf.org/meeting/113/session/nmrg
    Meetecho: https://meetings.conf.meetecho.com/ietf113/?group=nmrg
    Notes: https://codimd.ietf.org/notes-ietf-113-nmrg
    Video recording: https://www.youtube.com/user/ietf/playlists (available post-meeting)

---
**Draft agenda**:

- **Introduction and RG status, RG Chairs, 5 min**
- **Intent-based networking, 15 min**
    - Status on IBN documents
    - Sharing information on IBN ecosystem and events
        - 2nd International Workshop on Intent-Based Networking (WIN'2022)
        In conjunction with IEEE Netsoft 2022m June 27, 2022 or July 1, 2022 // Milan, Italy
        - Work porgress in other groups and fora
            - ETSI ZSM GR 011 - [title]
            - TM Forum [doc ID]
            - FG-AN use case, archicture and proof-of-concept
            - ONAP proof-of-concept and release

- **AI in/for Network Management, 20 min**
    - "Research Challenges in Artificial Intelligence for Network Management" document

- **Network digital twins, 45-60 min**
    - "How to build a Digital Twin? Emulation vs. Simulation vs. Analytical vs. Neural Networks", Jordi Paillissé & Albert Cabellos, 20min. + Q&A
    - Network Digital Twin: Concepts and Reference Architecture, Updates and future directions, Cheng Zhou, 10 min.
    - Reflections on Network Digital Twin research: problem space, research challenges, questions and directions

- **Other topics, remaining time (~10-20 min)**
    - Reflections on CLAS evolution
        - Evolution of Cooperating Layered SDN Architecture including Compute and Data Awareness
        https://www.ietf.org/archive/id/draft-contreras-nmrg-clas-evolution-00.txt

---

From: "Ciavaglia, Laurent" <[email-masked]>
Date: Wed, 23 Mar 2022 08:53:09 +0000

Dear all,

IETF 113 is on and the NMRG session is approaching (Thursday, March 24th at 09:00 UTC).

Jérôme and I will attend remotely. Our “local back-up” will be Diego Lopez.
We don’t expect specific meeting chairing to be needed on site but we never know 😉

The session will “happen” in Meetecho.  For on-site participants, there is a “lite” Meetecho version.
Please familiarize with Meetecho: https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/

You still have time to share your views on network digital twins questions: https://mailarchive.ietf.org/arch/msg/nmrg/ysvooucQLqvjZG0m5bqWMRPfDZ8/

See/talk to you tomorrow.

From: Ciavaglia, Laurent
Sent: Tuesday, March 15, 2022 03:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: NMRG@IETF 113 - Final agenda

Dear NMRG,

The current (“final”) agenda for the NMRG session at IETF 113 is available online and below.
https://datatracker.ietf.org/meeting/113/materials/agenda-113-nmrg-02
https://notes.ietf.org/notes-ietf-113-nmrg

**NMRG 65th meeting**
**IETF 113, Hybrid**

---
Contacts:
    RG Chairs

---
**Useful links:**

---
**Draft agenda**: