Subject: Re: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent

From: Olga Havel <[email-masked]>
Date: Thu, 7 Apr 2022 11:30:30 +0000

Hi,

I support the draft, the following are the review comments:

1)      Section 3. [I-D.irtf-nmrg-ibn-intent-classification]solves the problem "Given a specific intent, how to parse/disassemble it from different angles?". We were not really talking about how to parse/disassemble intents. The document is focused on the stakeholder perspective of intent and how to classify intents based on different dimensions (users, solutions, intent types, ..).

2)      Section 3. Referring to the taxonomy of intent proposed in [I-D.irtf-nmrg-ibn-concepts-definitions], the network measurement intent can be classified into different subgroups. You should refer here to classification draft, not to concepts draft.

3)      You stated previously that the user is network administrator, but in relation to taxonomy you say it is customer and customer intent. In the overview you mentioned ‘ user or network operator’ and measurements on the network and not customer services.  Also, you say transient and not persistent. Transient would be like a task, if you just start a collection and have results – example would be software upgrade or some migration tasks. Persistent would be if it is continuous and requires lifecycle – if it can be deactivated or removed.

4)      Evolution: Maybe you could mention that although currently network measurement intent is needed by the operators/administrators, the target for autonomous networks TMF AN Level 4 or Level 5 is that collection/measurements and closed-loop would happen automatically in the background based on specific customer/application/service SLAs.

Best Regards,
Olga

From: nmrg [mailto:[email-masked]] On Behalf Of Jérôme François
Sent: Thursday 17 March 2022 09:52
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent

Dear NMRG,

This message starts the call for adoption as RG document for:
Network measurement intent - one of IBN use cases
https://datatracker.ietf.org/doc/draft-yang-nmrg-network-measurement-intent/

Please note that this call for adoption is independent of the poll recently sent about the choice between a single or multiple for all use cases. If we finally decide to have a single document, merging can be applied later.

So let us know if you support or not this work becoming a RG document.
In all cases, provide detailed comments to support your opinion and send them on the mailing list.

This call for adoption is open until April 08.
The procedure for RG document adoption and important criteria are detailed here: https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU

Best regards, NMRG chairs
Laurent & Jérôme

---

From: 陈丹阳 <[email-masked]>
Date: Fri, 8 Apr 2022 18:04:01 +0800

Hi, 

Thanks for your comments.

For the first three questions, we will make changes based on your suggestions in the next draft update. And for question 4, we will seriously consider and update it into the draft.

Best Regards,

Danyang

发件人: Olga Havel [mailto:[email-masked]] 
发送时间: 2022年4月7日 19:31
收件人: Jérôme François; [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: [nmrg] call for adoption as RG document: draft-yang-nmrg-network-measurement-intent

Hi,

Best Regards,

Olga

Dear NMRG,

 

Laurent & Jérôme

---

From: Jérôme François <[email-masked]>
Date: Thu, 14 Apr 2022 18:46:47 +0200

Dear NMRG,

We would like to have more feedback regarding this call for adoption.
We thus extend the deadline until April 22.

Best regards
jerome

Le 17/03/2022 à 10:51, Jérôme François a écrit :
> *Please note that this call for adoption is independent of the poll recently 
> sent about the choice between a single or multiple for all use cases. If we 
> finally decide to have a single document, merging can be applied later.*
>
>
> *In all cases, provide detailed comments to support your opinion and send them 
> on the mailing list.
> *
>
> *
> *
>
> The procedure for RG document adoption and important criteria are detailed here: 
> https://mailarchive.ietf.org/arch/msg/nmrg/CVEyLUvfxJk1Ud5WdM9Y5LGvQmU
>