Subject: [ntpwg] Erratum filed against RFC 5905

From: Brian Haberman <[email-masked]>
Date: Wed, 29 Feb 2012 11:54:02 -0500

All,
      Does anyone have any comments on the 4 errata filings posted 
against the base NTP spec (RFC 5905)?

Regards,
Brian
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Danny Mayer <[email-masked]>
Date: Wed, 29 Feb 2012 14:04:20 -0500

> against the base NTP spec (RFC 5905)?

I remember seeing one, the one I submitted. What are the others?

Danny

---

From: Brian Haberman <[email-masked]>
Date: Wed, 29 Feb 2012 14:09:20 -0500

Danny,
     There were 4, all filed by Richard Walters.

http://www.rfc-editor.org/errata_search.php?rfc=5905&eid=3125
http://www.rfc-editor.org/errata_search.php?rfc=5905&eid=3126
http://www.rfc-editor.org/errata_search.php?rfc=5905&eid=3127
http://www.rfc-editor.org/errata_search.php?rfc=5905&eid=3132

I am in the process of going through them right now.

Regards,
Brian