Subject: [ntpwg] [TICTOC] Tentative IETF84 time slot

From: Greg Dowd <[email-masked]>
Date: Thu, 28 Jun 2012 16:22:47 -0700

The first pass at the agenda shows a  timeslot for NTP & TICTOC for Tuesday 1300-1500.  Subject to change of course but it is up on ietf.org.

Greg Dowd | Symmetricom(r), Inc.
Staff Scientist
2300 Orchard Parkway, San Jose, CA 95131
Direct:  408.964.7643
[email-masked]<mailto:[email-masked]>  |  www.symmetricom.com<http://www.symmetricom.com/>
Symmetricom.  Leading the world in precise time solutions.

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Greg Dowd <[email-masked]>
Date: Fri, 29 Jun 2012 15:35:56 +0000

Venue time, utc - 7

-----Original message-----
From: Danny Mayer <[email-masked]>
To: Greg Dowd <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Sent: Fri, Jun 29, 2012 12:40:11 GMT+00:00
Subject: Re: [ntpwg] Tentative IETF84 time slot

On 6/28/2012 7:22 PM, Greg Dowd wrote:
> The first pass at the agenda shows a  timeslot for NTP & TICTOC for
> Tuesday 1300-1500.  Subject to change of course but it is up on ietf.org.
>

That's UTC?

Danny