Subject: [ntpwg] ntp working group mailing list outage

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 28 Jul 2017 15:51:02 +0000

Folks,

Unfortunately, the IETF ntp working group mailing list has been down for a few weeks. If you sent any messages between 3 July and 28 July, please resend as soon as possible. While the list was probably not down this entire time, this is the gap represented in the archives. 

We will be transitioning shortly to a list maintained on IETF infrastructure ([email-masked]). Most of you are already subscribed to this list, but we haven’t been using it. We are going to compare the membership of the two lists and be adding those missing to the new list and ensure the archive is properly handled. This will take a bit of time. Stay tuned...

In the meantime, please resend anything that didn’t make the actual list. 

Our sincerest thanks to Harlan Stenn, Brad Knowles, and the NTP Foundation for the long time support of the IETF NTP working group! They have been maintaining this list for us since November 2004! 

Regards,
Karen and Dieter

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Harlan Stenn <[email-masked]>
Date: Fri, 28 Jul 2017 14:14:26 -0700

> Our sincerest thanks to Harlan Stenn, Brad Knowles, and the NTP Foundation for the long time support of the IETF NTP working group! They have been maintaining this list for us since November 2004! 

That would be Network Time Foundation - there is no NTP Foundation.

-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Karen ODonoghue <[email-masked]>
Date: Fri, 28 Jul 2017 22:48:36 -0400

My apologies, in my haste to get the note out I got the name of the 
organization wrong. I just wanted to acknowledge the long time support 
provided.