Subject: [Ntp] Test message, with apologies

From: Glen <[email-masked]>
Date: Wed, 30 Aug 2017 16:59:30 -0700

I am sorry for the noise.  At Karen's request, I am debugging a list issue.

Report to hopefully follow shortly.

Glen
_______________________________________________
ntp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ntp

---

From: Glen <[email-masked]>
Date: Wed, 30 Aug 2017 17:06:39 -0700

> Report to hopefully follow shortly.

All -

A problem with this list, wherein users posting messages to the list were
receiving support ticket acknowledgments from "[email-masked]",
has, hopefully, been resolved.

For reasons I cannot fathom, "[email-masked]" had been subscribed to
this list.  So every message sent to the list was sent to support@godaddy,
whose ticketing system dutifully acknowledged the "request" back to the
originator.

While many in that group of companies likely have an interest in your work,
I doubt their tier-1 support desk does.  I have removed them from this
list, and that should, hopefully, put a stop to this.

It is not necessary for any of you to resend your messages or take any
other action.  If we get further reports of this, we'll trace more deeply,
but this *should* take care of the issue.

I apologize for the intrusion and the noise.

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Glen <[email-masked]>
Date: Wed, 30 Aug 2017 17:06:39 -0700

All -

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Daniel Franke <[email-masked]>
Date: Wed, 30 Aug 2017 20:15:46 -0400

> whose ticketing system dutifully acknowledged the "request" back to the

So THAT'S what those things were.

*Digs through spam folder, unflags a crapton of messages*

---

From: Daniel Franke <[email-masked]>
Date: Wed, 30 Aug 2017 20:15:46 -0400