Subject: [OAUTH-WG] interim meeting in ~2 hours

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 Jan 2010 10:05:05 -0700

This is a reminder that our first interim "virtual meeting" will start
in a little under 2 hours. Logistical information is here:

http://www.ietf.org/mail-archive/web/oauth/current/msg00982.html

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 Jan 2010 10:47:39 -0700

Oh, and the proposed agenda is here:

http://www.ietf.org/mail-archive/web/oauth/current/msg01013.html

---

From: Dick Hardt <[email-masked]>
Date: Thu, 21 Jan 2010 10:24:38 -0800

I find the break down between authentication, authorization and delegation referenced in the agenda confusing. I know what each of the words mean, but not having been part of the early IETF OAuth conversation, I'm confused with the breakdown as described in the agenda.

Would it be appropriate to cover this in the agenda today, or is there a pointer so I can understand what we mean by these terms in the context of this WG?

(sorry for the last minute question, this account was not on the mail list)

-- Dick

On 2010-01-21, at 9:47 AM, Peter Saint-Andre wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: David Recordon <[email-masked]>
Date: Thu, 21 Jan 2010 23:13:32 -0800

Hey Dick,
Realize this is after the meeting, but I've been following
http://www.ietf.org/mail-archive/web/oauth/current/msg00959.html at least
for authentication and authorization.

--David

On Thu, Jan 21, 2010 at 10:24 AM, Dick Hardt <[email-masked]> wrote:

> I find the break down between authentication, authorization and delegation
> referenced in the agenda confusing. I know what each of the words mean, but
> not having been part of the early IETF OAuth conversation, I'm confused with
> the breakdown as described in the agenda.
>
> Would it be appropriate to cover this in the agenda today, or is there a
> pointer so I can understand what we mean by these terms in the context of
> this WG?
>