Subject: [OAUTH-WG] second interim meeting

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 Jan 2010 14:13:01 -0700

On February 4 at 19:00 UTC, the OAuth WG will hold its second interim
virtual meeting leading up to IETF 77. Please join us to continue the
discussion so that we can make rapid progress before Anaheim.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 Jan 2010 21:12:46 -0700

> discussion so that we can make rapid progress before Anaheim.

By popular demand, here is 19:00 UTC in some popular time zones...

Central European Time (most of western Europe): 20:00 = 8 PM

UK: 19:00 = 7 PM

Eastern Time (N. America): 14:00 = 2 PM

Pacific Time (N. America): 11:00 = 11 AM

If this time is a problem for future meetings, please let Blaine and me
know on or off list.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Eve Maler <[email-masked]>
Date: Thu, 21 Jan 2010 21:41:58 -0800

Here's a timeanddate.com link, in case anyone wants to know the equivalent in, say, Santiago or Darwin:

http://timeanddate.com/worldclock/fixedtime.html?month=2&day=4&year=2010&hour=19&min=0&sec=0&p1=0&sort=2

	Eve

> If this time is a problem for future meetings, please let Blaine and me

Eve Maler
[email-masked]
http://www.xmlgrrl.com/blog