Subject: [OAUTH-WG] FYI, UMA webinar followup

From: Eve Maler <[email-masked]>
Date: Mon, 25 Jan 2010 14:02:54 -0800

I think I mentioned on last week's call that those of us working on UMA are doing a status update in a webinar on Thursday of this week.  You're invited to sign up (there's a small handful of slots left).  Info and registration link are here:

http://kantarainitiative.org/confluence/display/uma/Meetings+and+Minutes

	Eve

Eve Maler
[email-masked]
http://www.xmlgrrl.com/blog

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 29 Jan 2010 21:24:39 +0200

I registered for the seminar, got the bridge info, dialed in and nobody
was there. 
Are there slides available? 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of ext Eve Maler
>Sent: 25 January, 2010 14:03
>To: OAuth WG
>Subject: [OAUTH-WG] FYI, UMA webinar followup
>
>I think I mentioned on last week's call that those of us 
>working on UMA are doing a status update in a webinar on 
>Thursday of this week.  You're invited to sign up (there's a 
>small handful of slots left).  Info and registration link are here:
>
>_______________________________________________
>OAuth mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Eve Maler <[email-masked]>
Date: Fri, 29 Jan 2010 13:07:28 -0800

Hi-- We had a bit of a glitch in the half-hour before the webinar, and sent out fresh notification emails.  It sounds like you didn't get yours, for which I'm very sorry!  We had about 20 people on.  There will be a recording (audio/video) available soon -- I'll alert this list at that time -- and the slides and wireframes are all linked from here:

http://kantarainitiative.org/confluence/display/uma/UMA+Explained

Specifically, we presented these materials in the order listed:

http://kantarainitiative.org/confluence/download/attachments/37751312/uma-webinar-2010-01-29.pdf
http://kantarainitiative.org/confluence/download/attachments/37751312/UMA_CV_wireframeV7.pdf
http://kantarainitiative.org/confluence/download/attachments/37751312/UMA-protocol-flow-deep-dive.pdf

	Eve

Eve Maler
[email-masked]