Subject: [OAUTH-WG] meeting logistics for 2010-01-21

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 14 Jan 2010 10:04:25 -0700

FYI, here is how to join the conference call on the 21st.

/psa

Begin forwarded message:

> *From: *IETF Secretariat <[email-masked]
> <mailto:[email-masked]>>
> *Date: *January 7, 2010 2:21:29 PM PST
> *To: [email-masked] <mailto:[email-masked]>
> *Subject: **(Forward to attendees) Meeting invitation: OAuth WG Meeting*
> *Reply-To: [email-masked] <mailto:[email-masked]>
>
> **** You can forward this email invitation to attendees ****
>
> Hello ,
>
> IETF Secretariat invites you to attend this online meeting.
>
> Topic: OAuth WG Meeting
> Date: Thursday, January 21, 2010
> Time: 7:00 pm, GMT Time (London, GMT)
> Meeting Number: 962 929 885
> Meeting Password: oauth
>
>
> -------------------------------------------------------
> To join the online meeting (Now from iPhones too!)
> -------------------------------------------------------
> 1. Go to
> https://workgreen.webex.com/workgreen/j.php?ED=131214267&UID=0&PW=NMTU2ODQyMWY5&RT=MiMyMQ%3D%3D
> <https://workgreen.webex.com/workgreen/j.php?ED=131214267&UID=0&PW=NMTU2ODQyMWY5&RT=MiMyMQ%3D%3D>
>
> 2. Enter your name and email address.
> 3. Enter the meeting password: oauth
> 4. Click "Join Now".
>
> To view in other time zones or languages, please click the link:
> https://workgreen.webex.com/workgreen/j.php?ED=131214267&UID=0&PW=NMTU2ODQyMWY5&ORT=MiMyMQ%3D%3D
> <https://workgreen.webex.com/workgreen/j.php?ED=131214267&UID=0&PW=NMTU2ODQyMWY5&ORT=MiMyMQ%3D%3D>
>
>
> -------------------------------------------------------
> To join the audio conference only
> -------------------------------------------------------
> To receive a call back, provide your phone number when you join the
> meeting, or call the number below and enter the access code.
> Call-in toll number (US/Canada): 1-408-792-6300
> Global call-in numbers:
> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=131214267&tollFree=0
> <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=131214267&tollFree=0>
>
>
> Access code:962 929 885
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://workgreen.webex.com/workgreen/mc
> 2. On the left navigation bar, click "Support".
>
> You can contact me at:
> [email-masked] <mailto:[email-masked]>
> 1-510-492-4081
>
> To add this meeting to your calendar program (for example Microsoft
> Outlook), click this link:
> https://workgreen.webex.com/workgreen/j.php?ED=131214267&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=As8wtkjE10I9RH8PuXiIBUJb2wRRzPbehnL4YFUSlNo=&RT=MiMyMQ%3D%3D
> <https://workgreen.webex.com/workgreen/j.php?ED=131214267&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=As8wtkjE10I9RH8PuXiIBUJb2wRRzPbehnL4YFUSlNo=&RT=MiMyMQ%3D%3D>
>
>
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in
> the meeting, please check whether you have the players installed on
> your computer by going to
> https://workgreen.webex.com/workgreen/systemdiagnosis.php
>
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
>
> http://www.webex.com
>
>
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording, do
> not join the session.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 14 Jan 2010 14:36:39 -0700

Naturally, we'll also have the chatroom:

xmpp:[email-masked]?join

On 1/14/10 10:04 AM, Peter Saint-Andre wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth