Subject: [OAUTH-WG] terminology

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 28 Jan 2010 08:40:32 -0700

One of the topics discussed during our conference call last week was the
matter of terminology. All agreed that we need to gain clarity and
consensus regarding the terms we use. To help us achieve that, I've
created a stub wiki page:

http://trac.tools.ietf.org/wg/oauth/trac/wiki/OauthTerms

If you don't yet have a wiki account, please go here:

http://tools.ietf.org/newlogin

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: David Recordon <[email-masked]>
Date: Thu, 28 Jan 2010 22:35:27 -0800

Hey Peter,
Luke put together a spreadsheet comparing the terminology across five or six
different protocols.  Hopefully he'll share it. :)

I have a pretty strong preference of sticking with OAuth 1.0 terminology as
much as possible.

--David

On Thu, Jan 28, 2010 at 7:40 AM, Peter Saint-Andre <[email-masked]>wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Fri, 29 Jan 2010 01:13:15 -0700

Hopefully by 1.0 you mean draft-hammer-oauth, not the community edition with its "Consumer Key" and other inventions.

EHL

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Recordon
Sent: Thursday, January 28, 2010 10:35 PM
To: Peter Saint-Andre; Luke Shepard
Cc: OAuth WG
Subject: Re: [OAUTH-WG] terminology

Hey Peter,
Luke put together a spreadsheet comparing the terminology across five or six different protocols.  Hopefully he'll share it. :)

I have a pretty strong preference of sticking with OAuth 1.0 terminology as much as possible.

--David
On Thu, Jan 28, 2010 at 7:40 AM, Peter Saint-Andre <[email-masked]<mailto:[email-masked]>> wrote:

Peter

--
Peter Saint-Andre
https://stpeter.im/

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: David Recordon <[email-masked]>
Date: Fri, 29 Jan 2010 00:39:15 -0800

Of course. :)

On Fri, Jan 29, 2010 at 12:13 AM, Eran Hammer-Lahav <[email-masked]>wrote:

> Hopefully by 1.0 you mean draft-hammer-oauth, not the community edition
> with its “Consumer Key” and other inventions.
>
>
>
> EHL
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *David Recordon
> *Sent:* Thursday, January 28, 2010 10:35 PM
> *To:* Peter Saint-Andre; Luke Shepard
> *Cc:* OAuth WG
> *Subject:* Re: [OAUTH-WG] terminology
>
>
>
> Hey Peter,
>
> Luke put together a spreadsheet comparing the terminology across five or
> six different protocols.  Hopefully he'll share it. :)
>
>
>