Subject: Re: [OAUTH-WG] Call for Consensus (Deadline: April 27)

From: Blaine Cook <[email-masked]>
Date: Fri, 23 Apr 2010 22:30:48 +0100

On 23 April 2010 17:01, Peter Saint-Andre <[email-masked]> wrote:
> On 4/23/10 8:05 AM, Prateek Mishra wrote:
>> Do you mean April 29 (Thu) and April 30th (Fri)?
>
> Clearly yes.

lol, neither. I think I managed to look at a 2009 calendar somehow,
and travel has left me completely unaware as to the current date.

To clarify: Hannes and I will promote Eran's draft to a working group
document on Wednesday the *28th* barring any concerns. The deadline is
Tuesday, the 27th.

Sorry for any confusion!

b.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 23 Apr 2010 15:47:22 -0600

> and travel has left me completely unaware as to the current date.

No problem, you can blame the volcanic ash, I'm sure. ;-)