Subject: [OAUTH-WG] Draft references

From: Eran Hammer-Lahav <[email-masked]>
Date: Thu, 29 Apr 2010 14:42:48 -0700

To anyone with published documented pointing to previous versions of the spec - 

Please update your documents to point to the canonical working group draft:

http://tools.ietf.org/html/draft-ietf-oauth-v2-01

You can also point to:

http://tools.ietf.org/html/draft-ietf-oauth-v2

which will redirect to the latest draft (best for blog posts, but not for feedback or to document a specific implementation as the draft will change).

The github draft:

http://github.com/theRazorBlade/draft-ietf-oauth

will always contain the latest draft but it is considered unstable and can change without notice. Consider it my personal workspace for working on the draft. Please do not reference it!

EHL

---

From: Joseph Smarr <[email-masked]>
Date: Thu, 29 Apr 2010 18:09:48 -0400

Any way to get a pretty xml2rfc-style HTML output (like we use for OAuth
1.0), or is that too fluffy for the hardcore IETF types? :) Thanks, js

On Thu, Apr 29, 2010 at 5:42 PM, Eran Hammer-Lahav <[email-masked]>wrote:

> which will redirect to the latest draft (best for blog posts, but not for
> feedback or to document a specific implementation as the draft will change).
>
> The github draft:
>
> will always contain the latest draft but it is considered unstable and can
> change without notice. Consider it my personal workspace for working on the
> draft. Please do not reference it!
>
> EHL
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 29 Apr 2010 16:22:21 -0600

> 1.0), or is that too fluffy for the hardcore IETF types? :) Thanks, js

Yeah, I don't know why the tools team doesn't do that if it has the XML
source. Time for a request to [email-masked]...

/psa

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Apr 2010 11:40:17 -0600

Ask and ye shall receive:

http://tools.ietf.org/id/draft-ietf-oauth-v2-01.html

The tools team rocks.

On 4/29/10 4:09 PM, Joseph Smarr wrote:
> On Thu, Apr 29, 2010 at 5:42 PM, Eran Hammer-Lahav <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     which will redirect to the latest draft (best for blog posts, but
>     not for feedback or to document a specific implementation as the
>     draft will change).
> 
>     The github draft:
> 
>     will always contain the latest draft but it is considered unstable
>     and can change without notice. Consider it my personal workspace for
>     working on the draft. Please do not reference it!
> 
>     EHL
>     [email-masked] <mailto:[email-masked]>