Subject: [OAUTH-WG] Interim Meeting

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 19 Apr 2010 12:41:56 +0200

Hi all, 

I put the info about the interim meeting on the WG Wiki page: 
http://trac.tools.ietf.org/wg/oauth/trac/wiki/InterimMeeting

I hope that the ongoing travel problems will be solved soon. We will have an OAuth WG session also at IETF#78. I will work with Eran on the remote participation.  
 
Ciao
Hannes

---

From: Eliot Lear <[email-masked]>
Date: Mon, 19 Apr 2010 12:45:14 +0200

Hannes,

Can we please ask impose on our hosts to provide a room that is suitable 
for conference calls?  I would be happy to assist with WebEx arrangements.

Eliot

On 4/19/10 12:41 PM, Hannes Tschofenig wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 19 Apr 2010 14:07:38 +0300

I will work with Eran on this issue.

Eliot Lear wrote:
> Hannes,
>
> Can we please ask impose on our hosts to provide a room that is 
> suitable for conference calls?  I would be happy to assist with WebEx 
> arrangements.
>
> Eliot
>
> ------------------------------------------------------------------------
>