Subject: [OAUTH-WG] Call for Consensus (Deadline: April 22)

From: Blaine Cook <[email-masked]>
Date: Fri, 23 Apr 2010 12:20:39 +0100

This is a call for consensus on accepting Eran's latest OAuth draft,
draft-hammer-oauth2 [1] as a working group item. Assuming no
objections by end-of-day Tuesday, April 22nd, this draft will be
promoted to an active working group document on Wednesday, April 23rd.

b.

[1] http://datatracker.ietf.org/doc/draft-hammer-oauth2/

---

From: Eliot Lear <[email-masked]>
Date: Fri, 23 Apr 2010 14:28:51 +0200

Blaine... Might you have meant April 27th?

On 4/23/10 1:20 PM, Blaine Cook wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Prateek Mishra <[email-masked]>
Date: Fri, 23 Apr 2010 10:05:46 -0400

Do you mean April 29 (Thu) and April 30th (Fri)?

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 23 Apr 2010 10:33:11 -0400

Full support.

Igor

---

From: Raffi Krikorian <[email-masked]>
Date: Fri, 23 Apr 2010 07:51:25 -0700

not sure if i'm late (as its past the 22nd) - but full support.

-- 
Raffi Krikorian
Twitter Platform Team
http://twitter.com/raffi

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 23 Apr 2010 10:01:02 -0600

> Do you mean April 29 (Thu) and April 30th (Fri)?

Clearly yes.

---

From: David Recordon <[email-masked]>
Date: Fri, 23 Apr 2010 10:54:20 -0700

+1

Eran has done a really great job editing this document!

---

From: Luke Shepard <[email-masked]>
Date: Mon, 26 Apr 2010 10:12:42 -0700

+1 on this as a starting point.

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Recordon
Sent: Friday, April 23, 2010 10:54 AM
To: Blaine Cook
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Call for Consensus (Deadline: April 22)

+1

On Fri, Apr 23, 2010 at 4:20 AM, Blaine Cook <[email-masked]<mailto:[email-masked]>> wrote:

b.

[1] http://datatracker.ietf.org/doc/draft-hammer-oauth2/
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 26 Apr 2010 21:41:01 +0200

+1

Eran's draft is a very good foundation for further work.

regards,
Torsten.

---

From: Marius Scurtescu <[email-masked]>
Date: Mon, 26 Apr 2010 14:14:04 -0700

+1

I am assuming this means that the current draft will become the
initial check point, version 00. Is that correct?

Marius

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 27 Apr 2010 12:55:17 -0600

> initial check point, version 00. Is that correct?

Correct.

/psa

---

From: Dick Hardt <[email-masked]>
Date: Tue, 27 Apr 2010 12:15:25 -0700

+1 as starting point. :)