Subject: [OAUTH-WG] suggest removing Section 2.5

From: Eliot Lear <[email-masked]>
Date: Wed, 14 Apr 2010 07:58:42 +0200

In terms of looking for ways to reduce the document size ;-)

Section 2.5 is redundant with Section 2.4 and the IETF doesn't talk in 
terms of conformance but interoperability.

Eliot

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Tue, 13 Apr 2010 23:00:54 -0700

That's copied from 2616. And needs work.

EHL

On Apr 14, 2010, at 8:58, "Eliot Lear" <[email-masked]<mailto:[email-masked]>> wrote:

Section 2.5 is redundant with Section 2.4 and the IETF doesn't talk in terms of conformance but interoperability.

Eliot
<ATT00001..txt>