Subject: [OAUTH-WG] Help with non-ascii diagrams for HTML version

From: Eran Hammer-Lahav <[email-masked]>
Date: Fri, 9 Apr 2010 22:05:16 -0700

Anyone willing to work with me to produce non-ascii diagrams for the HTML
spec? I'm open to anything from some fancy HTML5 canvas to a simple PNG...

The ascii flows are fine for the RFC canonical text version, but they are
pathetic for an HTML spec produced in 2010...

I am looking for some help over the next few days.

EHL

---

From: Nate Benes <[email-masked]>
Date: Sat, 10 Apr 2010 13:23:56 -0500

Eran,

I could take a swing at it this evening.  Send me an email off-list with
specifically what you are looking for.  (canvas, png, svg?)

Nate
[email-masked]

On Sat, Apr 10, 2010 at 12:05 AM, Eran Hammer-Lahav <[email-masked]>wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>