Subject: [OAUTH-WG] Names for endpoints

From: Eran Hammer-Lahav <[email-masked]>
Date: Thu, 10 Jun 2010 10:52:45 -0700

Pick or suggest new ideas:

* Endpoint used to interact with the end-user

End-user Endpoint
Front Channel Endpoint
Authorization Endpoint
End-User Authorization Endpoint
User-Agent Endpoint

* Endpoint used to interact directly with the client

Token Endpoint
Client Endpoint
Back Channel Endpoint

EHL

---

From: Justin Richer <[email-masked]>
Date: Thu, 10 Jun 2010 14:05:37 -0400

> Authorization Endpoint
or 

> Token Endpoint

 -- Justin

---

From: Marius Scurtescu <[email-masked]>
Date: Thu, 10 Jun 2010 11:09:14 -0700

> * Endpoint used to interact with the end-user

-1

> Authorization Endpoint

+1

> End-User Authorization Endpoint

not bad, but it conflicts with a flow name

Suggestion:
- Approval Endpoint
- Frontend URI

> * Endpoint used to interact directly with the client

+1

> Back Channel Endpoint

Suggestion:
- Backend URI

Marius

---

From: Torsten Lodderstedt <[email-masked]>
Date: Thu, 10 Jun 2010 23:23:25 +0200

+1
+1
> Back Channel Endpoint
>
>
> EHL
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>