Subject: [OAUTH-WG] Messenger Connect ships today

From: Sarah Faulkner <[email-masked]>
Date: Mon, 28 Jun 2010 11:29:08 -0700

Windows Live just shipped a beta of our Messenger Connect platform. The
platform uses OAuth WRAP (among other
standards<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fwindowsteamblog.com%2fwindows_live%2fb%2fdeveloper%2farchive%2f2010%2f06%2f27%2fdeveloping-with-messenger-connect.aspx>)
and a new consent
dialogue<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fwindowsteamblog.com%2fcfs-filesystemfile.ashx%2f__key%2fCommunityServer-Blogs-Components-WeblogFiles%2f00-00-00-53-82-metablogapi%2f8585.image_5F00_60058FEB.png>to
enable third party websites to access a user’s Windows Live data. Some
of
the data that Messenger Connect beta will give third party websites access
to is: contacts, activity streams, calendar, and photos. Messenger Connect
will also support sign-up and sign-in with a Windows Live ID and chat
through web messenger on the third party site.

For more information, read our blog
post<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fwindowsteamblog.com%2fwindows_live%2fb%2fwindowslive%2farchive%2f2010%2f06%2f28%2fmessenger-connect-is-now-available.aspx>announcing
the release, and check out the
documentation<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fmsdn.microsoft.com%2fen-us%2flibrary%2fff749458.aspx>.
If you want to try it out, here are the
instructions<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fsocial.msdn.microsoft.com%2fForums%2fen-US%2fmessengerconnect%2fthread%2f6a63b5b9-3603-4662-8996-929b83eaa1f9>for
how to sign up for the Messenger Connect beta and get access to the
libraries. We’d love to hear your feedback through the forums, e-mail, etc.

---

From: Sarah Faulkner <[email-masked]>
Date: Mon, 28 Jun 2010 13:11:30 -0700

Here's a draft with the links fixed:)

Windows Live just shipped a beta of our Messenger Connect platform. The
platform uses OAuth WRAP (among other
standards<http://windowsteamblog.com/windows_live/b/developer/archive/2010/06/27/developing-with-messenger-connect.aspx>)
and a new consent
dialogue<http://windowsteamblog.com/cfs-filesystemfile.ashx/__key/CommunityServer-Blogs-Components-WeblogFiles/00-00-00-53-82-metablogapi/8585.image_5F00_60058FEB.png>to
enable third party websites to access a user’s Windows Live data. Some
of
the data that Messenger Connect beta will give third party websites access
to is: contacts, activity streams, calendar, and photos. Messenger Connect
will also support sign-up and sign-in with a Windows Live ID and chat
through web messenger on the third party site.

For more information, read our blog
post<http://windowsteamblog.com/windows_live/b/windowslive/archive/2010/06/28/messenger-connect-is-now-available.aspx>announcing
the release, and check out the
documentation <http://msdn.microsoft.com/en-us/library/ff749458.aspx>. If
you want to try it out, here are the
instructions<http://social.msdn.microsoft.com/Forums/en-US/messengerconnect/thread/6a63b5b9-3603-4662-8996-929b83eaa1f9>for
how to sign up for the Messenger Connect beta and get access to the
libraries. We’d love to hear your feedback through the forums, e-mail, etc.

---

From: Chris Messina <[email-masked]>
Date: Wed, 30 Jun 2010 07:54:55 -0700

Congrats Sarah — big news, and great progress!

Chris

On Mon, Jun 28, 2010 at 11:29 AM, Sarah Faulkner
<[email-masked]>wrote:

> platform uses OAuth WRAP (among other standards<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fwindowsteamblog.com%2fwindows_live%2fb%2fdeveloper%2farchive%2f2010%2f06%2f27%2fdeveloping-with-messenger-connect.aspx>)
> and a new consent dialogue<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fwindowsteamblog.com%2fcfs-filesystemfile.ashx%2f__key%2fCommunityServer-Blogs-Components-WeblogFiles%2f00-00-00-53-82-metablogapi%2f8585.image_5F00_60058FEB.png>to enable third party websites to access a user’s Windows Live data. Some of
> For more information, read our blog post<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fwindowsteamblog.com%2fwindows_live%2fb%2fwindowslive%2farchive%2f2010%2f06%2f28%2fmessenger-connect-is-now-available.aspx>announcing the release, and check out the
> If you want to try it out, here are the instructions<https://mail.exchange.microsoft.com/owa/redir.aspx?C=d58070642ea545469fe36f1c5485feff&URL=http%3a%2f%2fsocial.msdn.microsoft.com%2fForums%2fen-US%2fmessengerconnect%2fthread%2f6a63b5b9-3603-4662-8996-929b83eaa1f9>for how to sign up for the Messenger Connect beta and get access to the
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
Chris Messina
Open Web Advocate, Google

Personal: http://factoryjoe.com
Follow me on Buzz: http://buzz.google.com/chrismessina
...or Twitter: http://twitter.com/chrismessina

This email is:   [ ] shareable    [X] ask first   [ ] private