Subject: [OAUTH-WG] Next draft

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 7 Jun 2010 08:44:16 -0700

I still need to catch up on the list (I took a little break). I plan to post a new draft this week incorporating many editorial changes discussed at the interim meeting. I am also planning of removing some non-stable features (such as discovery and signatures) from the draft and moving them to new drafts. As soon as -06 is published, I plan to issue informal last-calls for each section so that we can lock down the normative portions of the draft.

If you have any must-happen changes for -05 that were not already posted to the list, please let me know.

EHL

---

From: Nat Sakimura <[email-masked]>
Date: Tue, 8 Jun 2010 12:10:29 +0900

I have proposed Mobile WebApp Flow (aka artifact binding).

There are two ways to approach it.

1) Do it as a Flow like I proposed. (I have even sent XML manuscript).
2) Get the "request_url" into the current flows.

The approach 2) may be more logical but affects every flow. Changes with 1)
is localized.
I actually prefer 2), but can live with 1).

Also, having a section or paragraph about how extension parameters may be
defined
for the requests and responses are useful. For example, we do not know
whether
it is OK to send other parameters with OAuth request or not. Hopefully, it
is OK to
send anything as long as the Authorization server understands.

=nat

On Tue, Jun 8, 2010 at 12:44 AM, Eran Hammer-Lahav <[email-masked]>wrote:

> I still need to catch up on the list (I took a little break). I plan to
> post a new draft this week incorporating many editorial changes discussed at
> the interim meeting. I am also planning of removing some non-stable features
> (such as discovery and signatures) from the draft and moving them to new
> drafts. As soon as -06 is published, I plan to issue informal last-calls for
> each section so that we can lock down the normative portions of the draft.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
Nat Sakimura (=nat)
http://www.sakimura.org/en/
http://twitter.com/_nat_en