Subject: Re: [OAUTH-WG] "3.4. Client Credentials" text change proposal

From: <[email-masked]>
Date: Fri, 4 Jun 2010 09:36:01 +0200

+1 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Nat Sakimura
Sent: Saturday, May 08, 2010 6:45 AM
To: oauth
Subject: [OAUTH-WG] "3.4. Client Credentials" text change proposal

3.4.  Client Credentials

   When requesting access from the authorization server, the client
   identifies itself using its authorization-server-issued client
   credentials.

The Client Credentials does not necessarily be issued by the
authorization server,
but may be issued by the server that authorization server trusts. Thus,
I would like to propose the text change as:

3.4.  Client Credentials

   When requesting access from the authorization server, the client
   identifies itself using its authorization-server-verifiable client
   credentials.

--
Nat Sakimura (=nat)
http://www.sakimura.org/en/
http://twitter.com/_nat_en
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Dick Hardt <[email-masked]>
Date: Fri, 4 Jun 2010 14:50:58 -0700

+1