Subject: [OAUTH-WG] Error Code for username/password flow

From: Chuck Mortimore <[email-masked]>
Date: Mon, 14 Jun 2010 16:52:40 -0700

There doesn't seem to be a proper error code to use with the Username/Password flow.   If the client credentials are wrong "incorrect_client_credentials" is used.   Nothing is specified if the end-user credentials are incorrect.    Suggestion:  "invalid_user_credentials"

-cmort

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 14 Jun 2010 16:59:26 -0700

Done.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Chuck Mortimore
Sent: Monday, June 14, 2010 4:53 PM
To: [email-masked]
Subject: [OAUTH-WG] Error Code for username/password flow

-cmort