Subject: [OAUTH-WG] Publication requested for draft-ietf-oauth-v2-22

From: Barry Leiba <[email-masked]>
Date: Thu, 22 Sep 2011 09:48:15 -0400

Stephen,
The OAuth working group requests publication of draft-ietf-oauth-v2-22
as Proposed Standard.

The PROTO writeup is in the tracker:
https://datatracker.ietf.org/doc/draft-ietf-oauth-v2/

Barry

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 23 Sep 2011 12:48:30 +0100

Thanks Barry and all for getting this to this stage. I'll
get you my AD review as soon as I can (though I'll be out
of contact next week). We can then kick off the IETF
LC assuming all's well.

Cheers,
S.