Subject: [OAUTH-WG] Nit: Language in section 1.1

From: Greg Brail <[email-masked]>
Date: Tue, 13 Sep 2011 16:25:06 -0700

This part of section 1.1 is confusing to me and I stumble whenever I read it
– I see that Brian Eaton suggested looking at it a while back but I don’t
think it got changed:

“OAuth includes four roles working together to grant and provide

   access to protected resources - access restricted resources requiring

   authentication:”

I would suggest something simpler, such as:

“OAuth includes four roles that work together to grant and provide access to
protected resources that require authentication.”

Gregory Brail   |   Technology   |   Apigee   |   +1-650-937-9302

---

From: Justin Richer <[email-masked]>
Date: Wed, 14 Sep 2011 09:04:05 -0400

+1, this wording is much clearer to me, too

 -- justin

On Tue, 2011-09-13 at 19:25 -0400, Greg Brail wrote:
> This part of section 1.1 is confusing to me and I stumble whenever I
> read it – I see that Brian Eaton suggested looking at it a while back
> but I don’t think it got changed:
> 
>  
> 
> “OAuth includes four roles that work together to grant and provide
> access to protected resources that require authentication.”
> 
>  
> 
>  
>

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Wed, 14 Sep 2011 07:01:18 -0700

I have no objection, but "much clearer"? :-)

EHL

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Justin Richer
> Sent: Wednesday, September 14, 2011 6:04 AM
> To: Greg Brail
> Cc: [email-masked]
> Subject: Re: [OAUTH-WG] Nit: Language in section 1.1
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth