Subject: [OAUTH-WG] Broken Links to OAuth 1.0x Specs

From: "Clippard,Drew" <[email-masked]>
Date: Wed, 21 May 2014 20:45:55 +0000

I've noticed that the links to the OAuth 1.0x Specs, specifically [1, 2], listed here [3] return a 403 not authorized.  Is there someone on this mailing list that could fix this?  Or is there a better source to use to access prior versions of the spec?

Thanks,
Drew

[1] http://oauth.net/core/1.0/
[2] http://oauth.net/core/1.0a/
[3] http://oauth.net/documentation/

CONFIDENTIALITY NOTICE This message and any included attachments are from Cerner Corporation and are intended only for the addressee. The information contained in this message is confidential and may constitute inside or non-public information under international, federal, or state securities laws. Unauthorized forwarding, printing, copying, distribution, or use of such information is strictly prohibited and may be unlawful. If you are not the addressee, please promptly delete this message and notify the sender of the delivery error by e-mail or you may call Cerner's corporate offices in Kansas City, Missouri, U.S.A at (+1) (816)221-1024.

---

From: Aaron Parecki <[email-masked]>
Date: Thu, 22 May 2014 08:59:05 -0700

I recently moved the site to a new server and this was a misconfiguration.
It's fixed now, thanks!

For future reference, you can suggest any edits to the website here:
https://github.com/aaronpk/oauth.net

----
Aaron Parecki
aaronparecki.com
@aaronpk <http://twitter.com/aaronpk>

On Wed, May 21, 2014 at 1:45 PM, Clippard,Drew <[email-masked]> wrote:

>  I've noticed that the links to the OAuth 1.0x Specs, specifically [1,
> 2], listed here [3] return a 403 not authorized.  Is there someone on this
> mailing list that could fix this?  Or is there a better source to use to
> access prior versions of the spec?
>
>  Thanks,
> Drew
>
>  CONFIDENTIALITY NOTICE This message and any included attachments are from
> Cerner Corporation and are intended only for the addressee. The information
> contained in this message is confidential and may constitute inside or
> non-public information under international, federal, or state securities
> laws. Unauthorized forwarding, printing, copying, distribution, or use of
> such information is strictly prohibited and may be unlawful. If you are not
> the addressee, please promptly delete this message and notify the sender of
> the delivery error by e-mail or you may call Cerner's corporate offices in
> Kansas City, Missouri, U.S.A at (+1) (816)221-1024.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>