Subject: [OAUTH-WG] OAuth & Authentication: What can go wrong?

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 12 Sep 2014 00:30:24 +0200

Hi all,

at the last IETF meeting Mike gave a presentation about the
draft-hunt-oauth-v2-user-a4c and the conclusion following the discussion
was to discuss the problems that happen when OAuth gets used for
authentication.

The goal of this effort is to document the problems in an informational
document.

Conference calls could start in about 2 weeks and we would like to know
who would be interested to participate in such a discussion.

Please drop us a private mail so that we can find suitable dates/times.

Ciao
Hannes & Derek

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 11 Sep 2014 22:32:05 +0000

Add me

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Thursday, September 11, 2014 3:30 PM
To: [email-masked]
Cc: Derek Atkins
Subject: [OAUTH-WG] OAuth & Authentication: What can go wrong?

Hi all,

at the last IETF meeting Mike gave a presentation about the draft-hunt-oauth-v2-user-a4c and the conclusion following the discussion was to discuss the problems that happen when OAuth gets used for authentication.

The goal of this effort is to document the problems in an informational document.

Conference calls could start in about 2 weeks and we would like to know who would be interested to participate in such a discussion.

Ciao
Hannes & Derek

---

From: Nat Sakimura <[email-masked]>
Date: Fri, 12 Sep 2014 07:49:56 +0900

Add me, too.

2014-09-12 7:32 GMT+09:00 Anthony Nadalin <[email-masked]>:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Phil Hunt <[email-masked]>
Date: Thu, 11 Sep 2014 16:00:27 -0700

Me too. 

Phil

> On Sep 11, 2014, at 15:49, Nat Sakimura <[email-masked]> wrote:
> 
> Add me, too. 
>

---

From: John Bradley <[email-masked]>
Date: Thu, 11 Sep 2014 20:30:50 -0300

And me 

Sent from my iPhone

> On Sep 11, 2014, at 7:49 PM, Nat Sakimura <[email-masked]> wrote:
> 
> Add me, too. 
>

---

From: "Gil Kirkpatrick" <[email-masked]>
Date: Fri, 12 Sep 2014 01:00:58 +0000

+1 for me.

------ Original Message ------
From: "John Bradley" <[email-masked]>
To: "Nat Sakimura" <[email-masked]>
Cc: "Derek Atkins" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: 12/09/2014 9:30:50 AM
Subject: Re: [OAUTH-WG] OAuth & Authentication: What can go wrong?

>>>draft-hunt-oauth-v2-user-a4c and the conclusion following the 
>>>discussion was to discuss the problems that happen when OAuth gets 
>>>used for authentication.
>>>
>>>Conference calls could start in about 2 weeks and we would like to 
>>>know who would be interested to participate in such a discussion.
>>>

---

From: Antonio Sanso <[email-masked]>
Date: Fri, 12 Sep 2014 06:49:56 +0000

I would like to attend as well …

regards

antonio

On Sep 12, 2014, at 3:00 AM, Gil Kirkpatrick <[email-masked]<mailto:[email-masked]>> wrote:

+1 for me.

------ Original Message ------
From: "John Bradley" <[email-masked]<mailto:[email-masked]>>
To: "Nat Sakimura" <[email-masked]<mailto:[email-masked]>>
Cc: "Derek Atkins" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: 12/09/2014 9:30:50 AM
Subject: Re: [OAUTH-WG] OAuth & Authentication: What can go wrong?

And me

Sent from my iPhone

On Sep 11, 2014, at 7:49 PM, Nat Sakimura <[email-masked]<mailto:[email-masked]>> wrote:

Add me, too.

2014-09-12 7:32 GMT+09:00 Anthony Nadalin <[email-masked]<mailto:[email-masked]>>:
Add me

-----Original Message-----
From: OAuth [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Hannes Tschofenig
Sent: Thursday, September 11, 2014 3:30 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Derek Atkins
Subject: [OAUTH-WG] OAuth & Authentication: What can go wrong?

Hi all,

Ciao
Hannes & Derek

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

--
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Fri, 12 Sep 2014 06:50:50 +0000

And me.

-Tiru

From: OAuth [mailto:[email-masked]] On Behalf Of Antonio Sanso
Sent: Friday, September 12, 2014 12:20 PM
To: Gil Kirkpatrick
Cc: Derek Atkins; [email-masked]
Subject: Re: [OAUTH-WG] OAuth & Authentication: What can go wrong?

I would like to attend as well ...

regards

antonio

+1 for me.

------ Original Message ------
From: "John Bradley" <[email-masked]<mailto:[email-masked]>>
To: "Nat Sakimura" <[email-masked]<mailto:[email-masked]>>
Cc: "Derek Atkins" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: 12/09/2014 9:30:50 AM
Subject: Re: [OAUTH-WG] OAuth & Authentication: What can go wrong?

And me

Sent from my iPhone

-----Original Message-----
From: OAuth [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Hannes Tschofenig
Sent: Thursday, September 11, 2014 3:30 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Derek Atkins
Subject: [OAUTH-WG] OAuth & Authentication: What can go wrong?

Hi all,

Ciao
Hannes & Derek