Subject: Re: [OAUTH-WG] Dynamic Client Registration Management Protocol: Next Steps?

From: Torsten Lodderstedt <[email-masked]>
Date: Thu, 11 Sep 2014 07:10:04 +0200

+1

<div>-------- Ursprüngliche Nachricht --------</div><div>Von: John Bradley <[email-masked]> </div><div>Datum:11.09.2014  02:22  (GMT+01:00) </div><div>An: Mike Jones <[email-masked]> </div><div>Cc: [email-masked] </div><div>Betreff: Re: [OAUTH-WG] Dynamic Client Registration Management Protocol: Next Steps? </div><div>
</div>+1

Sent from my iPhone

On Sep 10, 2014, at 9:07 PM, Mike Jones <[email-masked]> wrote:

+1
 
This gets it off the working group’s plate and lets us gather data about whether this useful or not and whether it’s right or whether changes are needed, based on actual usage experience.
 
From: OAuth [mailto:[email-masked]] On Behalf Of Justin Richer
Sent: Wednesday, September 10, 2014 5:05 PM
To: Hannes Tschofenig; [email-masked]
Subject: Re: [OAUTH-WG] Dynamic Client Registration Management Protocol: Next Steps?
 
a) Publish it as experimental. There was reasonable support for this in both Toronto and London.

 -- Justin

On 9/10/2014 7:50 PM, Hannes Tschofenig wrote:
Hi all,
 
in response to the discussions at the last IETF meeting the authors of
the "Dynamic Client Registration Management Protocol"
http://tools.ietf.org/html/draft-ietf-oauth-dyn-reg-management-05 have
changed the document type to "Experimental".
 
We need to make a decision about the next steps for the document and we
see the following options:
 
a) Publish it as an experimental RFC
 
b) Remove it from the working group and ask an AD to shepherd it
 
c) Remove it from the working group and let the authors publish it via
the independent submission track.
 
In any case it would be nice to let folks play around with it and then,
after some time, come back to determine whether there is enough interest
to produce a standard.
 
Please let us know what you think!
 
Ciao
Hannes & Derek

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth
 
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Thomas Hardjono <[email-masked]>
Date: Thu, 11 Sep 2014 10:44:21 +0000

+1

/thomas/
_______________________________________

On Sep 11, 2014, at 1:10, "Torsten Lodderstedt" <[email-masked]<mailto:[email-masked]>> wrote:

+1

-------- Ursprüngliche Nachricht --------
Von: John Bradley
Datum:11.09.2014 02:22 (GMT+01:00)
An: Mike Jones
Cc: [email-masked]<mailto:[email-masked]>
Betreff: Re: [OAUTH-WG] Dynamic Client Registration Management Protocol: Next Steps?

+1

Sent from my iPhone

On Sep 10, 2014, at 9:07 PM, Mike Jones <[email-masked]<mailto:[email-masked]>> wrote:

+1

From: OAuth [mailto:[email-masked]] On Behalf Of Justin Richer
Sent: Wednesday, September 10, 2014 5:05 PM
To: Hannes Tschofenig; [email-masked]<mailto:[email-masked]>
Subject: Re: [OAUTH-WG] Dynamic Client Registration Management Protocol: Next Steps?

 -- Justin

Hi all,

the "Dynamic Client Registration Management Protocol"<http://tools.ietf.org/html/draft-ietf-oauth-dyn-reg-management-05havechangedthedocumenttypeto>

http://tools.ietf.org/html/draft-ietf-oauth-dyn-reg-management-05 have<http://tools.ietf.org/html/draft-ietf-oauth-dyn-reg-management-05havechangedthedocumenttypeto>

changed the document type to "<http://tools.ietf.org/html/draft-ietf-oauth-dyn-reg-management-05havechangedthedocumenttypeto>Experimental".

to produce a standard.

Ciao

Hannes & Derek

OAuth mailing list

[email-masked]<mailto:[email-masked]>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth