Subject: [OAUTH-WG] updates on drafts in IESG processing

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 24 Mar 2015 11:35:01 -0400

Hi Justin,

I believe you said there was some pending updates for the dyn-reg draft for
which there is already a ballot.  If that's correct, please go ahead and
post the updated version.  If I am wrong and we are just waiting on the
management one, I'll add the ballot once you let me know the posted version
is ready for IESG review.

-- 

Best regards,
Kathleen

---

From: Justin Richer <[email-masked]>
Date: Tue, 24 Mar 2015 10:36:35 -0500

Kathleen,

There are some minor changes needed to bring the two IANA registry sections in sync with each other. Mike Jones and I are going to sit down this afternoon and put that together, we’ll let you know as soon as those are available. Should be posted by this evening though.

Thank you,
 — Justin

> On Mar 24, 2015, at 10:35 AM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hi Justin,
> 
> I believe you said there was some pending updates for the dyn-reg draft for which there is already a ballot.  If that's correct, please go ahead and post the updated version.  If I am wrong and we are just waiting on the management one, I'll add the ballot once you let me know the posted version is ready for IESG review.
> 
> --
> 
> Best regards,
> Kathleen