Subject: [OAUTH-WG] OAuth IETF#92 Meeting Minutes

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 24 Mar 2015 21:47:59 +0100

Here are the meeting minutes:
https://www.ietf.org/proceedings/92/minutes/minutes-92-oauth

Thanks to Tony for taking notes.

Ciao
Hannes & Derek

---

From: Nat Sakimura <[email-masked]>
Date: Tue, 24 Mar 2015 23:11:27 -0500

Hi

Though I have volunteered for the review of pop-02, I am not going to finish commenting on pop-02 today

=nat via iPhone

2015/03/24 15:47、Hannes Tschofenig <[email-masked]> のメッセージ:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth