Subject: [OAUTH-WG] Lunch (pre-)Meeting Monday

From: Derek Atkins <[email-masked]>
Date: Sun, 22 Mar 2015 19:10:04 -0400

Hi,

Hannes and I would like to have a lunch meeting before the OAUTH meeting
to chat about various ongoing WG activities.  If you're available and
interested meet us at IETF Regstration at 11:30 and we'll find a place.
I expect we'll leave by 11:35 so please be prompt.

-derek and hannes
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Brian Campbell <[email-masked]>
Date: Mon, 23 Mar 2015 11:40:58 -0500

Looks like we are heading to the bbq grill at the hotel, if you're (Hannes)
late and still want to join us.
On Mar 22, 2015 6:10 PM, "Derek Atkins" <[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>