Subject: [OAUTH-WG] UMA Resource Set Registration

From: Justin Richer <[email-masked]>
Date: Thu, 5 Nov 2015 17:21:47 +0900

As brought up in the F2F today in Yokohama, the UMA Resource Set Registration document is here:

https://docs.kantarainitiative.org/uma/draft-oauth-resource-reg.html

The ID has expired and is out of sync with the Kantara document.

 — Justin

---

From: Phil Hunt <[email-masked]>
Date: Thu, 5 Nov 2015 17:35:41 +0900

I am thinking that the api management perspective might be very different than UMAs. Eg we want to automatically register resource servers to be managed and negotiate token format and introspection. 

Today this is all done manually both when installing and when packaging software for distribution in the form of multiple SKUs targeted at each major cloud provider and each enterprise oauth server. 

In order to have a benefit we have to have interest to support it. Judging by the level of interest in the meeting I am not sure the pain/opportunity threshold to drive a spec is there yet. 

Phil

> On Nov 5, 2015, at 17:21, Justin Richer <[email-masked]> wrote:
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Erik Wahlström <[email-masked]>
Date: Thu, 5 Nov 2015 10:22:24 +0100

The concepts on resource registration is also very important when it comes to IoT so I think we will get there soon enough.
/ Erik

> On 05 Nov 2015, at 09:35, Phil Hunt <[email-masked]> wrote:
>