Subject: [OAUTH-WG] Proof-of-Possession Key Semantics for JWTs spec for IESG telechat

From: Mike Jones <[email-masked]>
Date: Thu, 17 Dec 2015 10:24:23 +0000

Proof-of-Possession Key Semantics for JWTs draft -10 was published for consideration on the IESG telechat later today.  All changes were editorial and addressed ballot comments by Barry Leiba<https://datatracker.ietf.org/doc/draft-ietf-oauth-proof-of-possession/ballot/#barry-leiba>.

The specification is available at:

*       http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-10

An HTML-formatted version is also available at:

*       http://self-issued.info/docs/draft-ietf-oauth-proof-of-possession-10.html

                                                          -- Mike

P.S.  This note was also posted at http://self-issued.info/?p=1514 and as @selfissued<https://twitter.com/selfissued>.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 17 Dec 2015 09:03:38 -0500

Hi Mike,

Thanks for getting these comments addressed prior to the call today!

Barry, thanks for your detailed review!

Kathleen

On Thu, Dec 17, 2015 at 5:24 AM, Mike Jones <[email-masked]> wrote:
> Proof-of-Possession Key Semantics for JWTs draft -10 was published for
> consideration on the IESG telechat later today.  All changes were editorial
> and addressed ballot comments by Barry Leiba.
>
>
>
> ·       http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-10
>
>
>
> ·
> http://self-issued.info/docs/draft-ietf-oauth-proof-of-possession-10.html
>
>
>
>                                                           -- Mike
>
>
>
> P.S.  This note was also posted at http://self-issued.info/?p=1514 and as
> @selfissued.
>
>
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 

Best regards,
Kathleen