Subject: [OAUTH-WG] [Errata Verified] RFC6749 (3904)

From: RFC Errata System <[email-masked]>
Date: Tue, 8 Dec 2015 08:14:07 -0800 (PST)

The following errata report has been verified for RFC6749,
"The OAuth 2.0 Authorization Framework". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6749&eid=3904

--------------------------------------
Status: Verified
Type: Editorial

Reported by: Takahiko Kawasaki <[email-masked]>
Date Reported: 2014-03-01
Verified by: Kathleen Moriarty (IESG)

Section: 11.2.2.

Original Text
-------------

Corrected Text
--------------
   o  Parameter name: error
   o  Parameter usage location: authorization response, token response
   o  Change controller: IETF
   o  Specification document(s): RFC 6749

Notes
-----
\\\\"error\\\\" is missing and should be added to the list of Initial Registry Contents of OAuth Parameters Registry.

AD note: This is in the normative registry, although it doesn\\'t appear in the final published RFC.  The WG suspects there was a mistake that removed it from RFC6749 prior to final publication.  I\\'ve marked this as editorial since the IANA registry is normative, but also as verified.

--------------------------------------
RFC6749 (draft-ietf-oauth-v2-31)
--------------------------------------
Title               : The OAuth 2.0 Authorization Framework
Publication Date    : October 2012
Author(s)           : D. Hardt, Ed.
Category            : PROPOSED STANDARD
Source              : Web Authorization Protocol
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Mike Jones <[email-masked]>
Date: Tue, 8 Dec 2015 19:17:03 +0000

For what it's worth, I had this added to the IANA registry quite some time ago, which you can see at http://www.iana.org/assignments/oauth-parameters/oauth-parameters.xhtml#parameters.  So the registry is correct.

				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of RFC Errata System
Sent: Tuesday, December 08, 2015 8:14 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [OAUTH-WG] [Errata Verified] RFC6749 (3904)

The following errata report has been verified for RFC6749, "The OAuth 2.0 Authorization Framework". 

Section: 11.2.2.

Original Text
-------------

Corrected Text
--------------
   o  Parameter name: error

Notes
-----

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 8 Dec 2015 14:42:10 -0500

Thanks, Mike!

Sent from my iPhone

> On Dec 8, 2015, at 2:17 PM, Mike Jones <[email-masked]> wrote:
>