Subject: [OAUTH-WG] How to participate in OAuth2 IETF meetings

From: Sergey Beryozkin <[email-masked]>
Date: Thu, 11 Aug 2016 23:35:46 +0100

Hi All

Who can participate in OAuth2 IETF meetings/workshops ?
I've checked the meeting archives, apparently the 'Newcomers' can be 
there but how formal the process is and how OAuth2-'qualified' the 
newcomers should be ?

I'm interested in talking to other OAuth2 implementers f2f and myself 
and my other colleagues might also provide some input to the 
standardization effort.

Are the rules for OIDC & JOSE workshops different (I can ask on specific 
lists for more details if yes)

We might be able to join sometimes depending on the locality, times, and 
other constraints.

Cheers, Sergey

---

From: John Bradley <[email-masked]>
Date: Thu, 11 Aug 2016 18:43:16 -0400

Anyone can attend IETF meetings, and we encourage new people.  We all were new at some point.  (I have always been old but am the exception)

We meet 3 times a year.  The meetings are listed at https://www.ietf.org/meeting/upcoming.html

There are sometimes interim meetings that are announced on the list.  We just had one on Security in Germany.

Often there more informal meetings at IIW http://www.internetidentityworkshop.com/ in California twice a year and at OpenID workshops.

John B.

> On Aug 11, 2016, at 6:35 PM, Sergey Beryozkin <[email-masked]> wrote:
> 
> Hi All
> 
> I've checked the meeting archives, apparently the 'Newcomers' can be there but how formal the process is and how OAuth2-'qualified' the newcomers should be ?
> 
> I'm interested in talking to other OAuth2 implementers f2f and myself and my other colleagues might also provide some input to the standardization effort.
> 
> Are the rules for OIDC & JOSE workshops different (I can ask on specific lists for more details if yes)
> 
> We might be able to join sometimes depending on the locality, times, and other constraints.
> 
> 
> 
> Cheers, Sergey
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Sergey Beryozkin <[email-masked]>
Date: Fri, 12 Aug 2016 09:34:14 +0100

Hi John

> Anyone can attend IETF meetings, and we encourage new people.  We all were new at some point.  (I have always been old but am the exception)

Wait and see a newcomer like myself and you may get surprised :-)

> Often there more informal meetings at IIW http://www.internetidentityworkshop.com/ in California twice a year and at OpenID workshops.
We'll keep an eye on the upcoming calendar and the list announcements.

Many thanks, Sergey