Subject: [OAUTH-WG] [Editorial Errata Reported] RFC7662 (4764)

From: RFC Errata System <[email-masked]>
Date: Thu, 4 Aug 2016 11:54:27 -0700 (PDT)

The following errata report has been submitted for RFC7662,
"OAuth 2.0 Token Introspection".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7662&eid=4764

--------------------------------------
Type: Editorial
Reported by: Brian Campbell <[email-masked]>

Section: 3.1

Original Text
-------------
OAuth registration client metadata names and descriptions are
registered by

Corrected Text
--------------
OAuth token introspection response parameters are registered by

Notes
-----
The original text erroneously mentions registration of client metadata names, however, this RFC 7662 is about about token introspection and this section is about registration of token introspection response parameters (client metadata name registration is RFC 7591).

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7662 (draft-ietf-oauth-introspection-11)
--------------------------------------
Title               : OAuth 2.0 Token Introspection
Publication Date    : October 2015
Author(s)           : J. Richer, Ed.
Category            : PROPOSED STANDARD
Source              : Web Authorization Protocol
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Justin Richer <[email-masked]>
Date: Mon, 8 Aug 2016 15:31:54 -0400

Yes, this is a valid errata, a result of copy and paste errors for the IANA section from RFC7591.

 — Justin

> On Aug 4, 2016, at 2:54 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth