Subject: [OAUTH-WG] OAuth 2.0 JWT Authorization Request (JAR): IPR Confirmation

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 19 Sep 2016 12:07:13 +0200

Hi Nat, Hi John,

I am working on the shepherd writeup for the JAR document:
https://tools.ietf.org/html/draft-ietf-oauth-jwsreq-08

One item in the template requires me to indicate whether each document
author has confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79
have already been filed.

Could you please confirm?

Ciao
Hannes

---

From: Nat Sakimura <[email-masked]>
Date: Mon, 19 Sep 2016 23:18:43 +0900

Confirmed.

BTW, I was waiting for your confirmation about the draft title change as
discussed in the list.

Shall I just push it?

2016/09/19 午後7:07 "Hannes Tschofenig" <[email-masked]>:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 26 Sep 2016 12:01:31 +0200

Hi Nat,

I am OK with the newly proposed title. Please submit a new version.

Ciao
Hannes

On 09/19/2016 04:18 PM, Nat Sakimura wrote:
> 2016/09/19 午後7:07 "Hannes Tschofenig" <[email-masked]
> <mailto:[email-masked]>>:
>
>     Hi Nat, Hi John,
>
>     <https://tools.ietf.org/html/draft-ietf-oauth-jwsreq-08>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/oauth>
>