Subject: Re: [OAUTH-WG] Working Group Last Call on "OAuth 2.0 for Native Apps"

From: Ulrich Herberg <[email-masked]>
Date: Mon, 5 Sep 2016 12:20:47 -0700

Hannes,

any updates on this? WGLC has ended almost a month ago.

Regards
Ulrich

On Wed, Aug 3, 2016 at 8:53 AM, Dick Hardt <[email-masked]> wrote:
> I reviewed the document and have no comments.
>
> +1 to adoption
>
> On Thu, Jul 21, 2016 at 1:05 AM, Hannes Tschofenig
> <[email-masked]> wrote:
>>
>> Hi all,
>>
>> William has submitted an update, as promised during the OAuth WG session
>> on Monday. Hence, we will start a Last Call for comments on the "OAuth
>> 2.0 for Native Apps"  specification.
>>
>> The document can be found here:
>> https://tools.ietf.org/html/draft-ietf-oauth-native-apps-03
>>
>> Please have your comments in no later than August 8th.
>>
>> Ciao
>> Hannes & Derek
>>
>>
>>
>> _______________________________________________
>> OAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/oauth
>>
>
>
>
> --
> Subscribe to the HARDTWARE mail list to learn about projects I am working
> on!
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 7 Sep 2016 15:04:12 +0200

Hi Ulrich,

I will be working with William on the shepherd write-up.

Ciao
Hannes

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 7 Sep 2016 19:39:03 -0700

Thanks!