Subject: [OAUTH-WG] Authentication Method Reference Values Document: IPR Confirmation

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 19 Sep 2016 11:21:10 +0200

Hi Mike, Phil, Tony,

I am working on the shepherd writeup for the AMR document:
https://tools.ietf.org/html/draft-ietf-oauth-amr-values-02

One item in the template requires me to indicate whether each document
author has confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79
have already been filed.

Could you please confirm?

Ciao
Hannes

---

From: Mike Jones <[email-masked]>
Date: Mon, 19 Sep 2016 09:26:48 +0000

I am aware of no IPR on this specification.

				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Monday, September 19, 2016 2:21 AM
To: [email-masked]
Subject: [OAUTH-WG] Authentication Method Reference Values Document: IPR Confirmation

Hi Mike, Phil, Tony,

One item in the template requires me to indicate whether each document author has confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Ciao
Hannes

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Tue, 20 Sep 2016 20:53:30 -0700

I am aware of no IPR. 

Phil

> On Sep 19, 2016, at 2:26 AM, Mike Jones <[email-masked]> wrote:
>

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 21 Sep 2016 07:58:56 +0000

I’m not aware of any IPR

From: OAuth [mailto:[email-masked]] On Behalf Of Phil Hunt (IDM)
Sent: Tuesday, September 20, 2016 8:54 PM
To: Mike Jones <[email-masked]>
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Authentication Method Reference Values Document: IPR Confirmation

I am aware of no IPR.

Phil

On Sep 19, 2016, at 2:26 AM, Mike Jones <[email-masked]<mailto:[email-masked]>> wrote:
I am aware of no IPR on this specification.

               -- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Monday, September 19, 2016 2:21 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OAUTH-WG] Authentication Method Reference Values Document: IPR Confirmation

Hi Mike, Phil, Tony,

I am working on the shepherd writeup for the AMR document:
https://tools.ietf.org/html/draft-ietf-oauth-amr-values-02<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-oauth-amr-values-02&data=02%7c01%7ctonynad%40microsoft.com%7c382f3765807d4d5ab56808d3e1d42f0c%7c72f988bf86f141af91ab2d7cd011db47%7c1%7c0%7c636100273881438327&sdata=XWYJH1YkPibRYoiqEcKyEgjFZb3OUnvACfK9vwqWB44%3d>

Ciao
Hannes

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2foauth&data=02%7c01%7ctonynad%40microsoft.com%7c382f3765807d4d5ab56808d3e1d42f0c%7c72f988bf86f141af91ab2d7cd011db47%7c1%7c0%7c636100273881438327&sdata=Pvay8w33gf3wIHcOswjBLFTIkKM6KsYXiMNa8At2ugo%3d>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2foauth&data=02%7c01%7ctonynad%40microsoft.com%7c382f3765807d4d5ab56808d3e1d42f0c%7c72f988bf86f141af91ab2d7cd011db47%7c1%7c0%7c636100273881438327&sdata=Pvay8w33gf3wIHcOswjBLFTIkKM6KsYXiMNa8At2ugo%3d>