Subject: [OAUTH-WG] FW: Call for Participation - Third OAuth Security Workshop (OSW 2018)

From: n-sakimura <[email-masked]>
Date: Tue, 6 Mar 2018 07:49:39 +0000

FYI. It is on the week before the IETF 101 London. 

Bunch of us are going to be there discussing security aspect of OAuth. 

Nat

-----Original Message-----
From: Roberto Carbone  
Sent: Tuesday, March 06, 2018 3:07 AM

Subject: Call for Participation - Third OAuth Security Workshop (OSW 2018)

Dear all,

let me remind you that the OAuth Security Workshop 2018 will take place next week in Trento (Italy).
Please find below the call for participation.
See you in Trento,

Best regards,
Roberto

---

Call for Participation
============================

Third OAuth Security Workshop (OSW 2018) Fondazione Bruno Kessler Trento, Italy March 14-16, 2018 Workshop website: https://st.fbk.eu/osw2018

== About OSW 2018 ==

The OAuth Security Workshop (OSW) aim is to improve the security of OAuth and related Internet protocols by a direct exchange of views between academic researchers, IETF OAuth Working Group members and industry. The workshop is hosted by the Security and Trust research unit of the Bruno Kessler Foundation (FBK).

While the standardization process of OAuth ensures extensive reviews (both security and non-security related), further analysis by security experts from academia and industry is essential to ensure high quality specifications. Contributions to this workshop can help to improve the security of the Web and the Internet.

==Program==

The program is available at https://st.fbk.eu/osw2018/program

==Registration==

Registration information is available at https://st.fbk.eu/osw2018/registration

== Important Dates ==

- Online Registration: until March 11, 2018
- Workshop: Wed, March 14, 2018 (half-day), Thu, March 15, 2018 (full-day),
  and Fri, March 16, 2018 (half day)

== Workshop Chair ==

- Silvio Ranise (Security & Trust, Fondazione Bruno Kessler)

== Program Committee ==

Chairs
- Roberto Carbone (Security & Trust, Fondazione Bruno Kessler)
- Hannes Tschofenig (IETF OAuth Working Group Co-Chair)

Members
- Michael Jones (Microsoft)
- Ralf Kuesters (University of Stuttgart)
- Torsten Lodderstedt (YES Europe AG)
- Chris Mitchell (Royal Holloway, University of London)
- Anthony Nadalin (Microsoft)
- Nat Sakimura (Nomura Research Institute)
- Antonio Sanso (Adobe)
- Ralf Sasse (ETH Zurich)
- Joerg Schwenk (Ruhr-Universität Bochum)
- Giada Sciarretta (Security & Trust, Fondazione Bruno Kessler and Univ. of Trento)

== Conference site and contacts ==

For more detailed information please refer to the workshop web site:
https://st.fbk.eu/osw2018

If you have any questions on OSW18, please contact carbone [at] fbk [dot] eu, giada.sciarretta [at] fbk [dot] eu

--
--
Le informazioni contenute nella presente comunicazione sono di natura privata e come tali sono da considerarsi riservate ed indirizzate esclusivamente ai destinatari indicati e per le finalità strettamente legate al relativo contenuto. Se avete ricevuto questo messaggio per errore, vi preghiamo di eliminarlo e di inviare una comunicazione all’indirizzo e-mail del mittente.
--
The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. If you received this in error, please contact the sender and delete the material.

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 6 Mar 2018 08:13:11 +0000

Thanks for sharing, Nat.

I second the invitation from Nat. Our OAuth security workshops have triggered a lot of discussion in the past and there is always something new to learn. Also for this workshop we have manged to invite some great keynote speakers.

Ciao
Hannes

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of n-sakimura
Sent: 06 March 2018 08:50
To: [email-masked]
Subject: [OAUTH-WG] FW: Call for Participation - Third OAuth Security Workshop (OSW 2018)

Nat

-----Original Message-----
From: Roberto Carbone
Sent: Tuesday, March 06, 2018 3:07 AM

Dear all,

Best regards,
Roberto

---

Call for Participation

== About OSW 2018 ==

==Program==

==Registration==

== Important Dates ==

== Workshop Chair ==

== Program Committee ==

Chairs

Members

--
--
Le informazioni contenute nella presente comunicazione sono di natura privata e come tali sono da considerarsi riservate ed indirizzate esclusivamente ai destinatari indicati e per le finalità strettamente legate al relativo contenuto. Se avete ricevuto questo messaggio per errore, vi preghiamo di eliminarlo e di inviare una comunicazione all’indirizzo e-mail del mittente.
--
The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. If you received this in error, please contact the sender and delete the material.
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.