Subject: [OAUTH-WG] IETF101 Draft Agenda

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 7 Mar 2018 13:53:29 -0500

Here is the draft agenda for our two sessions:

*Monday*
https://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessa

*Wednesday*
*https://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessb
<https://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessb>*

Please, let us know if you have any comments.

Regards,
 Rifaat & Hannes

---

From: William Denniss <[email-masked]>
Date: Wed, 07 Mar 2018 18:58:12 +0000

Looks good to me.

On Wed, Mar 7, 2018 at 10:53 AM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Brian Campbell <[email-masked]>
Date: Wed, 7 Mar 2018 12:57:59 -0700

Looks okay to me too.

I don't think I'll have anywhere close to 20 minutes on
draft-ietf-oauth-token-bindingfor this meeting. But having some extra time
isn't a bad thing.

-- 
*CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you.*

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 7 Mar 2018 22:42:36 +0000 (UTC)

Lgtm

On Thu, Mar 8, 2018 at 4:58 AM +0900, "Brian Campbell" <[email-masked]> wrote:

Looks okay to me too. 

I don't think I'll have anywhere close to 20 minutes on draft-ietf-oauth-token-bindingfor this meeting. But having some extra time isn't a bad thing. 

On Wed, Mar 7, 2018 at 11:58 AM, William Denniss <[email-masked]> wrote:
Looks good to me.

On Wed, Mar 7, 2018 at 10:53 AM Rifaat Shekh-Yusef <[email-masked]> wrote:
Here is the draft agenda for our two sessions:
Mondayhttps://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessa

Wednesdayhttps://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessb

Regards, Rifaat & Hannes

OAuth mailing list

[email-masked]

OAuth mailing list

[email-masked]

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Fri, 9 Mar 2018 18:49:17 +0100

Can you please add the security topics to the agenda for Wednesday? 

I will publish -05 soon and I support your proposal to talk about a consensus call. 

Thanks, Torsten. 

> Am 07.03.2018 um 19:53 schrieb Rifaat Shekh-Yusef <[email-masked]>:
> 
> Monday
> https://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessa <https://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessa>
> 
> Wednesday
> https://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessb <https://datatracker.ietf.org/meeting/101/materials/agenda-101-oauth-sessb>
>

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sun, 11 Mar 2018 18:06:17 +0100

Can you please add another item to the Agenda of the Wednesday session? I just created a new draft, which adds a JWT-based response mode to the OAuth Token Introspection Endpoint (see attachment). I would like to present this topic to the working group. 10 min should be enough. 

I will submit the draft as soon as the submission tool re-opens.

> Am 09.03.2018 um 18:49 schrieb Torsten Lodderstedt <[email-masked]>:
> 
>> Am 07.03.2018 um 19:53 schrieb Rifaat Shekh-Yusef <[email-masked] <mailto:[email-masked]>>:
>> 
>> [email-masked] <mailto:[email-masked]>