Subject: [OAUTH-WG] OAuth Webex Info

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 7 May 2018 15:38:34 +0000

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: John Bradley <[email-masked]>
Date: Mon, 7 May 2018 13:23:50 -0300

Sorry, you must have ended the call before I saw this.

John B.

> On May 7, 2018, at 12:38 PM, Hannes Tschofenig <[email-masked]> wrote:
> 
>  
> IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.<OAuth_WebEx_Meeting.ics>_______________________________________________
> OAuth mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>

---

From: Justin Richer <[email-masked]>
Date: Mon, 7 May 2018 12:51:51 -0400

It was a quick call and there were only a handful of us on this time.

 — Justin

> On May 7, 2018, at 12:23 PM, John Bradley <[email-masked]> wrote:
> 
>> On May 7, 2018, at 12:38 PM, Hannes Tschofenig <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>  
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth