Subject: Re: [OAUTH-WG] Virtual Office Hours

From: Justin Richer <[email-masked]>
Date: Mon, 7 May 2018 11:30:43 -0400

I had this on my calendar but no call-in information, is this happening today?

 — Justin

> On Apr 16, 2018, at 11:29 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all,
> 
> Rifaat and I had the idea to offer folks the possibility to discuss current issues with us on a regular basis. Starting with Monday, May 7th we will dial into a conference bridge at 8:30 PDT and stay on the bridge for 1 hour. Everyone who has something to discuss with us can join and we will help as much as we can. We will do this twice per month.
> 
> There is obviously no obligation for anyone to join. If nobody joins then Rifaat and I will use the time to sync-up among ourselves. Conference bridge details will follow.
> 
> We hope you find this useful.
> 
> Ciao
> Hannes & Rifaat
> IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 7 May 2018 15:34:52 +0000

Grrr.

The calendar invitation got trapped in our bounce folder. Here is the info

WebEx meeting : https://ietf.webex.com/ietf/j.php?MTID=m4b7c588b64f7044bb31180846bf7eb08
Meeting number (access code): 310 165 176
Meeting password:WMUgJp2x

Ciao
Hannes

-----Original Message-----
From: Justin Richer [mailto:[email-masked]]
Sent: 07 May 2018 17:31
To: Hannes Tschofenig
Cc: <[email-masked]>
Subject: Re: [OAUTH-WG] Virtual Office Hours

 — Justin