Subject: [OAUTH-WG] IETF103 OAuth Final Agenda

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 12 Oct 2018 13:25:44 -0400

All,

Here is our final agenda for Bangkok:
https://datatracker.ietf.org/meeting/103/materials/agenda-103-oauth-02

9:00-11:00	Tuesday Morning session I

Chairs Update                                       10min

Torsten Lodderstedt
- draft-ietf-oauth-security-topics                  30min
- draft-ietf-oauth-jwt-introspection-response       30min
- openid-financial-api-jarm-wd                      15min

Hannes Tschofenig
 - draft-ietf-oauth-pop-key-distribution            20min

Omer Levi Hevroni (remote)
- draft-hevroni-oauth-seamless-flow                 15min

11:20-12:20	Tuesday Morning session II

Brian Campbell
- draft-ietf-oauth-resource-indicators              20min
- draft-ietf-oauth-token-binding                    20min
- draft-ietf-oauth-mtls                             10min
- draft-ietf-oauth-token-exchange                   10min

Regards,

 Rifaat & Hannes

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 13 Oct 2018 06:59:46 -0400

All,

Here is our updated agenda:
https://datatracker.ietf.org/doc/agenda-103-oauth/

*Notice that the first session is now on Monday morning, instead of Tuesday
morning.*

9:00-11:00	*Monday *Morning session I

Chairs Update                                       10min

Torsten Lodderstedt

Hannes Tschofenig

11:20-12:20	*Tuesday *Morning session II

Brian Campbell
- draft-ietf-oauth-resource-indicators              15min
- draft-ietf-oauth-token-binding                    15min
- draft-ietf-oauth-mtls                             5min
- draft-ietf-oauth-token-exchange                   5min

Dick Hardt
- draft-ietf-oauth-reciprocal                       10min
- draft-hardt-oauth-distributed                     10min

Regards,
 Rifaat & Hannes

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 22 Oct 2018 09:35:35 -0400

All,

One more change to the agenda: switching draft-ietf-oauth-token-binding and
draft-hevroni-oauth-seamless-flow

Here is a link to the latest agenda:
https://datatracker.ietf.org/meeting/103/materials/agenda-103-oauth

9:00-11:00	Monday Morning session I

Chairs Update                                       10min

Torsten Lodderstedt

Hannes Tschofenig

 Brian Campbell

Brian Campbell

Dick Hardt

Regards,
 Rifaat & Hannes