Subject: Re: [OAUTH-WG] Meeting Invite for the OAuth WG Virtual Office Hours

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 22 Oct 2018 10:56:32 -0400

Meeting is cancelled today because of the IIW this week.

Regards,
 Rifaat & Hannes

On Wed, May 16, 2018 at 1:39 PM Hannes Tschofenig <[email-masked]>
wrote:

> Hi all,
>
>
>
> Rifaat and I will again dial into the Webex next Monday to hear whether
> someone of you has anything to discuss/report/suggest/….
>
>
>
> Ciao
> Hannes & Rifaat
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 22 Oct 2018 15:09:02 +0000

Adding to the post from Rifaat: I will be at the Identity Identity Workshop and happy to chat with you.

Ciao
Hannes

From: Rifaat Shekh-Yusef <[email-masked]>
Sent: Monday, October 22, 2018 7:57 AM
To: Hannes Tschofenig <[email-masked]>
Cc: oauth <[email-masked]>
Subject: Re: Meeting Invite for the OAuth WG Virtual Office Hours

Regards,
 Rifaat & Hannes

On Wed, May 16, 2018 at 1:39 PM Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Rifaat and I will again dial into the Webex next Monday to hear whether someone of you has anything to discuss/report/suggest/….

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.