Subject: [OAUTH-WG] JWT Response for OAuth Token Introspection - IPR Disclosure

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 31 May 2019 08:25:05 -0400

Torsten and Vladimir,

As part of the shepherd write-up for the *JWT Response for OAuth Token
Introspection* document, we need an IPR disclosure from you.

Are you aware of any IPRs related to this document?
https://datatracker.ietf.org/doc/draft-ietf-oauth-jwt-introspection-response/

Regards,
 Rifaat

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Fri, 31 May 2019 19:44:19 +0300

Hello Rifaat,

> https://datatracker.ietf.org/doc/draft-ietf-oauth-jwt-introspection-response/
No, I'm not aware of any existing IPRs that may pertain to this spec.
>  Rifaat
Vladimir

-- 
Vladimir Dzhuvinov

---

From: Torsten Lodderstedt <[email-masked]>
Date: Fri, 31 May 2019 21:27:12 +0200

Rifaat,

I’m not aware of any IPR regarding https://datatracker.ietf.org/doc/draft-ietf-oauth-jwt-introspection-response/.

kind regards,
Torsten.

> Am 31.05.2019 um 14:25 schrieb Rifaat Shekh-Yusef <[email-masked]>:
> 
> Torsten and Vladimir,
> 
> As part of the shepherd write-up for the JWT Response for OAuth Token Introspection document, we need an IPR disclosure from you.
>