Subject: [OAUTH-WG] oauth - New Meeting Session Request for IETF 106

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 04 Oct 2019 11:08:03 -0700

A new meeting session request has just been submitted by Hannes Tschofenig, a Chair of the oauth working group.

---------------------------------------------------------
Working Group Name: Web Authorization Protocol
Area Name: Security Area
Session Requester: Hannes Tschofenig

Number of Sessions: 2
Length of Session(s):  1.5 Hours, 1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: acme tls rats sipcore anima
 Technology Overlap: ace secevent teep suit core tokbind saag

People who must be present:
  Roman Danyliw
  Hannes Tschofenig
  Rifaat Shekh-Yusef

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Torsten Lodderstedt <[email-masked]>
Date: Fri, 4 Oct 2019 14:09:30 -0700

Hi chairs,

I would like to request the following slots:
- https://tools.ietf.org/html/draft-lodderstedt-oauth-rar
- https://tools.ietf.org/html/draft-lodderstedt-oauth-par
- Security BCP 

kind regards,
Torsten.

> Am 04.10.2019 um 11:08 schrieb IETF Meeting Session Request Tool <[email-masked]>:
> 
> 
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Brian Campbell <[email-masked]>
Date: Fri, 4 Oct 2019 15:12:17 -0600

Hello chairs,

I'd like to request some agenda time to present on:
https://tools.ietf.org/html/draft-fett-oauth-dpop

Thank you,
Brian

On Fri, Oct 4, 2019 at 3:09 PM Torsten Lodderstedt <[email-masked]>
wrote:

> <https://tools.ietf.org/html/draft-lodderstedt-oauth-rar-00>
> <https://tools.ietf.org/html/draft-lodderstedt-oauth-par-00>
> - Security BCP
>
> kind regards,
> Torsten..
>
> A new meeting session request has just been submitted by Hannes
> Tschofenig, a Chair of the oauth working group.
>
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Dick Hardt <[email-masked]>
Date: Fri, 4 Oct 2019 14:15:21 -0700

I'd like a slot to provide an update on Reciprocal OAuth.
ᐧ

On Fri, Oct 4, 2019 at 2:12 PM Brian Campbell <bcampbell=
[email-masked]> wrote:

> On Fri, Oct 4, 2019 at 3:09 PM Torsten Lodderstedt <
> [email-masked]> wrote:
>
>> Hi chairs,
>>
> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*_______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Travis Spencer <[email-masked]>
Date: Mon, 14 Oct 2019 11:19:45 +0200

I would like a slot to talk about a new draft I'm going to submit in the
coming weeks related to claims (i.e., structured scopes). Would that be
possible?

On Fri, Oct 4, 2019 at 11:15 PM Dick Hardt <[email-masked]> wrote:

>>> Am 04.10.2019 um 11:08 schrieb IETF Meeting Session Request Tool <
>>> session-request@ietf..org <[email-masked]>>:
>>>
>>> 
>>>
>> review, use, distribution or disclosure by others is strictly
>> prohibited...  If you have received this communication in error, please
>> notify the sender immediately by e-mail and delete the message and any file
>> attachments from your computer. Thank you.*

---

From: Aaron Parecki <[email-masked]>
Date: Tue, 29 Oct 2019 16:35:41 -0700

Hello chairs,

I would like to request time to discuss these two items:

https://tools.ietf.org/html/draft-ietf-oauth-browser-based-apps-04

https://tools.ietf.org/html/draft-parecki-oauth-client-intermediary-metadata-00

I will be attending in person. Thanks!

----
Aaron Parecki
aaronparecki.com
@aaronpk

> CONFIDENTIALITY NOTICE: This email may contain confidential and
your computer. Thank you._______________________________________________
-- 
----
Aaron Parecki
aaronparecki.com
@aaronpk <http://twitter.com/aaronpk>