Subject: [OAUTH-WG] Virtual Interim Meeting - Nov. 4th

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Oct 2019 15:44:29 +0000

Hi all,

we would like to hold a virtual interim meeting to discuss the next steps regarding the OAuth 2.0 Security Best Current Practice (https://datatracker.ietf.org/doc/draft-ietf-oauth-security-topics/) draft.

Time would be at our bi-weekly OAuth WG Virtual Office Hours (i.e., 6:00 PM to 6:30 PM, (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna).

Please let us know if you are interested in the call.

Ciao
Hannes & Rifaat

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 16 Oct 2019 12:53:56 +0200

Hi,

I’m interested. 

kind regards, 
Torsten. 

> On 15. Oct 2019, at 17:44, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Aaron Parecki <[email-masked]>
Date: Wed, 16 Oct 2019 06:36:01 -0700

I'm interested as well.

Aaron Parecki

On Wed, Oct 16, 2019 at 3:54 AM Torsten Lodderstedt <[email-masked]>
wrote:

> > we would like to hold a virtual interim meeting to discuss the next
> steps regarding the OAuth 2.0 Security Best Current Practice (
> https://datatracker.ietf.org/doc/draft-ietf-oauth-security-topics/) draft.
> >
> > Time would be at our bi-weekly OAuth WG Virtual Office Hours (i.e., 6:00
> PM to 6:30 PM, (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm,
> Vienna).
> >
> > IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> >
-- 
----
Aaron Parecki
aaronparecki.com
@aaronpk <http://twitter.com/aaronpk>

---

From: Vineet Banga <[email-masked]>
Date: Wed, 16 Oct 2019 07:19:28 -0700

I would like to attend as well.

Vineet

On Wed, Oct 16, 2019 at 6:36 AM Aaron Parecki <[email-masked]> wrote:

> I'm interested as well.
>
> Aaron Parecki
>
>
>
> On Wed, Oct 16, 2019 at 3:54 AM Torsten Lodderstedt <
> torsten@lodderstedt..net <[email-masked]>> wrote:
>
>> Hi,
>>
>> I’m interested.
>>
>> kind regards,
>> Torsten.
>>
>> > Time would be at our bi-weekly OAuth WG Virtual Office Hours (i.e.,
>> 6:00 PM to 6:30 PM, (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm,
>> Vienna).
>> >

---

From: Mike Jones <[email-masked]>
Date: Wed, 16 Oct 2019 20:46:37 +0000

I would participate.

From: OAuth <[email-masked]> On Behalf Of Vineet Banga
Sent: Wednesday, October 16, 2019 7:19 AM
To: Aaron Parecki <[email-masked]>
Cc: oauth <[email-masked]>
Subject: Re: [OAUTH-WG] Virtual Interim Meeting - Nov. 4th

Vineet

On Wed, Oct 16, 2019 at 6:36 AM Aaron Parecki <[email-masked]<mailto:[email-masked]>> wrote:
I'm interested as well.

Aaron Parecki

On Wed, Oct 16, 2019 at 3:54 AM Torsten Lodderstedt <torsten@lodderstedt..net<mailto:[email-masked]>> wrote:
Hi,

I’m interested.

kind regards,
Torsten.

> On 15. Oct 2019, at 17:44, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi all,
>
> we would like to hold a virtual interim meeting to discuss the next steps regarding the OAuth 2.0 Security Best Current Practice (https://datatracker.ietf.org/doc/draft-ietf-oauth-security-topics/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-oauth-security-topics%2F&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058348893&sdata=NwGEWOUYXhrOsqwmqrUnphFFe8k1XsnLzHyIMmvCeXQ%3D&reserved=0>) draft.
>
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058358885&sdata=B%2BnvMjXUIcXk6SJ6T8WOpNA9i%2BHeACHFYBku0hOQoXY%3D&reserved=0>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058368875&sdata=%2FmKWM%2BqL9l6sVtUfTX%2BCHxb%2FTAzX7RiBMPwnM5Ld6Jg%3D&reserved=0>
--
----
Aaron Parecki
aaronparecki.com<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Faaronparecki.com&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058378871&sdata=Ro2YHHm5OIVuwfwtSjhtf7YU0IrauEtC6%2Bym52C1tSU%3D&reserved=0>
@aaronpk<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftwitter.com%2Faaronpk&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637068324058378871&sdata=z710a23WXKXSBqVjpE%2BIHqMwnpRuHm%2BVuaddDSNnVNY%3D&reserved=0>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058388866&sdata=cuSE2sOuZmyqc7GTmAB1cC%2BRvOS7tGU11jgOhjeHCmw%3D&reserved=0>

---

From: Brian Campbell <[email-masked]>
Date: Wed, 16 Oct 2019 17:51:18 -0600

I'm interested but it looks like I've got a potential conflict so will have
to see if I can make it work.

On Wed, Oct 16, 2019 at 2:47 PM Mike Jones <Michael.Jones=
[email-masked]> wrote:

> I would participate.
>
>
>
> *From:* OAuth <[email-masked]> *On Behalf Of * Vineet Banga
> *Sent:* Wednesday, October 16, 2019 7:19 AM
> *To:* Aaron Parecki <[email-masked]>
> *Cc:* oauth <[email-masked]>
> *Subject:* Re: [OAUTH-WG] Virtual Interim Meeting - Nov. 4th
>
>
>
> https://datatracker.ietf.org/doc/draft-ietf-oauth-security-topics/
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-oauth-security-topics%2F&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058348893&sdata=NwGEWOUYXhrOsqwmqrUnphFFe8k1XsnLzHyIMmvCeXQ%3D&reserved=0>)
> draft.
> >
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058358885&sdata=B%2BnvMjXUIcXk6SJ6T8WOpNA9i%2BHeACHFYBku0hOQoXY%3D&reserved=0>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058368875&sdata=%2FmKWM%2BqL9l6sVtUfTX%2BCHxb%2FTAzX7RiBMPwnM5Ld6Jg%3D&reserved=0>
>
> --
>
> ----
>
> Aaron Parecki
>
> aaronparecki.com
> <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Faaronparecki.com&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058378871&sdata=Ro2YHHm5OIVuwfwtSjhtf7YU0IrauEtC6%2Bym52C1tSU%3D&reserved=0>
>
> @aaronpk
> <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftwitter.com%2Faaronpk&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637068324058378871&sdata=z710a23WXKXSBqVjpE%2BIHqMwnpRuHm%2BVuaddDSNnVNY%3D&reserved=0>
>
>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7CMichael.Jones%40microsoft.com%7C2e9bf2ca971a4052178108d75243ef81%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C637068324058388866&sdata=cuSE2sOuZmyqc7GTmAB1cC%2BRvOS7tGU11jgOhjeHCmw%3D&reserved=0>
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Hans Zandbelt <[email-masked]>
Date: Thu, 17 Oct 2019 09:13:15 +0200

I am interested and should be able to make it.

Hans.

On Tue, Oct 15, 2019 at 5:45 PM Hannes Tschofenig <[email-masked]>
wrote:

> Hi all,
>
> we would like to hold a virtual interim meeting to discuss the next steps
> regarding the OAuth 2.0 Security Best Current Practice (

-- 
[email-masked]
ZmartZone IAM - www.zmartzone.eu

---

From: Daniel Fett <[email-masked]>
Date: Thu, 17 Oct 2019 12:35:35 +0200

I'm in as well.

Am 16.10.19 um 22:46 schrieb Mike Jones:
>     On Wed, Oct 16, 2019 at 3:54 AM Torsten Lodderstedt
>     <torsten@lodderstedt..net <mailto:[email-masked]>> wrote:
>
>         Hi,
>
>         I’m interested.
>
>         kind regards,
>         Torsten.
>
>         > On 15. Oct 2019, at 17:44, Hannes Tschofenig
>         <[email-masked] <mailto:[email-masked]>>
>         wrote:
>         >
>         > Hi all,
>         >
>         > we would like to hold a virtual interim meeting to discuss
>         the next steps regarding the OAuth 2.0 Security Best Current
>         Practice
>         (https://datatracker.ietf.org/doc/draft-ietf-oauth-security-topics/
>         > Time would be at our bi-weekly OAuth WG Virtual Office Hours
>         (i.e., 6:00 PM to 6:30 PM, (UTC+01:00) Amsterdam, Berlin,
>         Bern, Rome, Stockholm, Vienna).
>         >
>         > IMPORTANT NOTICE: The contents of this email and any
>         attachments are confidential and may also be privileged. If
>         you are not the intended recipient, please notify the sender
>         immediately and do not disclose the contents to any other
>         person, use it for any purpose, or store or copy the
>         > [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>