Subject: [OAUTH-WG] Virtual Office Hours

From: Lee McGovern <[email-masked]>
Date: Wed, 16 Oct 2019 07:16:10 +0000

How does a newcomer get the meeting invite/dial in info for this call?

This e-mail, including attachments, is intended for the person(s) or company named and may contain confidential and/or legally privileged information.

Unauthorized disclosure, copying or use of this information may be unlawful and is prohibited. If you are not the intended recipient, please delete this message and notify the sender.
All incoming and outgoing e-mail messages are stored in the Swiss Re Electronic Message Repository.
If you do not wish the retention of potentially private e-mails by Swiss Re, we strongly advise you not to use the Swiss Re e-mail account for any private, non-business related communications.

---

From: Brian Campbell <[email-masked]>
Date: Wed, 16 Oct 2019 08:32:14 -0600

The chairs might want to or be able to give a more official response to
this but the latest meeting info I'm aware of was sent out in January in
this message
https://mailarchive.ietf.org/arch/msg/oauth/v8sUMEBGMC24AdWLewAymP-X4kU

On Wed, Oct 16, 2019 at 1:16 AM Lee McGovern <[email-masked]>
wrote:

> This e-mail, including attachments, is intended for the person(s) or
> company named and may contain confidential and/or legally privileged
> information.
> Unauthorized disclosure, copying or use of this information may be
> unlawful and is prohibited. If you are not the intended recipient, please
> delete this message and notify the sender.
> All incoming and outgoing e-mail messages are stored in the Swiss Re
> Electronic Message Repository..
> If you do not wish the retention of potentially private e-mails by Swiss
> Re, we strongly advise you not to use the Swiss Re e-mail account for any
> private, non-business related communications.
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 17 Oct 2019 06:13:00 +0000

Hi Brian, Hi Lee,

the secretary will distribute the information in an “official way”.
I expect this to happen in the next few days.

Ciao
Hannes

From: OAuth <[email-masked]> On Behalf Of Brian Campbell
Sent: Mittwoch, 16. Oktober 2019 16:32
To: Lee McGovern <[email-masked]>
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Virtual Office Hours

The chairs might want to or be able to give a more official response to this but the latest meeting info I'm aware of was sent out in January in this message https://mailarchive.ietf.org/arch/msg/oauth/v8sUMEBGMC24AdWLewAymP-X4kU

On Wed, Oct 16, 2019 at 1:16 AM Lee McGovern <[email-masked]<mailto:[email-masked]>> wrote:
How does a newcomer get the meeting invite/dial in info for this call?

This e-mail, including attachments, is intended for the person(s) or company named and may contain confidential and/or legally privileged information.
Unauthorized disclosure, copying or use of this information may be unlawful and is prohibited. If you are not the intended recipient, please delete this message and notify the sender.
All incoming and outgoing e-mail messages are stored in the Swiss Re Electronic Message Repository...
If you do not wish the retention of potentially private e-mails by Swiss Re, we strongly advise you not to use the Swiss Re e-mail account for any private, non-business related communications.
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.