Subject: Re: [OAUTH-WG] oauth - New Meeting Session Request for IETF 106

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 1 Nov 2019 12:37:46 -0400

Hi Spencer

Sure. When are yo planning on submitting the draft?

Regards,
 Rifaat

On Mon, Oct 14, 2019 at 5:20 AM Travis Spencer <[email-masked]>
wrote:

> I would like a slot to talk about a new draft I'm going to submit in the
> coming weeks related to claims (i.e., structured scopes). Would that be
> possible?
>
> On Fri, Oct 4, 2019 at 11:15 PM Dick Hardt <[email-masked]> wrote:
>
>> I'd like a slot to provide an update on Reciprocal OAuth.
>> ᐧ
>>
>> On Fri, Oct 4, 2019 at 2:12 PM Brian Campbell <bcampbell=
>> [email-masked]> wrote:
>>
>>> Hello chairs,
>>>
>>> I'd like to request some agenda time to present on:
>>> https://tools.ietf.org/html/draft-fett-oauth-dpop
>>>
>>> Thank you,
>>> Brian
>>>
>>> On Fri, Oct 4, 2019 at 3:09 PM Torsten Lodderstedt <
>>> [email-masked]> wrote:
>>>
>>>> Hi chairs,
>>>>
>>>> I would like to request the following slots:
>>>> - https://tools.ietf.org/html/draft-lodderstedt-oauth-rar
>>>> <https://tools.ietf.org/html/draft-lodderstedt-oauth-rar-00>
>>>> - https://tools.ietf.org/html/draft-lodderstedt-oauth-par
>>>> <https://tools.ietf.org/html/draft-lodderstedt-oauth-par-00>
>>>> - Security BCP
>>>>
>>>> kind regards,
>>>> Torsten..
>>>>
>>>> Am 04.10.2019 um 11:08 schrieb IETF Meeting Session Request Tool <
>>>> session-request@ietf..org <[email-masked]>>:
>>>>
>>>> 
>>>>
>>>> A new meeting session request has just been submitted by Hannes
>>>> Tschofenig, a Chair of the oauth working group.
>>>>
>>>>
>>>> ---------------------------------------------------------
>>>> Working Group Name: Web Authorization Protocol
>>>> Area Name: Security Area
>>>> Session Requester: Hannes Tschofenig
>>>>
>>>> Number of Sessions: 2
>>>> Length of Session(s):  1.5 Hours, 1.5 Hours
>>>> Number of Attendees: 50
>>>> Conflicts to Avoid:
>>>> Chair Conflict: acme tls rats sipcore anima
>>>> Technology Overlap: ace secevent teep suit core tokbind saag
>>>>
>>>>
>>>>
>>>> People who must be present:
>>>>  Roman Danyliw
>>>>  Hannes Tschofenig
>>>>  Rifaat Shekh-Yusef
>>>>
>>>> Resources Requested:
>>>>
>>>> Special Requests:
>>>>
>>>> ---------------------------------------------------------
>>>>
>>>> _______________________________________________
>>>> OAuth mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/oauth
>>>>
>>>> _______________________________________________
>>>> OAuth mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/oauth
>>>>
>>>
>>> *CONFIDENTIALITY NOTICE: This email may contain confidential and
>>> privileged material for the sole use of the intended recipient(s). Any
>>> review, use, distribution or disclosure by others is strictly
>>> prohibited...  If you have received this communication in error, please
>>> notify the sender immediately by e-mail and delete the message and any file
>>> attachments from your computer. Thank you.*
>>> _______________________________________________
>>> OAuth mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/oauth
>>>
>> _______________________________________________
>> OAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/oauth
>>
>

---

From: Justin Richer <[email-masked]>
Date: Fri, 1 Nov 2019 12:39:54 -0400

I’d like to present a readout of the TXAuth BoF, which is happening earlier in the week. 

 — Justin

> On Oct 4, 2019, at 2:08 PM, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
> 
> A new meeting session request has just been submitted by Hannes Tschofenig, a Chair of the oauth working group.
> 
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 1 Nov 2019 12:41:56 -0400

Sure.

---

From: Travis Spencer <[email-masked]>
Date: Fri, 1 Nov 2019 17:55:50 +0100

I see that the deadline is Monday.[1] I'll work this weekend, and
submit what I have. It won't be as much as I wanted due to other
commitments, but the gist will be complete.

[1] https://datatracker.ietf.org/meeting/106/important-dates/

On Fri, Nov 1, 2019 at 5:37 PM Rifaat Shekh-Yusef <[email-masked]> wrote:
> On Mon, Oct 14, 2019 at 5:20 AM Travis Spencer <[email-masked]> wrote:
>>
>> I would like a slot to talk about a new draft I'm going to submit in the coming weeks related to claims (i.e., structured scopes). Would that be possible?
>>
>>> On Fri, Oct 4, 2019 at 2:12 PM Brian Campbell <bcampbell=[email-masked]> wrote:
>>>>
>>>> Hello chairs,
>>>>
>>>> On Fri, Oct 4, 2019 at 3:09 PM Torsten Lodderstedt <[email-masked]> wrote:
>>>>>
>>>>> Hi chairs,
>>>>>
>>>>> Am 04.10.2019 um 11:08 schrieb IETF Meeting Session Request Tool <session-request@ietf..org>:
>>>>>
>>>>> 
>>>>>
>>>> CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited...  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you._______________________________________________
>>>> OAuth mailing list
>>>> [email-masked]

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 1 Nov 2019 12:57:27 -0400

Sounds good.

On Fri, Nov 1, 2019 at 12:56 PM Travis Spencer <[email-masked]>
wrote:

> >> I would like a slot to talk about a new draft I'm going to submit in
> the coming weeks related to claims (i.e., structured scopes). Would that be
> possible?
> >>
> >>>> CONFIDENTIALITY NOTICE: This email may contain confidential and
> attachments from your computer. Thank
> you._______________________________________________
> >>>> OAuth mailing list
> >>>> [email-masked]

---

From: Travis Spencer <[email-masked]>
Date: Mon, 4 Nov 2019 21:35:03 +0100

Submitted: https://datatracker.ietf.org/doc/draft-spencer-oauth-claims/

On Fri, Nov 1, 2019 at 5:57 PM Rifaat Shekh-Yusef <[email-masked]> wrote:
>
> Sounds good.
>
> On Fri, Nov 1, 2019 at 12:56 PM Travis Spencer <[email-masked]> wrote:
>>