Subject: [OAUTH-WG] Mail regarding draft-ietf-oauth-token-exchange (version 19)

From: "Luke Synnestvedt (US - ADVS)" <[email-masked]>
Date: Mon, 4 Nov 2019 12:26:25 -0600

Hello IETF OAuth team,

I'm drafting some internal reference architecture guidance on the topic of
Token Exchange within an OAuth 2.0 authentication/authorization flow and
have relied heavily on the most recent draft
<https://tools.ietf.org/html/draft-ietf-oauth-token-exchange-19> which I
know has since expired. I also see that this document has been sent for
publication approval - is there an update from the team regarding when this
document may be published?

Thanks,
Luke Synnestvedt

-- 
*Luke Owen Synnestvedt*
Cybersecurity Consultant
Philadelphia | +1 (215) 280 6032
PricewaterhouseCoopers Advisory Services LLC

______________________________________________________________________
The information transmitted, including any attachments, is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited, and all liability arising therefrom is disclaimed. If you received this in error, please contact the sender and delete the material from any computer. PricewaterhouseCoopers LLP is a Delaware limited liability partnership.  This communication may come from PricewaterhouseCoopers LLP or one of its subsidiaries.

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Mon, 4 Nov 2019 22:12:47 +0200

From what I see -19 hasn't expired:

Expires: January 21, 2020

Perhaps somebody else could answer your second question, but for me it's
essentially at a stage when it's a done deal.

Vladimir

On 04/11/2019 20:26, Luke Synnestvedt (US - ADVS) wrote:
> Hello IETF OAuth team,
>
> I'm drafting some internal reference architecture guidance on the
> topic of Token Exchange within an OAuth 2.0
> authentication/authorization flow and have relied heavily on the most
> recent draft
> <https://tools.ietf.org/html/draft-ietf-oauth-token-exchange-19> which
> I know has since expired. I also see that this document has been sent
> for publication approval - is there an update from the team regarding
> when this document may be published?
>
> Thanks,
> Luke Synnestvedt

---

From: Brian Campbell <[email-masked]>
Date: Mon, 4 Nov 2019 13:28:58 -0700

It is currently in the RFC Editor's publication queue
https://www.rfc-editor.org/current_queue.php so should be published soon as
an RFC (for some value of soon).

On Mon, Nov 4, 2019 at 1:13 PM Vladimir Dzhuvinov <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._